WordPress.org

Ready to get started?Download WordPress

Profiles

andy2grant

Profile picture of andy2grant
  • Member Since: January 26th, 2013
  • Created a topic, Brilliant one, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Site showing blank page", on the site WordPress Support Forums:
    do you installed both sites on same domain and domain/*

    2 years ago

  • Posted a reply to "Contact form for WordPress and google hosted email", on the site WordPress Support Forums:
    You should try custom contact form plugin

    2 years ago

  • Posted a reply to "My site doesn't show up in google search results", on the site WordPress Support Forums:
    yaa robert is right google is penalizing for EMD

    2 years ago

  • Posted a reply to "Someone elese twitter feed appearing in side bar", on the site WordPress Support Forums:
    yaa you can ...its a good idea :P

    2 years ago

  • Posted a reply to "Someone elese twitter feed appearing in side bar", on the site WordPress Support Forums:
    i think its some miscoding in your theme because as soon as you put your…

    2 years ago

  • Posted a reply to "Someone elese twitter feed appearing in side bar", on the site WordPress Support Forums:
    try putting your tweeter name in the theme and then check .

    2 years ago

  • Posted a reply to "Someone elese twitter feed appearing in side bar", on the site WordPress Support Forums:
    i dont see any problem ...might be malware on your browser . Check in other…

    2 years ago

  • Posted a reply to "Someone elese twitter feed appearing in side bar", on the site WordPress Support Forums:
    what is your url ?

    2 years ago

  • Posted a reply to "Portfolio items Disappeared! after upgrading to 3.5.1", on the site WordPress Support Forums:
    what is your link ?

    2 years ago

  • Posted a reply to "Backslash missing in text", on the site WordPress Support Forums:
    while writing in wyswig editor avoid specific commands . It will be there then .…

    2 years ago

  • Posted a reply to "Want to measure time the client is viewing post", on the site WordPress Support Forums:
    sign up for google analytics and put tracking code of them on the site .…

    2 years ago

  • Posted a reply to "CSS Broken after Minify??", on the site WordPress Support Forums:
    just deactivate the minify plugin and then wait for cache to get refreshed . It…

    2 years ago

  • Posted a reply to "images not showing in media library", on the site WordPress Support Forums:
    check from the backend whether they are in default wp-content or not .

    2 years ago

  • Posted a reply to "Make Links No Follow On Text and Menu Widgets", on the site WordPress Support Forums:
    i think a plugin robots meta will help you .

    2 years ago

  • Posted a reply to "Dynamic image in sidebar", on the site WordPress Support Forums:
    you can use about me plugin with gravatar . IT will do the job

    2 years ago

  • Posted a reply to "Lost my website traffic from search engine - Changed my website WordPress theme", on the site WordPress Support Forums:
    might be some google update hit your site badly

    2 years ago

  • Posted a reply to "404 Error when trying to create a sitemap", on the site WordPress Support Forums:
    when such problem occurs to me . i just publish a couple of test posts…

    2 years ago

  • Posted a reply to "Yoast seo keyword not show", on the site WordPress Support Forums:
    i think that you have to type then it will suggest some close results .

    2 years ago

  • Posted a reply to "Woocommerce mystile theme seo double title and random meta descriptions", on the site WordPress Support Forums:
    That is happening because your feed is also getting indexed . Prevent it from robots.txt…

    2 years ago

  • Posted a reply to "Carousel not working", on the site WordPress Support Forums:
    does that occured after the upgrade . or it is after you installed plugin .

    2 years ago

  • Posted a reply to "WYSIWYG Editor Not working when upgrading to 3.5.1", on the site WordPress Support Forums:
    did you checked any other browser ?

    2 years ago

  • Posted a reply to "E-Mail from Contact Form", on the site WordPress Support Forums:
    might be your plugin is not properly working . Check its settings

    2 years ago

  • Posted a reply to "How to Show Most Recent Blog Posts", on the site WordPress Support Forums:
    use a recent posts plugin .

    2 years ago

  • Posted a reply to "Open menu custom urls in new window", on the site WordPress Support Forums:
    ohhh. then go to menu on top right click on screen option and check on…

    2 years ago

  • Posted a reply to "Open menu custom urls in new window", on the site WordPress Support Forums:
    go to appearance >> widgets >> text / html . Create your menu there using…

    2 years ago

  • Posted a reply to "Open menu custom urls in new window", on the site WordPress Support Forums:
    no you have to do it like read here http://www.w3schools.com/tags/att_a_target.asp using the text/html widget

    2 years ago

  • Posted a reply to "Popup or quick-view of post", on the site WordPress Support Forums:
    you could create html popups with those posts you want to show . There are…

    2 years ago

  • Posted a reply to "Open menu custom urls in new window", on the site WordPress Support Forums:
    use target="_blank" .... with url . It will be done .

    2 years ago

  • Posted a reply to "stop user for signing up as administrator", on the site WordPress Support Forums:
    in your setting change default user sign up to subscriber . It will be done

    2 years ago

  • Posted a reply to "blocking an address of visitor", on the site WordPress Support Forums:
    there are plugins that block access to ips . Put his ip their it will…

    2 years ago

  • Posted a reply to "High Serverload after Update", on the site WordPress Support Forums:
    might be ....i suggested only that could have happened .

    2 years ago

  • Posted a reply to "mysql restore", on the site WordPress Support Forums:
    try uploading the database sql file not table through backend of server not yourself manually…

    2 years ago

  • Posted a reply to "Error establishing a database connection" Regularly,", on the site WordPress Support Forums:
    it must be from server side . Or if you backup upload it ....it will…

    2 years ago

  • Posted a reply to "Cannot show a page as mobile", on the site WordPress Support Forums:
    might be your theme is not mobile compatiable

    2 years ago

  • Posted a reply to "plugin", on the site WordPress Support Forums:
    go to your server and create there .

    2 years ago

  • Posted a reply to "High Serverload after Update", on the site WordPress Support Forums:
    no wordpress does not has problem . the high process are due to caching plugins…

    2 years ago

  • Posted a reply to ""The page isn't redirecting properly"...", on the site WordPress Support Forums:
    if you did not do anything messy then might be it could open itself after…

    2 years ago

  • Posted a reply to ""The page isn't redirecting properly"...", on the site WordPress Support Forums:
    try disabling the plugins .

    2 years ago

  • Posted a reply to "cannot log into WP & website showing error messages", on the site WordPress Support Forums:
    hi , you can do one thing but have backup b4 messing further . Access…

    2 years ago

  • Posted a reply to "Extremely high CPU usage - many things already checked.", on the site WordPress Support Forums:
    well blocking the bots will not save the bandwidth any more because there are more…

    2 years ago

  • Posted a reply to "Image Issues "An error occurred in the upload. Please try" after upgrade to 3.5", on the site WordPress Support Forums:
    try reinstalling the update and then check if that works .

    2 years ago

  • Posted a reply to "no thumbnail photos for posts", on the site WordPress Support Forums:
    try deactivating the plugin and then check

    2 years ago

  • Posted a reply to "Compatability Windows 8", on the site WordPress Support Forums:
    which browser you are trying . Check in other browser

    2 years ago

  • Posted a reply to "Drop down menu not working after upgrade to 3.5.1", on the site WordPress Support Forums:
    might be your theme uncompatiable . check it first

    2 years ago

  • Posted a reply to "adding h1", on the site WordPress Support Forums:
    it no longer matters on your serp .

    2 years ago

  • Posted a reply to "Twitter feed won't update", on the site WordPress Support Forums:
    you can google "twitter feed plugin wordpress" and find as per you need there are…

    2 years ago

  • Posted a reply to "Twitter feed won't update", on the site WordPress Support Forums:
    ok do one thing first publish a post . if that appears correctly then your…

    2 years ago

  • Posted a reply to "lost posts", on the site WordPress Support Forums:
    i think in your theme go to widgets and try putting the recent post widget…

    2 years ago

  • Posted a reply to "How to delete yesterdays post title thats above todays post title", on the site WordPress Support Forums:
    working fine for me ....where ?

    2 years ago