WordPress.org

Ready to get started?Download WordPress

Profiles

androidki

Profile picture of androidki
  • Member Since: May 4th, 2013
  • Created a topic, nice looking, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "WP-appbox support?", on the site WordPress Support Forums:
    Thanks Vadim, as always doing a great support on this plugin. I would be nice…

    1 year ago

  • Posted a reply to "Google Play Vertical Images", on the site WordPress Support Forums:
    another thing I found is that Videos don't show up when you visit the site…

    1 year ago

  • Posted a reply to "Google Play Vertical Images", on the site WordPress Support Forums:
    oh, good to know its not the plugin, I'll figure it out then. Thanks!

    1 year ago

  • Created a topic, WP-appbox support?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Google Play Vertical Images", on the site WordPress Support Forums:
    Oh, and it looks good when you see it from a mobile device... it only…

    1 year ago

  • Created a topic, Google Play Vertical Images, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Performance of SEO Ultimate?", on the site WordPress Support Forums:
    Jetpack is the other plugin that affects my site's performance a lot.

    1 year ago

  • Posted a reply to "Performance of SEO Ultimate?", on the site WordPress Support Forums:
    Did you find a solution? I'm using P3 plugin profiler and I see in the…

    1 year ago

  • Posted a reply to "Post from Email", on the site WordPress Support Forums:
    This is very helpful, thank you!

    1 year ago

  • Created a topic, Post from Email, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Pulling other elements like description, on the site WordPress Support Forums

    1 year ago

  • Created a topic, best plugin for Google Play, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "RaffleCopter embed support", on the site WordPress Support Forums:
    oh that works fine then, thank you!

    1 year ago

  • Created a topic, RaffleCopter embed support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Issues with galleries", on the site WordPress Support Forums:
    Issues with galleries appeared again with last version: 3.5.2 Using lightbox, it was working on…

    1 year ago

  • Posted a reply to "Issues with galleries", on the site WordPress Support Forums:
    wow you are right, it works. At content has the best wordpress support I've seen.…

    1 year ago

  • Posted a reply to "Couple of issues with the plugin", on the site WordPress Support Forums:
    I think I know what he means with media files... I created a new topic…

    1 year ago

  • Created a topic, Issues with galleries, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Lightbox working with WordPress Galleries", on the site WordPress Support Forums:
    I figured it out, in my case another plugin was causing it not to work…

    1 year ago

  • Posted a reply to "Images with pinpress", on the site WordPress Support Forums:
    Same problem, I tried using different galleries including the "gamma gallery" and still images in…

    1 year ago

  • Created a topic, Good plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Chrome issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Youtube video embed stopped working", on the site WordPress Support Forums:
    Thanks a lot, I really appreciate your time working on this. I noticed there are…

    1 year ago

  • Posted a reply to "Youtube video embed stopped working", on the site WordPress Support Forums:
    Done... I don't see changes... Do you want admin access?

    1 year ago

  • Posted a reply to "Youtube video embed stopped working", on the site WordPress Support Forums:
    Done...

    1 year ago

  • Posted a reply to "Youtube video embed stopped working", on the site WordPress Support Forums:
    I got the same result... So it didn't work, I still need to disable that…

    1 year ago

  • Posted a reply to "Youtube video embed stopped working", on the site WordPress Support Forums:
    These are my active plugins: !Share Akismet AtContent Author hReview Fast Secure Contact Form Feed…

    1 year ago

  • Posted a reply to "Youtube video embed stopped working", on the site WordPress Support Forums:
    It is the first one... Process post through AtContent API.

    1 year ago

  • Posted a reply to "Youtube video embed stopped working", on the site WordPress Support Forums:
    Hello, here is a link: http://androidki.com/turbo-racing-league/ I found that if I disable the 3 checkboxes…

    1 year ago

  • Posted a reply to "Video embed stopped working", on the site WordPress Support Forums:
    Nevermind maybe its not a theme issue, but a plugin issue, it works fine if…

    1 year ago

  • Created a topic, Youtube video embed stopped working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Video embed stopped working, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Extra Blank Space below gallery, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great design, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Weird behaviour in Chrome", on the site WordPress Support Forums:
    wow you're awesome, that worked! thanks a lot!

    1 year ago

  • Posted a reply to "Weird behaviour in Chrome", on the site WordPress Support Forums:
    Well its actually a new wordpress instance, I just had 2 plugins installed , anyway…

    1 year ago

  • Created a topic, Weird behaviour in Chrome, on the site WordPress Support Forums

    1 year ago