WordPress.org

Ready to get started?Download WordPress

Profiles

AndrewMunro

Profile picture of AndrewMunro
  • Member Since: April 7th, 2011
  • Posted a reply to "[Plugin: Pronamic Google Maps] Using 100% as the width value", on the site WordPress Support Forums:
    Sure, I think this is what I used. This stretches the inner .canvas div to…

    2 years ago

  • Posted a reply to "Custom field data isn't been indexed when posted from front-end.", on the site WordPress Support Forums:
    Thank you very much, works perfectly :)

    2 years ago

  • Created a topic, Custom field data isn't been indexed when posted from front-end., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Download Manager] Errors showing when activating plugin", on the site WordPress Support Forums:
    Was just about to buy this until I installed the free version. There's just too…

    2 years ago

  • Created a topic, [Plugin: Debug Bar] PHP Notice: Array to string conversion, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Edit Flow] Is it possible to change the required capability to view the post statuses?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Pronamic Google Maps] Using 100% as the width value", on the site WordPress Support Forums:
    Ok thanks for the clarification, I'll keep using my css override.

    2 years ago

  • Created a topic, [Plugin: Pronamic Google Maps] Using 100% as the width value, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: New User Approve] Is it possible to customize the "welcome email" after approval?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Disable Comments] Doesn't seem to hide "manage comments"", on the site WordPress Support Forums:
    No problem. I also tried to remove it and was unsuccessful.

    2 years ago

  • Created a topic, [Plugin: Disable Comments] Doesn't seem to hide "manage comments", on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Device Theme Switcher] Reliability of user agent sniffing", on the site WordPress Support Forums:
    Thank you very much. And it's Andrew :)

    2 years ago

  • Posted a reply to "[Plugin: Device Theme Switcher] Reliability of user agent sniffing", on the site WordPress Support Forums:
    Thank you for the clarification on this. Looks like we're stuck with user agent sniffing…

    2 years ago

  • Created a topic, [Plugin: Device Theme Switcher] Reliability of user agent sniffing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Social Bartender] Undefined variable sb_output in help file", on the site WordPress Support Forums:
    Oh and also PHP Notice: Undefined index: disable_styles in /wp-content/plugins/social-bartender/widget.php on line 53

    2 years ago

  • Created a topic, [Plugin: Social Bartender] Undefined variable sb_output in help file, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Restricted Site Access] Blocking both site.com and www.site.com, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WordPress Download Monitor] Members Only", on the site WordPress Support Forums:
    Yeah they wouldn't see anything. If you add an else condition after the if, you…

    2 years ago

  • Posted a reply to "Prevent direct access to a single blogs uploads", on the site WordPress Support Forums:
    OleVik and Ipstenu, thank you for this discussion. I am trying to do exactly the…

    2 years ago

  • Posted a reply to "[Plugin: WordPress Download Monitor] Members Only", on the site WordPress Support Forums:
    Adrian, You could create a new page template, then place the shortcode for the downloads…

    2 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] query string not working with —+any+— on the end", on the site WordPress Support Forums:
    I have removed the <option>{{{any-text}}}</option> from the dropdowns.html and it seems to be working now

    3 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Is there a way to hide the children term's of each parent t", on the site WordPress Support Forums:
    Hmm, perhaps a walker? I have no clue how to write one, but just reading…

    3 years ago

  • Created a topic, [Plugin: Query Multiple Taxonomies] query string not working with —+any+— on the end, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Query Multiple Taxonomies] Is there a way to hide the children term's of each parent t, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: CollabPress] Is it possible to assign a project to specific user/s?", on the site WordPress Support Forums:
    Awesome, thanks Brad. Playing with it now :)

    3 years ago

  • Created a topic, [Plugin: CollabPress] Is it possible to assign a project to specific user/s?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Small bug with the filename text and is is possible to set a limit on the title, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Is there a way to show unique views of each post in panel?", on the site WordPress Support Forums:
    Hey cristihainic, did you end up finding anything? I'm after something similar. I would like…

    3 years ago

  • Created a topic, [Plugin: Glue Labs Page/Post Creation Limits] No custom post type support?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "White box after clicking "okay, these look good"", on the site WordPress Support Forums:
    In my particular instance I have 2 sizes. 1 thumbnail size (there's about 4 images…

    3 years ago

  • Posted a reply to "White box after clicking "okay, these look good"", on the site WordPress Support Forums:
    Thanks. I will poke around as to why PTE isn't showing on the edit image…

    3 years ago

  • Created a topic, White box after clicking "okay, these look good", on the site WordPress Support Forums

    3 years ago

  • Created a topic, Support for WP 3.2?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Custom post type only works when role has edit_posts capability", on the site WordPress Support Forums:
    Hey guys, I seem to be having the exact same issue although mine started off…

    3 years ago

  • Posted a reply to "Taxonomy terms disappearing after filtering, is this normal?", on the site WordPress Support Forums:
    Hi Scribu. Just wanted to say thanks for the recent update. Works beautifully now

    3 years ago

  • Posted a reply to "Having trouble getting this to work with my custom role + custom post type", on the site WordPress Support Forums:
    Thanks for looking into this. It's set on the main site. I have no sub…

    3 years ago

  • Posted a reply to "Having trouble getting this to work with my custom role + custom post type", on the site WordPress Support Forums:
    I also tried creating a new user and making them an editor but that didn't…

    3 years ago

  • Created a topic, How to list terms associated with single post?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Removing anchor link from terms, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Taxonomy terms disappearing after filtering, is this normal?", on the site WordPress Support Forums:
    I setup a new site with no plugins installed, used the twenty ten theme (to…

    3 years ago

  • Posted a reply to "Taxonomy terms disappearing after filtering, is this normal?", on the site WordPress Support Forums:
    Ok I'm close... My theme is running on Genesis and I was calling the widget…

    3 years ago

  • Posted a reply to "Taxonomy terms disappearing after filtering, is this normal?", on the site WordPress Support Forums:
    Ok thanks, I'll keep trying. The misalignment of the checkboxes etc is on the widget…

    3 years ago

  • Posted a reply to "Taxonomy terms disappearing after filtering, is this normal?", on the site WordPress Support Forums:
    Ok saw the screenshots, I'm definately missing the terms with the "-" next to them…

    3 years ago

  • Posted a reply to "Taxonomy terms disappearing after filtering, is this normal?", on the site WordPress Support Forums:
    EDIT: Fixed the below. Deleted it, cleared cache and tried again. Unsure on the missing…

    3 years ago

  • Created a topic, Taxonomy terms disappearing after filtering, is this normal?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "errors when trying to crop images", on the site WordPress Support Forums:
    Awesome. I believe the errors were appearing in firefox 3.6 but will do some more…

    3 years ago

  • Created a topic, errors when trying to crop images, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Having trouble getting this to work with my custom role + custom post type", on the site WordPress Support Forums:
    Hi there, I've double checked the plugin settings and I can confirm I have a…

    3 years ago

  • Created a topic, Having trouble getting this to work with my custom role + custom post type, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "What's the best way to add a Custom Post Type's Archive page to the navigation?", on the site WordPress Support Forums:
    After further reading it appears this is a known issue with WP and Custom Post…

    3 years ago