WordPress.org

Ready to get started?Download WordPress

Profiles

andreao

Profile picture of andreao
  • Member Since: March 23rd, 2008
  • Created a topic, [Plugin: Events Manager] Forms not complete and thumbnail won't show, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Aggregate Theme - Featured Slider Problem, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Aggregate Theme Featured Slider not showing properly, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "link subpanel disappeared", on the site WordPress Support Forums:
    It is in the admin (the left menu) where it shows all of your tools,…

    3 years ago

  • Posted a reply to "link subpanel disappeared", on the site WordPress Support Forums:
    Thanks but I checked the link and it refers to editing posts and showing certain…

    3 years ago

  • Created a topic, link subpanel disappeared, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "HELP - version upgrade problem", on the site WordPress Support Forums:
    Thanks but it's just strange that it worked fine prior to the upgrade so feel…

    3 years ago

  • Created a topic, HELP - version upgrade problem, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Save Changes goes to blank white page", on the site WordPress Support Forums:
    OK, now that was weird. I just renamed the plugin folder to plugin2 to see…

    4 years ago

  • Posted a reply to "Save Changes goes to blank white page", on the site WordPress Support Forums:
    Same thing with me at www.pampermeplace.net - all was well until I changed the theme,…

    4 years ago

  • Created a topic, white page after activating new theme, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    GOT IT! Repaired the table and all have returned to normal. Thank you all for…

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    still not sure why all my pages disappeared as well

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    OK here are errors I see from the cpanel databases: #145 - Table './andreao_wordpressmu/wp_1_posts' is…

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    Funny thing, I tried to add a new post and it comes up blank. When…

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    Well, that did it as far as the theme showing up is concerned. I deactivated…

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    not sure what previous version was but should have been pretty current as I try…

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    I'm not great on the backend of wp so not sure how to check the…

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    Looks like no theme is working. It's just all gone overnight. Unbelievable.

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    Any idea why all pages and posts disappeared? I can't believe I have to totally…

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    Actually this theme was working fine till yesterday when I upgraded.

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    Thanks a bunch. I did the changes but still see nothing on my blog.

    4 years ago

  • Posted a reply to "HELP - I can't believe everything is GONE after upgrade!", on the site WordPress Support Forums:
    Forgot to say that in my wp-admin (which works just fine) is an error at…

    4 years ago

  • Created a topic, HELP - I can't believe everything is GONE after upgrade!, on the site WordPress Support Forums

    4 years ago

  • Replied to topic in the WPMU forums, Single Posts go to 404 page!

    5 years ago

  • Replied to topic in the WPMU forums, Single Posts go to 404 page!

    5 years ago

  • Replied to topic in the WPMU forums, Single Posts go to 404 page!

    5 years ago

  • Replied to topic in the WPMU forums, admin white screen, create home page

    5 years ago

  • Replied to topic in the WPMU forums, admin white screen, create home page

    5 years ago

  • Replied to topic in the WPMU forums, Problems with upgrade to mu 2.7

    5 years ago

  • Replied to topic in the WPMU forums, Upgrading from Standard WP?

    5 years ago

  • Created a topic, Font color and archive page display, on the site WordPress Support Forums

    6 years ago