WordPress.org

Ready to get started?Download WordPress

Profiles

anatman

Profile picture of anatman
  • Member Since: January 28th, 2004
  • Posted a reply to "Category Name causing problems", on the site WordPress Support Forums:
    Hi alchymyth, Now i understand what is going on! The code generating my page is…

    3 years ago

  • Created a topic, Category Name causing problems, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Greg's High Performance SEO] Any possibility for multilingual using WPML?", on the site WordPress Support Forums:
    No, sorry. I never got an answer from Dagon Design, and i am not a…

    3 years ago

  • Posted a reply to "Category with posts shows EMPTY", on the site WordPress Support Forums:
    Never mind. I got it fixed i-dont-know-how: i just tried it 12 times, reloading my…

    4 years ago

  • Created a topic, Category with posts shows EMPTY, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Greg's High Performance SEO] Any possibility for multilingual using WPML?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Better Extended Live Archive] Extended Live Archives is Broken", on the site WordPress Support Forums:
    Hey callumalden, I had ELA working in my 2.8.4 installation, before you published your patch.…

    5 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    Thank you for your interest in this, mrmist. I will try to get some help…

    6 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    The plugin is running right now, but no change: still got the bug.

    6 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    Well, it is online anyway, live at my website! I am willing to keep it…

    6 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    Yes, it does... just tried changing to default theme, the problem is still there. Thanks,…

    6 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    Hi rrryan, Thank you for your help. I don't have a "en" folder in the…

    6 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    I'm gratefull for your trying! I'm out of ideas too. I know very little f…

    6 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    I also tried right now to create abrand-new htaccess file. I changed WP to default…

    6 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    Hey mrmist, I hadn't tried that - just did, but the problem remains. Looks like…

    6 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    Here is my htaccess: AddHandler php5-script .php <IfModule mod_rewrite.c> RewriteEngine On RewriteBase / # REDIRECTS…

    6 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    Hi mrmist, thank you for your reply. If you go to my site (the homepage),…

    6 years ago

  • Posted a reply to "crippling permalinks bug!", on the site WordPress Support Forums:
    I just tried deactivating all plugins, and the problem is still here. I also tried…

    6 years ago

  • Created a topic, crippling permalinks bug!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: pb-embedFlash] transitions not working for rotating images", on the site WordPress Support Forums:
    Hey pasber thank you for your help. I don't need skinning or plugins, or any…

    6 years ago

  • Posted a reply to "response headers buggy", on the site WordPress Support Forums:
    To those plagued by this: the problem is PHP4 running under (Fast)CGI. Solution: use PHP5…

    6 years ago

  • Posted a reply to "[Plugin: pb-embedFlash] transitions not working for rotating images", on the site WordPress Support Forums:
    So, fade and slowfade are not suppoorted by the player version? Do you think i…

    6 years ago

  • Created a topic, [Plugin: pb-embedFlash] transitions not working for rotating images, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "[Plugin: pb-embedFlash] waste of bandwidth?", on the site WordPress Support Forums:
    Hey pasber, Thank you for your fast reply. And for the plugin, it is very…

    6 years ago

  • Created a topic, [Plugin: pb-embedFlash] waste of bandwidth?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "response headers buggy", on the site WordPress Support Forums:
    bump?

    6 years ago

  • Posted a reply to "response headers buggy", on the site WordPress Support Forums:
    anyone :-) ?

    6 years ago

  • Posted a reply to "response headers buggy", on the site WordPress Support Forums:
    Hi hotkee, thank you for your answer. I was using the Firefox plugin called WebDeveloper.…

    6 years ago

  • Created a topic, response headers buggy, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Site Becomes A Mess Without The Slash On The End", on the site WordPress Support Forums:
    Maybe a relative URL in a CSS rule? I suggest you use Firefox, install the…

    7 years ago

  • Posted a reply to "Extended Live Archives (ELA) [update request]", on the site WordPress Support Forums:
    Thanks, i will try that as soon as i upgrade. I am not sure there…

    7 years ago

  • Posted a reply to "Extended Live Archives (ELA) [update request]", on the site WordPress Support Forums:
    Yay! I'm happy to hear (read) that. Thank you for your efforts! They will certainly…

    7 years ago

  • Posted a reply to "Extended Live Archives (ELA) [update request]", on the site WordPress Support Forums:
    Thank you for your reply! SRG Clean Archives has one important shortcoming: being date-centered only.…

    7 years ago

  • Created a topic, Extended Live Archives (ELA) [update request], on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "RSS dates at 2014 !", on the site WordPress Support Forums:
    anyone, please?

    8 years ago

  • Posted a reply to "need for correct UTF-8 in database", on the site WordPress Support Forums:
    Ok, just to let all know, the solution in the post cited above works. I…

    8 years ago

  • Posted a reply to "need for correct UTF-8 in database", on the site WordPress Support Forums:
    Very helpful, thank you so much. I will try the solution described there. I think…

    8 years ago

  • Created a topic, need for correct UTF-8 in database, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "RSS dates at 2014 !", on the site WordPress Support Forums:
    I think it has nothing to do with FeedBurner, because i run a local copy…

    8 years ago

  • Created a topic, RSS dates at 2014 !, on the site WordPress Support Forums

    8 years ago

  • Created a topic, PHPlist integration [REQ], on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "MySQL - how to search and relace some data ?", on the site WordPress Support Forums:
    For those interested, answer here: http://lorelle.wordpress.com/2005/12/01/search-and-replace-in-wordpress-mysql-database/

    9 years ago

  • Created a topic, MySQL - how to search and relace some data ?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Disturbing Old Trend", on the site WordPress Support Forums:
    Do you get email sent from the contact form you have set up in your…

    9 years ago

  • Posted a reply to "where are the nightlies ?", on the site WordPress Support Forums:
    Sorry. I had searched for it in the list archives, will just try harder then.

    9 years ago

  • Created a topic, where are the nightlies ?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "[UPDATE] Exec-PHP 2.0", on the site WordPress Support Forums:
    The link doesn't work for me either...

    9 years ago

  • Posted a reply to "i18n - is the 2.0 POT ready?", on the site WordPress Support Forums:
    Thanks moshu, i already subscribe, but there was no oficial release through the list. Some…

    9 years ago

  • Created a topic, i18n - is the 2.0 POT ready?, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "permalink generation incorrect?", on the site WordPress Support Forums:
    Allright, what i tried failed completely. All i can say is, you were right! No…

    9 years ago