WordPress.org

Ready to get started?Download WordPress

Profiles

anasrahmoun

Profile picture of anasrahmoun
  • Member Since: May 29th, 2013
  • Created a topic, A must !, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "MAYDAY!! thumbnails loads the original image files", on the site WordPress Support Forums:
    Thanks for your reply, You are right, it looks that the problem was not from…

    8 months ago

  • Posted a reply to "Thumbnail images are very pixelated", on the site WordPress Support Forums:
    I am using Chrome v3. The images does not looks "pixelated" on my browser, Also…

    9 months ago

  • Posted a reply to "Why some thumbnails loads the full size instead of the cropped thumbnail version", on the site WordPress Support Forums:
    This is the content of Archive.php that renders the page shared before : <?php /**…

    9 months ago

  • Posted a reply to "how to install wp on domain.com/en? (instead of www.domain.com/en)", on the site WordPress Support Forums:
    You should configure the domain name to points to the WordPress folder before changing the…

    9 months ago

  • Posted a reply to "For a beginner, how do I just have thumbnails", on the site WordPress Support Forums:
    I think he went to [Appearance > Editor] and then he edited the Archive.php template…

    9 months ago

  • Created a topic, Why some thumbnails loads the full size instead of the cropped thumbnail version, on the site WordPress Support Forums

    9 months ago

  • Created a topic, MAYDAY!! thumbnails loads the original image files, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "[Theme Hatch] Thumbnails Text Problem in Tablet Browser", on the site WordPress Support Forums:
    And for those who have problem with portrait thumbnails, use this version of code and…

    9 months ago

  • Posted a reply to "[Theme Hatch] Thumbnails Text Problem in Tablet Browser", on the site WordPress Support Forums:
    Ok, I figured out the CSS bug that caused this, and to turn-around this, just…

    9 months ago

  • Created a topic, [Theme Hatch] Thumbnails Text Problem in Tablet Browser, on the site WordPress Support Forums

    9 months ago

  • Created a topic, I need to add new details to posts, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Some images looks broken or missing after upload", on the site WordPress Support Forums:
    Resolved, the problem was with special characters (French Accents) in the files's names.

    1 year ago

  • Created a topic, Some images looks broken or missing after upload, on the site WordPress Support Forums

    1 year ago