WordPress.org

Ready to get started?Download WordPress

Profiles

amits

Profile picture of amits
  • Member Since: February 8th, 2006
  • Find me on:

  • Posted a reply to "Post thumbnails suddenly not showing.", on the site WordPress Support Forums:
    Just an update: For anyone who has a similar issue. My problem was fixed by…

    7 months ago

  • Posted a reply to "Post thumbnails suddenly not showing.", on the site WordPress Support Forums:
    Just an update. I did a roll-back to 3.8 but I still have the same…

    7 months ago

  • Posted a reply to "Post thumbnails suddenly not showing.", on the site WordPress Support Forums:
    Hi Esmi, Thanks anyway... I'm not convinced it's a theme issue. If it was, why…

    7 months ago

  • Posted a reply to "Post thumbnails suddenly not showing.", on the site WordPress Support Forums:
    Hey Esmi, thanks for getting back to me. I'll try the theme option but I'm…

    7 months ago

  • Created a topic, Post thumbnails suddenly not showing., on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "RSS Feed Did Not Update With Latest Post", on the site WordPress Support Forums:
    For anyone interested i disabled all my plugins and then found by activating them one…

    5 years ago

  • Created a topic, RSS Feed Did Not Update With Latest Post, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "RSS Feed Did Not Update With Latest Post", on the site WordPress Support Forums:
    but my feedburner feed seems to be ok http://feedvalidator.org/check.cgi?url=http%3a%2f%2ffeeds.feedburner.com%2fThePowerOfChoice

    5 years ago

  • Posted a reply to "RSS Feed Did Not Update With Latest Post", on the site WordPress Support Forums:
    just trying some of my own trouble shooting. if i try and validate my feedburner…

    5 years ago

  • Posted a reply to "RSS Feed Did Not Update With Latest Post", on the site WordPress Support Forums:
    P.S. my blog address is www.unlimitedchoice.org/blog

    5 years ago

  • Created a topic, RSS Feed Did Not Update With Latest Post, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Fatal error on upgrade to 2.8.2", on the site WordPress Support Forums:
    Ignore the question, i just read your response again and it seems to have worked…

    5 years ago

  • Posted a reply to "Fatal error on upgrade to 2.8.2", on the site WordPress Support Forums:
    Hey Samboll, Thanks for that...sorry I'm a tiny bit of a noob... where exactly shall…

    5 years ago

  • Posted a reply to "Fatal error on upgrade to 2.8.2", on the site WordPress Support Forums:
    I got exactly the same thing. At least we know then that we're not alone!…

    5 years ago

  • Posted a reply to "changed webhost - security check...", on the site WordPress Support Forums:
    Thanks samboll and I'll definitely check out that document! Thanks Gappiah too for the input.…

    6 years ago

  • Created a topic, changed webhost - security check..., on the site WordPress Support Forums

    6 years ago

  • Created a topic, Error with upgrade to 2.7.1, on the site WordPress Support Forums

    6 years ago

  • Created a topic, THANK YOU!!, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "webhost have disabled my site due to wordpress issue...", on the site WordPress Support Forums:
    Also...I'm running 2.6.5 at the moment and have been using WPAU to keep my blog…

    6 years ago

  • Posted a reply to "webhost have disabled my site due to wordpress issue...", on the site WordPress Support Forums:
    Hey Bran, I had that problem ages ago when I was still running 1.5.2 but…

    6 years ago

  • Posted a reply to "Sidebar issue in different browsers!", on the site WordPress Support Forums:
    This would be hand to know too. I have the same issue but only in…

    6 years ago

  • Posted a reply to "webhost have disabled my site due to wordpress issue...", on the site WordPress Support Forums:
    Hey KW...thanks for getting back to me. Well they first sent the message to me…

    6 years ago

  • Posted a reply to "webhost have disabled my site due to wordpress issue...", on the site WordPress Support Forums:
    Can anyone recommend a any solutions to this at all?

    6 years ago

  • Created a topic, webhost have disabled my site due to wordpress issue..., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Email Blogging not working...", on the site WordPress Support Forums:
    *bump* Still need help. Thanks

    6 years ago

  • Posted a reply to "Email Blogging not working...", on the site WordPress Support Forums:
    I was just wondering if anyone else had been successful at this using any other…

    6 years ago

  • Posted a reply to "Email Blogging not working...", on the site WordPress Support Forums:
    this is what it says on my tutorials on doteasy... Mail Server Type = POP3…

    6 years ago

  • Created a topic, Email Blogging not working..., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "home page not displaying correctly after 2.6 up/g", on the site WordPress Support Forums:
    I've got it, it was my related posts plugin. Now that i've removed it, it…

    6 years ago

  • Created a topic, home page not displaying correctly after 2.6 up/g, on the site WordPress Support Forums

    6 years ago

  • Created a topic, upgraded to 2.6 and can't log back in..., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Related posts plugin assistance...", on the site WordPress Support Forums:
    Ignore my last message, I've got it working now, thanks again for your help! :-)

    6 years ago

  • Posted a reply to "Related posts plugin assistance...", on the site WordPress Support Forums:
    Hi Rok, Thanks for your response, I thought that was the case and I did…

    6 years ago

  • Created a topic, Related posts plugin assistance..., on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Just upgraded...having problems....", on the site WordPress Support Forums:
    Any help with this would be greatly appreciated...thank you!

    7 years ago

  • Posted a reply to "Just upgraded...having problems....", on the site WordPress Support Forums:
    Just to clarify, my main blog is http://www.unlimitedchoice.org/blog There is a blog at the root…

    7 years ago

  • Created a topic, Just upgraded...having problems...., on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "My Blog", on the site WordPress Support Forums:
    p.s. thanks for the input though! :)

    9 years ago

  • Posted a reply to "My Blog", on the site WordPress Support Forums:
    never mind....I finally managed to get some help and increase the padding. I haven't got…

    9 years ago

  • Posted a reply to "My Blog", on the site WordPress Support Forums:
    resiny..how do I put more padding around the pictures??

    9 years ago

  • Posted a reply to "comment spam", on the site WordPress Support Forums:
    I turn off the registration feature but I installed spam karma2 and that worked a…

    9 years ago

  • Posted a reply to "Need a couple of simple tips...", on the site WordPress Support Forums:
    Thanks for that KA... where abouts would I put the - .post img { margin:…

    9 years ago

  • Created a topic, Need a couple of simple tips..., on the site WordPress Support Forums

    9 years ago

  • Created a topic, My Blog, on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "Blog sidebar too lowdown in I.E.", on the site WordPress Support Forums:
    For anyone who's interested and has the same problem in the future...moshu was right...it was…

    9 years ago

  • Posted a reply to "Blog sidebar too lowdown in I.E.", on the site WordPress Support Forums:
    Hi Moshu, Thanks for that...I will give it a go!! :) Amit

    9 years ago

  • Posted a reply to "Blog sidebar too lowdown in I.E.", on the site WordPress Support Forums:
    Thanks for you help in advance but I'm a noob when it comes to this…

    9 years ago

  • Created a topic, Blog sidebar too lowdown in I.E., on the site WordPress Support Forums

    9 years ago

  • Posted a reply to "HELP!!! (problem after site move)", on the site WordPress Support Forums:
    LOL @ Moshu Urrrrrrrrm I've gotta be honest, i'm new to this whole web thing…

    9 years ago

  • Posted a reply to "HELP!!! (problem after site move)", on the site WordPress Support Forums:
    Hey Moshu, I've hit a snag...i followed the instructions on that page...including the point that's…

    9 years ago