WordPress.org

Ready to get started?Download WordPress

Profiles

amiantos

Profile picture of amiantos
  • Member Since: August 26th, 2004
  • Find me on:

  • Posted a reply to "Twitter Tools No Longer Working", on the site WordPress Support Forums:
    Yeah, everything works fine with the Exclude @replies turned off.

    6 years ago

  • Posted a reply to "Twitter Tools No Longer Working", on the site WordPress Support Forums:
    Yeah, my experience now dictates that @reply excluding is working in REVERSE. The only Twitters…

    6 years ago

  • Created a topic, Twitter Tools No Longer Working, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Only Two Pages of Posts Showing", on the site WordPress Support Forums:
    Also, you can manually go to pages past the second page, so although the Prev…

    9 years ago

  • Posted a reply to "Only Two Pages of Posts Showing", on the site WordPress Support Forums:
    I'm working on a new and relatively complex layout for my site, using lots of…

    9 years ago

  • Posted a reply to "A quick hand (PHP IF)", on the site WordPress Support Forums:
    Oh, I don't think that will work. Anyone else have any tips? It's got to…

    10 years ago

  • Posted a reply to "A quick hand (PHP IF)", on the site WordPress Support Forums:
    Thanks, I'll try that

    10 years ago

  • Posted a reply to "A quick hand (PHP IF)", on the site WordPress Support Forums:
    I'm trying to rid up a simple script in my category template that will first…

    10 years ago

  • Posted a reply to "Comments Every 15 Seconds?", on the site WordPress Support Forums:
    You can ignore this post, now. http://wordpress.org/support/topic.php?id=20591

    10 years ago

  • Posted a reply to "Comments Every 15 Seconds?", on the site WordPress Support Forums:
    Looks like no one can post comments on my site, for some reason, the one…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    If you have a paypal account I will send you $10, because you deserve to…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    1) Did this, caused it to break WP, would try redirecting to 'ihavebeenfloated.org' without the…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    In and out of phpmyadmin or out of WP? I assume you mean WP. Logged…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    Well there goes my big hope that I found the problem. I did Route 1…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    I'm using PHPMyAdmin. I just upgraded to the latest nightly, still get the siteurl resetting…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    siteurl is wrong, at 'http:' but home is correct at 'http://ihavebeenfloated.org' fileupload_realpath is accurate. rrr,…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    Sorry, I figured it was unnecessary waste to keep making new posts, I'll stop that…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    I'm browsing my MySQL database under wp_options, looks to me that the first option "siteurl"…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    Is there a safe and fool-proof way to wipe out your WP install (files and…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    Also: I just upgraded from 2005-01-06 nightly to the 2005-01-10 nightly and the problem persists.…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    Well, like I said, I removed StatTraq, so it's gone now. And no, I can't…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    the wptest works for me. Removed all of my plugins from my WP install, still…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    Oh, that's weird, I figured this problem was 1.5 specific. What company are you hosted…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    A few days ago, the eighth, I believe. Like I said before, it was working,…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    Does NuclearMoose even read the threads he's posting that damn link in? If I see…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    MySQL: 4.0.20 WP: 1.5-beta-1 2005-01-06 I was going in maybe install the 2005-01-10 nightly and…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    I'm not sure if that's the most secure idea, so I'll pass on that unless…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    Jose mentioned he was having the same problem here: http://wordpress.org/support/topic.php?id=20408

    10 years ago

  • Posted a reply to "Sending Referrers: PROOF", on the site WordPress Support Forums:
    May everyone refer to: http://wordpress.org/support/topic.php?id=20100#post-117213

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    Hopefully this'll be enough proof for everyone then that this isn't a silly end user…

    10 years ago

  • Posted a reply to "Sending Referrers: PROOF", on the site WordPress Support Forums:
    So, after struggling for a long time with my site's install of the 1.5 2005-01-06…

    10 years ago

  • Posted a reply to "Disable Referrer Security", on the site WordPress Support Forums:
    Deleted my wp-admin folder completely and re-uploaded... No dice. I think this is where I…

    10 years ago

  • Posted a reply to "Disable Referrer Security", on the site WordPress Support Forums:
    I think he was trying to say that playing on that demo works... Same for…

    10 years ago

  • Posted a reply to "Disable Referrer Security", on the site WordPress Support Forums:
    Lemme try a variety of sites, I know some torrent sites check referrers to download,…

    10 years ago

  • Posted a reply to "Disable Referrer Security", on the site WordPress Support Forums:
    None of the above... The only thing that occured inbetween the working and then not…

    10 years ago

  • Posted a reply to "Disable Referrer Security", on the site WordPress Support Forums:
    Suddenly occured yesterday, roughly in the afternoon, for no reason obvious to me. About two…

    10 years ago

  • Posted a reply to "Disable Referrer Security", on the site WordPress Support Forums:
    Did I not just say I tried all of that? (Sure, by describing all the…

    10 years ago

  • Posted a reply to "Disable Referrer Security", on the site WordPress Support Forums:
    I'm just hoping this gets looked at by someone because I'm sure there is someone…

    10 years ago

  • Posted a reply to "Enabling Sending Referrers.", on the site WordPress Support Forums:
    I second this, it should be an option we can turn off if we like…

    10 years ago

  • Posted a reply to "nobreakspace / validation issues", on the site WordPress Support Forums:
    Looks to me like, and I've had this problem with my index, the latest build…

    10 years ago

  • Posted a reply to "DB Backup/Restore Script and WP1.5", on the site WordPress Support Forums:
    I have this same problem... Just to 'me too me too' this post.

    10 years ago

  • Posted a reply to "Minor Emergency (thumb-in-post related)", on the site WordPress Support Forums:
    The problem was apparently with my webserver. I emailed my host and they're like "Well…

    10 years ago

  • Posted a reply to "Minor Emergency (thumb-in-post related)", on the site WordPress Support Forums:
    Looks like when I disable the thumb-in-post plugin, everything works fine. I upgraded to the…

    10 years ago

  • Posted a reply to "Minor Emergency (thumb-in-post related)", on the site WordPress Support Forums:
    This error is happening as well when I try to add spamwords via kitten's spaminator,…

    10 years ago

  • Posted a reply to "Minor Emergency (thumb-in-post related)", on the site WordPress Support Forums:
    If you head over to my site, http://ihavebeenfloated.org/ you can see something is amiss with…

    10 years ago

  • Posted a reply to "New Anti-Spam tool", on the site WordPress Support Forums:
    Ah, OK, I see, thanks.

    10 years ago

  • Posted a reply to "New Anti-Spam tool", on the site WordPress Support Forums:
    I wish there was some sort of vebosity so I could tell that it's working,…

    10 years ago

  • Posted a reply to "BookListR", on the site WordPress Support Forums:
    Nice, but it's a bit chunky to have to go into the template every time…

    10 years ago

  • Posted a reply to "StatTraq +++?", on the site WordPress Support Forums:
    It's supposed to contain stats for individual entries but if you use the .htaccess accessing…

    10 years ago

  • Posted a reply to "comments_template in 1.2.1?", on the site WordPress Support Forums:
    Figured this out, a lot of stuff has been changed between 1.2 and 1.2.1. Could…

    10 years ago