WordPress.org

Ready to get started?Download WordPress

Profiles

amgqmp1

Profile picture of amgqmp1
  • Member Since: December 14th, 2008
  • Posted a reply to "3.5 on IIS7 unable to update plug-ins and themes", on the site WordPress Support Forums:
    I encountered the exact same problem with WordPress 3.5 on a Windows (2003/IIS6) server. The…

    1 year ago