WordPress.org

Ready to get started?Download WordPress

Profiles

Amets Eroak

Profile picture of Amets Eroak
  • Member Since: December 11th, 2012
  • Posted a reply to "If our plugin crashes your site, please read here", on the site WordPress Support Forums:
    I have the same problem as Geoff Panek

    9 months ago

  • Posted a reply to "Basque language support for qTranslate", on the site WordPress Support Forums:
    Hi, I send you e-mail but return me an error mesage. My e-mail is amets.eroa…

    2 years ago

  • Posted a reply to "Basque language support for qTranslate", on the site WordPress Support Forums:
    Hi, I was working in that. But if you finish that, better for me, He,he.…

    2 years ago

  • Posted a reply to "Broken", on the site WordPress Support Forums:
    Don´t work for me....

    2 years ago

  • Posted a reply to "Issues with CVG Ver 1.7", on the site WordPress Support Forums:
    Hi Praveen, thanks for response. My server stats haven´t change. I haven´t ffmpeg support. If…

    2 years ago

  • Posted a reply to "size editor crushing", on the site WordPress Support Forums:
    i`ve got same problem

    2 years ago

  • Created a topic, The Slide don´t works, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Cool Video Gallery] Suggestions for new enhancements", on the site WordPress Support Forums:
    Option for add video from Vimeo

    2 years ago

  • Posted a reply to "Issues with CVG Ver 1.7", on the site WordPress Support Forums:
    Hi I´ve got these error msg with cvg slideshow widget after updte to v1.7: Warning:…

    2 years ago

  • Posted a reply to "With wordporess 3.5 don´t work properly", on the site WordPress Support Forums:
    Thanks for your help, the editor don`t work correctly, but plugins work. Thanks for your…

    2 years ago

  • Posted a reply to "Breaks WP 3.5 Media Manager", on the site WordPress Support Forums:
    I`ve got the same problem

    2 years ago

  • Posted a reply to "With wordporess 3.5 don´t work properly", on the site WordPress Support Forums:
    I did it, but the post editor don`t work correctly

    2 years ago

  • Created a topic, Don`t work properly with wordpress 3.5, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Fails after upgrade to 3.5", on the site WordPress Support Forums:
    I`ve got the same problem. Perhaps, these helps you a little bit: http://wordpress.org/support/topic/wp-35-warning-post-types-order-warning-missing-argument-2-for-wpdbprepare?replies=15

    2 years ago

  • Created a topic, With wordporess 3.5 don´t work properly, on the site WordPress Support Forums

    2 years ago