WordPress.org

Ready to get started?Download WordPress

Profiles

Amelie

Profile picture of Amelie
  • Member Since: January 8th, 2005
  • Find me on:

  • Posted a reply to "Comments page times out...no idea why.", on the site WordPress Support Forums:
    Have you tried upgrading to the latest version of WP? I'm not sure if it…

    7 years ago

  • Posted a reply to "Comments page times out...no idea why.", on the site WordPress Support Forums:
    Do you have Akismet enabled? I've had problems all day with my comments timing out…

    7 years ago

  • Posted a reply to "Error on POST request method", on the site WordPress Support Forums:
    Never mind, managed to fix it (not sure how, but there you go)

    7 years ago

  • Posted a reply to "Error on POST request method", on the site WordPress Support Forums:
    I've tried commenting out the lines affected, and also creating a new instance of $wpdb,…

    7 years ago

  • Created a topic, Error on POST request method, on the site WordPress Support Forums

    7 years ago

  • Created a topic, WordPress conficting with custom rewrite rules, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "If and Else", on the site WordPress Support Forums:
    I have replied to your topic about this at CodeGrrl. :)

    8 years ago

  • Posted a reply to "Comment notification header injection?", on the site WordPress Support Forums:
    @Podz: Akismet 1.14, Bad Behaviour 1.2.4, WordPress Database Backup 1.7, Autoclose Comments 0.1, Comment Plugger…

    8 years ago

  • Created a topic, Comment notification header injection?, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Requested theme does not exist.", on the site WordPress Support Forums:
    I'm having the same problem. Using 1.5.1 with 3 themes installed. Haven't touched any core…

    9 years ago

  • Posted a reply to "XHTML invalid 57 errors w/reoccurring theme.", on the site WordPress Support Forums:
    Ok, from looking at your source code, this is what seems to be the problem:…

    10 years ago

  • Posted a reply to "XHTML invalid 57 errors w/reoccurring theme.", on the site WordPress Support Forums:
    This could be because of 1 of 2 things, either you've got a </a> in…

    10 years ago

  • Posted a reply to "XHTML invalid 57 errors w/reoccurring theme.", on the site WordPress Support Forums:
    You need to make sure your images all have an 'alt' element, and that they…

    10 years ago