WordPress.org

Ready to get started?Download WordPress

Profiles

AMediaCompany

Profile picture of AMediaCompany
  • Member Since: December 13th, 2011
  • Find me on:

  • Posted a reply to "Remove SEO from Custom Post Types", on the site WordPress Support Forums:
    it may or may not work; I've no knowledge of how the jigoshop plugin works.…

    2 years ago

  • Posted a reply to "Remove SEO from Custom Post Types", on the site WordPress Support Forums:
    it depends on where your custom file type is defined. I'd recommend doing what do…

    2 years ago

  • Posted a reply to "Remove SEO from Custom Post Types", on the site WordPress Support Forums:
    martha_camelia, perhaps it does. In the case where you can use the Yoast SEO options…

    2 years ago

  • Posted a reply to "Enable Yoast SEO in custom post type", on the site WordPress Support Forums:
    marking as resolved

    2 years ago

  • Posted a reply to "Remove SEO from Custom Post Types", on the site WordPress Support Forums:
    Hello, I worked this out because I was could not work out why it was…

    2 years ago

  • Posted a reply to "Enable Yoast SEO in custom post type", on the site WordPress Support Forums:
    Okay, I've finally found the problem, and it may help some people in the other…

    2 years ago

  • Posted a reply to "upgrade to 1.2.8.7 now plugins tabs not opening", on the site WordPress Support Forums:
    which part worked? I mentioned two 'fixes'. Please reply here so that others can benefit.…

    2 years ago

  • Posted a reply to "upgrade to 1.2.8.7 now plugins tabs not opening", on the site WordPress Support Forums:
    Do you have many users? Otherwise you might need to implement the fix I mentioned

    2 years ago

  • Created a topic, Enable Yoast SEO in custom post type, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Bug fix: wp_dropdown_users doesn't scale well.", on the site WordPress Support Forums:
    Ah, finally the fix I was looking for. I've got 400k+users and wordpress just dies…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] WordPress Database-less", on the site WordPress Support Forums:
    As you seem to want to be serving a static site, I'd personally recommend using…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Minify and CDN use break my site", on the site WordPress Support Forums:
    I've had similar problems in the past (this is not a 'me too' post). I…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] HTML Editor - Buttons gone", on the site WordPress Support Forums:
    See http://wordpress.org/support/topic/plugin-wordpress-seo-by-yoast-javascript-problem?replies=6 Please update that thread to see if the 'fix' fixes things for you

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Javascript Problem", on the site WordPress Support Forums:
    A simple fix is to comment out the particular line (for the moment): File: [plugins]/wordpress-seo/admin/class-pointers.php…

    2 years ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] Javascript Problem", on the site WordPress Support Forums:
    Ditto. Version 3.2.1, same error (different line) as it's inline JavaScript The following line causes…

    2 years ago

  • Created a topic, [Plugin: Plugin Varnish Purges] Varnish purging of NextGen Gallery, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Maximum Images per gallery", on the site WordPress Support Forums:
    Nope, I shot myself in the foot. the limit is somewhere around 12,000 images. my…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Maximum Images per gallery", on the site WordPress Support Forums:
    Since I can't edit my post now, if you get a blank screen in NextGen…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Maximum Images per gallery", on the site WordPress Support Forums:
    Not necessarily. I have a site with over 19,000 images in the gallery, which I'm…

    3 years ago

  • Posted a reply to "Server Config for Multisites", on the site WordPress Support Forums:
    I've had a little time to look into this and it appears that it's to…

    3 years ago

  • Posted a reply to "Server Config for Multisites", on the site WordPress Support Forums:
    Lots. Bear with me on this one. I may have to take time to answer…

    3 years ago

  • Posted a reply to "Server Config for Multisites", on the site WordPress Support Forums:
    Okay, I've figured out what is causing the problem, but I'm not sure I know…

    3 years ago

  • Created a topic, Server Config for Multisites, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "I give up", on the site WordPress Support Forums:
    Sorry, own topic made and now at http://wordpress.org/support/topic/server-config-for-multisites

    3 years ago

  • Posted a reply to "I give up", on the site WordPress Support Forums:
    Okay. I have the same problem as the original poster. I have Ubuntu 11.04 with…

    3 years ago