WordPress.org

Ready to get started?Download WordPress

Profiles

amazemedia

Profile picture of amazemedia
  • Member Since: August 9th, 2012
  • Created a topic, Extremely helpful developer, on the site WordPress Support Forums

    6 hours ago

  • Posted a reply to "Position below social icons", on the site WordPress Support Forums:
    Awesome you've been extremely helpful, thank you!

    6 hours ago

  • Posted a reply to "Position below social icons", on the site WordPress Support Forums:
    Thank you for your prompt reply. I did as directed above but after doing so…

    11 hours ago

  • Created a topic, Position below social icons, on the site WordPress Support Forums

    23 hours ago

  • Posted a reply to "documentation for plugin customisation", on the site WordPress Support Forums:
    Couldn't agree more ellebillias. Author frequently cuts and pastes: Please update & test if resolved.…

    1 week ago

  • Posted a reply to "Default to show Register fields first?", on the site WordPress Support Forums:
    Awesome thank you amplified2!

    2 weeks ago

  • Created a topic, Hide button count, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Random Channel vids not working, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Pagination not shown", on the site WordPress Support Forums:
    Didn't work. Is there a reason you mark all posts as resolved when they're not?

    1 month ago

  • Created a topic, Pagination not shown, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Login and go straight to Customer page", on the site WordPress Support Forums:
    Thank you. I added that code in place of the old code. Now when I…

    2 months ago

  • Created a topic, Login and go straight to Customer page, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Error, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Blocked from logging", on the site WordPress Support Forums:
    Not resolved! Deleted entire plugin with FTP. Still getting Passwords have been disabled for this…

    3 months ago

  • Created a topic, Blocked from logging, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Feature request, on the site WordPress Support Forums

    3 months ago

  • Created a topic, CSS changes, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Not seeing Pin It button", on the site WordPress Support Forums:
    RESOLVED DNUI (Delete not used images) was the conflicting plugin

    4 months ago

  • Created a topic, Not seeing Pin It button, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Can it work with lightbox gallery images?", on the site WordPress Support Forums:
    belfisher, where does that code go? I assume that's for fancybox only?

    4 months ago

  • Posted a reply to "Illegal string", on the site WordPress Support Forums:
    Thanks Nick! Extremely helpful!

    4 months ago

  • Created a topic, Shortcode?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Secondary nav menu?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Facebook Review, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Display a specific FAQ category archive", on the site WordPress Support Forums:
    Thank you so much! You saved me hours I'm sure!

    6 months ago

  • Posted a reply to "Display a specific FAQ category archive", on the site WordPress Support Forums:
    Very much appreciate your efforts! Did your handy hacks but did not work. If I…

    6 months ago

  • Posted a reply to "Display a specific FAQ category archive", on the site WordPress Support Forums:
    Chris, awesome hack! Thank you. Any thoughts on why it only works for 1 category…

    6 months ago

  • Created a topic, Icon menu width, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Hamburger Icon menu", on the site WordPress Support Forums:
    must have been a cache issue

    8 months ago

  • Created a topic, Hamburger Icon menu, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Somewhat off topic but would you know how my thumbnail images could open full sized…

    1 year ago

  • Created a topic, Click on featured image and full size in Lightbox, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Tablet different redirect than phone, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Super plugin and support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    You rock! Working great on my iPhone! Where's the tip jar? I didn't see one…

    1 year ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Yes that is correct. Sorry for the confusion on my part. I did initially have…

    1 year ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    It's just redirecting on all pages to the mobile homepage for my phone. Desktop works…

    1 year ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Thanks homepage is working however all pages keep redirecting to homepage. I saw previous post…

    1 year ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    I'm using PHP 5.2.17 with no caching plugins. I'd prefer to redirect to a page…

    1 year ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    I previously had WP Touch installed but it was deactive. I deleted that plugin and…

    1 year ago

  • Created a topic, Not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not working", on the site WordPress Support Forums:
    Awesome! Thank you!

    1 year ago

  • Created a topic, Not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Device Theme Switcher] Navigation in mobile theme", on the site WordPress Support Forums:
    I'm not sure what you mean by Did you also populate both menus while the…

    1 year ago

  • Posted a reply to "[Plugin: Device Theme Switcher] Navigation in mobile theme", on the site WordPress Support Forums:
    I've done the above but Main Menu is still pulling up for desktop and mobile…

    1 year ago

  • Created a topic, Duplicate theme, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "FLV video as default", on the site WordPress Support Forums:
    I thought you could define multiple formats and the browser or device would play the…

    1 year ago

  • Created a topic, FLV video as default, on the site WordPress Support Forums

    1 year ago

  • Created a topic, File size, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change default path, on the site WordPress Support Forums

    1 year ago