WordPress.org

Ready to get started?Download WordPress

Profiles

amandafrench

Profile picture of amandafrench
  • Member Since: January 4th, 2009
  • Find me on:

  • Created a topic, Lots of great options, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Tag post count: Want to italicize", on the site WordPress Support Forums:
    In general, it would be great if we could style the tag / category links…

    7 months ago

  • Created a topic, Triggers fatal error on activation, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Link header image doesn't work", on the site WordPress Support Forums:
    Gah, never mind, I see that you have to be on a page other than…

    1 year ago

  • Created a topic, Link header image doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Can't save stylesheet", on the site WordPress Support Forums:
    Correct -- after the first try on any subsite, when I click "Save Stylesheet" (with…

    1 year ago

  • Posted a reply to "Can't save stylesheet", on the site WordPress Support Forums:
    Hi Lance -- not trouble per se, but this little bug does persist. It's only…

    1 year ago

  • Created a topic, Simple, works beautifully, but no avatars, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Tough to install but powerful, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Improved Simpler CSS] permission denied", on the site WordPress Support Forums:
    Same problem.

    2 years ago

  • Created a topic, Won't let network admin use, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Improved Simpler CSS] spelling issues", on the site WordPress Support Forums:
    Seriously. I hate this. Can someone improve the imporve?

    2 years ago

  • Created a topic, Can't save stylesheet, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Storify Embed] Multisite compatible?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: New Blog Defaults] New version for WordPress latest versions?", on the site WordPress Support Forums:
    I'm running WP 3.4.1 (as of today) and New Blog Defaults 2.2, and while most…

    2 years ago

  • Created a topic, [Plugin: Bulk User Management] Manage from Network admin dashboard?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to include draft posts in count of posts with a certain tag?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Term Management Tools] Combine Tags into One", on the site WordPress Support Forums:
    Even without automated merging, this is a godsend for me on my aggregator site that…

    2 years ago

  • Posted a reply to "Has FeedWordPress been discontinued??", on the site WordPress Support Forums:
    For what it's worth, radgeek, I've got the same problem as paravia (and a very…

    2 years ago

  • Posted a reply to "Incorrect number of "All" users", on the site WordPress Support Forums:
    For what it's worth, I have this question too, though in my case the actual…

    2 years ago

  • Posted a reply to "problem with transposh in table wp_translations", on the site WordPress Support Forums:
    I'm not sure if this is the same issue, but when I Network Activated transposh…

    2 years ago

  • Posted a reply to "[Plugin: Import Users from CSV] No user was successfully imported", on the site WordPress Support Forums:
    Ah, that worked. I see that the sample file has changed; we were using a…

    2 years ago

  • Posted a reply to "[Plugin: Import Users from CSV] No user was successfully imported", on the site WordPress Support Forums:
    Seeing the same issue on a multisite install. Not a blank page, just a "No…

    2 years ago

  • Created a topic, [Plugin: WordPress Multi Site Mobile Edition] WordPress Multi Site Mobile broken with Carrington 1.2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[plugin email users] Email users causes mysql hang", on the site WordPress Support Forums:
    Just to say that Email Users began giving us this trouble too on a multisite…

    3 years ago

  • Created a topic, [Plugin: Network Blog Manager] Admin menu doesn't show up, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress 3.3, update_user_meta and wp_users/wp_usermeta issue", on the site WordPress Support Forums:
    I'm having trouble with this, too. Is it definitely a problem with WP 3.3? I…

    3 years ago

  • Posted a reply to "wp-activate.php does not work in multi-user site", on the site WordPress Support Forums:
    And then adding them back in one at a time, of course.

    3 years ago

  • Posted a reply to "wp-activate.php does not work in multi-user site", on the site WordPress Support Forums:
    I'm trying to remember whether the problem was fixed after I simply deactivated all the…

    3 years ago

  • Posted a reply to "[Plugin: TSL iframe unfilter] Not allowing iframe through", on the site WordPress Support Forums:
    It's not working for me either on my multisite installation. Even child site admins can't…

    3 years ago

  • Posted a reply to "wp-activate.php does not work in multi-user site", on the site WordPress Support Forums:
    Actually you're totally right, Andrea_r -- I suspected as much when I posted, but hadn't…

    3 years ago

  • Posted a reply to "wp-activate.php does not work in multi-user site", on the site WordPress Support Forums:
    I'm having this problem too -- for me the main trouble is that activate.php is…

    3 years ago

  • Posted a reply to "Broken Users admin page after setting screen options", on the site WordPress Support Forums:
    YAAAAYYY! Thank you so much -- worked like a dream. Can I give you a…

    3 years ago

  • Created a topic, Broken Users admin page after setting screen options, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to ""The template files are located in" shows child directory", on the site WordPress Support Forums:
    I forgot all about this, actually, but I've just checked and the issue isn't there…

    3 years ago

  • Posted a reply to "Child site admins can't see Network Activated plugins", on the site WordPress Support Forums:
    Nope, I'm not having any multisite issues specifically with the Akismet plugin. I understand. It's…

    4 years ago

  • Posted a reply to "Child site admins can't see Network Activated plugins", on the site WordPress Support Forums:
    Yep, I mention that on the other thread.

    4 years ago

  • Posted a reply to "Child site admins can't see Network Activated plugins", on the site WordPress Support Forums:
    Fair enough. Though I for one don't have time to do things on a per-site…

    4 years ago

  • Posted a reply to "Child site admins can't see Network Activated plugins", on the site WordPress Support Forums:
    Not that I want them to be able to turn off Akismet. That's just for…

    4 years ago

  • Created a topic, Child site admins can't see Network Activated plugins, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plugins: Activate vs. Network Activate", on the site WordPress Support Forums:
    Ipstenu, my child site admins *can't* choose to turn off Network Activated plugins, as far…

    4 years ago

  • Posted a reply to "Plugins: Activate vs. Network Activate", on the site WordPress Support Forums:
    I can't tell whether you think it's a problem or not, adam320! Personally I don't…

    4 years ago

  • Created a topic, Widget title images not loading, on the site WordPress Support Forums

    4 years ago

  • Created a topic, "The template files are located in" shows child directory, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Technozoic Fluid is broken because of wrong paths, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Commentpress] Comments are broken in 3.01, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plugins: Activate vs. Network Activate", on the site WordPress Support Forums:
    I haven't found it to be the case that "All children sites can see that…

    4 years ago

  • Posted a reply to "image from child theme specified in parent theme functions.php", on the site WordPress Support Forums:
    Aha! I found a great site with exactly the syntax I needed to define a…

    4 years ago

  • Posted a reply to "image from child theme specified in parent theme functions.php", on the site WordPress Support Forums:
    Thanks for this. I'm very close to getting it to work; my only problem is…

    4 years ago

  • Posted a reply to "[Plugin: Customize Meta Widget] Not compatible with WP 3.0", on the site WordPress Support Forums:
    I installed this plugin on a 3.0.1 site and couldn't get it to work; I…

    4 years ago