WordPress.org

Ready to get started?Download WordPress

Profiles

alvC

Profile picture of alvC
  • Member Since: December 12th, 2012
  • Posted a reply to "Clicking on Custom Report returns a Fatal Error", on the site WordPress Support Forums:
    Hi Camu, Have updated SlimStat to 3.5.5 but still getting the following error when I…

    5 months ago

  • Posted a reply to "Clicking on Custom Report returns a Fatal Error", on the site WordPress Support Forums:
    Yes, V3.5.4 for SlimStat. and as far as the Add-Ons. When I click that now,…

    5 months ago

  • Created a topic, Clicking on Custom Report returns a Fatal Error, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great plugin, easy to use and very powerful, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Add-ons on the new update V3.5", on the site WordPress Support Forums:
    Thanks for the update Camu. I'm off to the Review section right now...

    7 months ago

  • Created a topic, Add-ons on the new update V3.5, on the site WordPress Support Forums

    7 months ago

  • Created a topic, the dreaded /wp-admin re-direct has struck, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "wp-admin redirecting to wp-login loop...tried almost everything", on the site WordPress Support Forums:
    WPyogi, I painstakingly went through each plugin but no joy. I renamed the /plugins folder…

    9 months ago

  • Created a topic, wp-admin redirecting to wp-login loop...tried almost everything, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Fatal Error", on the site WordPress Support Forums:
    linux4me2, thanks for posting the fix! I got mine back up and running straightaway. You're…

    1 year ago

  • Created a topic, change submit button text on form, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Link not showing up automatically, but works with inserting short code, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Video works but audio doesn't in some browsers", on the site WordPress Support Forums:
    Thanks QUT, my issue seems to be nesting the shortcode within another shortcode. In my…

    1 year ago

  • Posted a reply to "Video works but audio doesn't in some browsers", on the site WordPress Support Forums:
    Hi, did you find a solution to this? i've just come across this issue as…

    1 year ago

  • Posted a reply to "post editor stopped working after install", on the site WordPress Support Forums:
    Hi, I get the exact same situation in WP 3.5, the editor doesn't completely load…

    2 years ago

  • Posted a reply to "post editor stopped working after install", on the site WordPress Support Forums:
    Hi Pupunzi, Thanks for the reply, but I originally installed the plugin via ftp and…

    2 years ago

  • Created a topic, post editor stopped working after install, on the site WordPress Support Forums

    2 years ago

  • Created a topic, editor issue after install, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "WordPress 3.5 add new post is not working", on the site WordPress Support Forums:
    Before anyone decides to downgrade, I've also just had a few anxious hours from hell…

    2 years ago