WordPress.org

Ready to get started?Download WordPress

Profiles

altjx

Profile picture of altjx
  • Member Since: July 21st, 2011
  • Created a topic, Favorite theme, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Permalinks change not working?", on the site WordPress Support Forums:
    :)

    10 months ago

  • Posted a reply to "Permalinks change not working?", on the site WordPress Support Forums:
    Got it working. Here are the steps I had to tak 1. I had to…

    10 months ago

  • Posted a reply to "Permalinks change not working?", on the site WordPress Support Forums:
    It always works when it's set to Default. I've tried deleting the .htaccess files before…

    10 months ago

  • Posted a reply to "Permalinks change not working?", on the site WordPress Support Forums:
    Tried several browsers and clearing cache as well. Not sure what you mean by cache…

    10 months ago

  • Created a topic, Permalinks change not working?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Facebook Likes Counter won't go away", on the site WordPress Support Forums:
    Got it. This is BEAUTIFUL. Thanks! Problem solved! :)

    10 months ago

  • Posted a reply to "Facebook Likes Counter won't go away", on the site WordPress Support Forums:
    Sure. Sorry I didn't even realize. Are there multiple shareholic plugins or something? Lol. Where…

    10 months ago

  • Posted a reply to "Facebook Likes Counter won't go away", on the site WordPress Support Forums:
    http://blog.altonj.com/?p=22 At the bottom, the Likes counter next to Facebook is still showing. EDIT: I…

    10 months ago

  • Posted a reply to "Facebook Likes Counter won't go away", on the site WordPress Support Forums:
    I just changed the Button Style to standard and this fixed it for me. Seems…

    10 months ago

  • Created a topic, Disable "Sharing Bar" keep new mode icons?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Facebook Likes Counter won't go away, on the site WordPress Support Forums

    10 months ago

  • Created a topic, [Plugin: Lightbox Plus] Lightbox popup isn't 100% image size, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Make images pop up in a box, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Is it just me? This latest update", on the site WordPress Support Forums:
    Sounds like a personal issue to me. I only wanted to see if I could…

    3 years ago

  • Posted a reply to "Is it just me? This latest update", on the site WordPress Support Forums:
    I just uninstalled it and going to use Google Analytics from now on. Thanks for…

    3 years ago

  • Posted a reply to "Is it just me? This latest update", on the site WordPress Support Forums:
    Any idea? >_<

    3 years ago

  • Posted a reply to "Is it just me? This latest update", on the site WordPress Support Forums:
    Oh cool, you're the developer? :) Nice to see you here & thanks for the…

    3 years ago

  • Posted a reply to "Is it just me? This latest update", on the site WordPress Support Forums:
    Please not again... All my stats reports 0 from today and yesterday, but I clearly…

    3 years ago

  • Created a topic, European Union - hourly visit??, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Theme font isn't consistent", on the site WordPress Support Forums:
    Using Google Chrome you can't see the font look larger but I can in IE9…

    3 years ago

  • Created a topic, Theme font isn't consistent, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Is it just me? This latest update", on the site WordPress Support Forums:
    Well, there was a second update since I've posted this thread so it appears that…

    3 years ago

  • Posted a reply to "Is it just me? This latest update", on the site WordPress Support Forums:
    No widget here.

    3 years ago

  • Posted a reply to "Is it just me? This latest update", on the site WordPress Support Forums:
    Mine just fixed itself for some reason, besides the "last referrers" expanding so far out.

    3 years ago

  • Posted a reply to "Is it just me? This latest update", on the site WordPress Support Forums:
    Yeah, what about your "Last referrers" is it all expanded and stuff too?

    3 years ago

  • Created a topic, Is it just me? This latest update, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Post articles to another page?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Widget on sidebar only showing on home page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    You know, it's not just your plugin apparently. Ad Injector does the same thing. On…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    And then on top of this, placing this widget on the side gets rid of…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    So after I've deleted the Patch code, I just have the adsense code placed in…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    If I do that, then it won't show on the home page correct? I want…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    Any idea? It's set to show on all pages in the blog but it's not.…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    Sorry for the spam, but the ad in the middle of the paragraph is the…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    It's set to show on all pages of the blog, but when I click on…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    Sorry, I meant I wanted it to appear on every page, but it's only appearing…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    Quick question after looking on that site. How do I get it to appear one…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    Dude, thank you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!11111111111111111111111111

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    I don't know how to use widget or sorcode. All I did was paste my…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    That's what I'm looking for myself. The only thing I've done was Add new place,…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    Woops, the above post contains my link in the entire text.

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    I was making some progress with Ad injector, but I'll disable it temporarily while you…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    Even tried using an image (my own huge fb picture, still not appearing anywhere on…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    This thing is confusing... On the "Ad places" page there's a "View Ads" under my…

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    I selected Code Mode.

    3 years ago

  • Posted a reply to "[Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?", on the site WordPress Support Forums:
    My browser doesn't have any ad blocking activated. Also, I've checked the source awhile back…

    3 years ago

  • Created a topic, [Plugin: Simple Ads Manager] Adsense ad not showing, but getting hits?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Change time stamp in admin panel, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Leave a Reply textfields - too much of a gap, on the site WordPress Support Forums

    3 years ago