WordPress.org

Ready to get started?Download WordPress

Profiles

Alternateroute

Profile picture of Alternateroute
  • Member Since: February 8th, 2007
  • Posted a reply to "base64 fix for compatibility with updated Block Bad Queries plugin", on the site WordPress Support Forums:
    In USC 2.7.10 the line to be changed has moved to 709.

    12 months ago

  • Posted a reply to "Broken Link Checker installation failed.", on the site WordPress Support Forums:
    I completely deleted the plugin and then reinstalled it. So far the problem hasn't come…

    1 year ago

  • Posted a reply to "Broken Link Checker installation failed.", on the site WordPress Support Forums:
    I am having the same problem in a single installation. Here is the full log…

    1 year ago

  • Posted a reply to "Image date set to 1 januari 1970 after upload", on the site WordPress Support Forums:
    Apparently if you replace the libmeta.php file with the version from 1.9.10 it works again.…

    1 year ago

  • Created a topic, Plugin to alert me when pages are a certain age, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "base64 fix for compatibility with updated Block Bad Queries plugin", on the site WordPress Support Forums:
    That worked. Thanks a lot!

    2 years ago

  • Posted a reply to "Worldmap not displaying", on the site WordPress Support Forums:
    @frest.de Thanks for the advice. I have preview pics selected for each gallery. I even…

    2 years ago

  • Created a topic, Max_allowed_packet error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Working with Ultimate Security Plugin", on the site WordPress Support Forums:
    Thanks Jeff, that makes sense, however since the makers of the Ultimate Security Plugin specifically…

    2 years ago

  • Created a topic, Working with Ultimate Security Plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Worldmap not displaying, on the site WordPress Support Forums

    2 years ago

  • Created a topic, CSS to format of thumbnails in sidebar, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGen may behave differently after 3.4 upgrade, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "nextgen geo - map not displaying", on the site WordPress Support Forums:
    Well spotted jinxiaojun, deleting those lines worked. Although I am a bit confused. I would…

    2 years ago

  • Created a topic, [Plugin: Ultimate Security Checker] Turning off file edits has unintended consequences, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "nextgen geo - map not displaying", on the site WordPress Support Forums:
    I am getting the same error as aviceda. It happens when I add the [nggg…

    2 years ago

  • Created a topic, [Plugin: Dive Log Book] Should this plugin be removed, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Listing more than ten photos in Add Media screen, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: XML Google Maps] Fatal error - /usr/share/pear", on the site WordPress Support Forums:

    3 years ago

  • Posted a reply to "[Plugin: XML Google Maps] Fatal error - /usr/share/pear", on the site WordPress Support Forums:
    Hi Hivemind, I have the same problem. Can you please direct me where you changed…

    3 years ago

  • Posted a reply to "404 error when submitting booking", on the site WordPress Support Forums:
    The host provider fixed the acces. (Sometime the permissions go funny on my host) Thanks…

    3 years ago

  • Posted a reply to "404 error when submitting booking", on the site WordPress Support Forums:
    Thanks for that. My .htaccess file is a standard configuration so it must be being…

    3 years ago

  • Posted a reply to "404 error when submitting booking", on the site WordPress Support Forums:
    I have set all the php files to be 755 as instructed, but the 404…

    3 years ago

  • Posted a reply to "404 error when submitting booking", on the site WordPress Support Forums:
    The site is www.eastcentral.org.au

    3 years ago

  • Created a topic, 404 error when submitting booking, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Easy Table Creator By PolyVision] Columns marked as rows, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Simple Tags] Related post feature missing...why?", on the site WordPress Support Forums:
    Thanks Amaury, I appreciate you restoring the related posts feature. Over time I will probably…

    3 years ago

  • Posted a reply to "[Plugin: Simple Tags] Related post feature missing...why?", on the site WordPress Support Forums:
    I will add my voice to the many requesting that related posts stays in the…

    3 years ago

  • Posted a reply to "[Plugin: GWPG3] Undefined method error in version 0.85", on the site WordPress Support Forums:
    I did that fix and it crashed the server. See my other forum message.

    4 years ago

  • Created a topic, [Plugin: GWPG3] Plugin crashed my server., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: GWPG3] Undefined method error in version 0.85", on the site WordPress Support Forums:
    I deleted the plugin and reinstalled it through the plugin page. When I activated the…

    4 years ago

  • Created a topic, [Plugin: GWPG3] Undefined method error in version 0.85, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: GWPG3] WPG3 not displaying photos", on the site WordPress Support Forums:
    Ich verstehe nicht! I'm not sure what you mean by testing the REST API. I…

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Change display order of taxonomies", on the site WordPress Support Forums:
    @anmari It is a question of aesthetics. I already have multiple instances split by wider…

    4 years ago

  • Posted a reply to "[Plugin: Query Multiple Taxonomies] Change display order of taxonomies", on the site WordPress Support Forums:
    I would also like to know how to use a different order. I would be…

    4 years ago

  • Posted a reply to "[Plugin: GWPG3] WPG3 not displaying photos", on the site WordPress Support Forums:
    I am using Gallery3.0 (Santa Fe) When I say "It worked" up above I meant…

    4 years ago

  • Posted a reply to "[Plugin: GWPG3] WPG3 not displaying photos", on the site WordPress Support Forums:
    I am using the latest released version of Gallery 3. I am not able to…

    4 years ago

  • Posted a reply to "[Plugin: GWPG3] WPG3 not displaying photos", on the site WordPress Support Forums:
    I deleted one album and it worked. What a strange error.

    4 years ago

  • Posted a reply to "[Plugin: GWPG3] WPG3 not displaying photos", on the site WordPress Support Forums:
    I have a test post on alternateroute.com.au I'm not sure what you mean by "What…

    4 years ago

  • Created a topic, [Plugin: GWPG3] WPG3 not displaying photos, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Gigs Calendar] Not able to persist admin settings", on the site WordPress Support Forums:
    Same problem. WP 3.0.1 and 0.4.9 plugin.

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] NextGen Gallery vs Gallery2 or Gallery3, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Simple Tags (RC1.2)] Simple Tags 1.7.1-rc1.2 activation error?", on the site WordPress Support Forums:
    Same error, same situation. (But not on all my blogs)

    5 years ago

  • Posted a reply to "[Plugin: Simple Tags (RC1.1)] RC 1.1 not working", on the site WordPress Support Forums:
    On WordPress 2.9.1 I get the error, "Plugin failed to reactivate due to a fatal…

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] specify email address mail is sent to", on the site WordPress Support Forums:
    I found as answer to the overall problem at http://ideasilo.wordpress.com/2009/01/03/contact-form-7-191/

    5 years ago

  • Posted a reply to "[Plugin: Contact Form 7] specify email address mail is sent to", on the site WordPress Support Forums:
    Carolo, Does this method protect the email address from spiders?

    5 years ago

  • Posted a reply to "Search Problem in my blog", on the site WordPress Support Forums:
    I have the same problem. Did you manage to figure out what it was?

    5 years ago

  • Created a topic, [Plugin: BotProof Captcha 2.0] Registering with BotProof, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Cateogies arguement for get_pages", on the site WordPress Support Forums:
    I ended up having to use posts instead of pages.

    5 years ago

  • Posted a reply to "Error deleting pages in WP2.7", on the site WordPress Support Forums:
    I fiddled around with all of those file to no avail. Then I decided to…

    6 years ago