WordPress.org

Ready to get started?Download WordPress

Profiles

AlexsCloud

Profile picture of AlexsCloud
  • Member Since: March 28th, 2013
  • Find me on:

  • Posted a reply to "No Themes Working after Update to 3.7.1", on the site WordPress Support Forums:
    Everything seems to be working ok.

    10 months ago

  • Posted a reply to "No Themes Working after Update to 3.7.1", on the site WordPress Support Forums:
    Ok. So I renamed the current Mantra theme folder in wp-content and then was able…

    10 months ago

  • Posted a reply to "No Themes Working after Update to 3.7.1", on the site WordPress Support Forums:
    FYI: This website is running on the Windows Azure platform.

    10 months ago

  • Posted a reply to "No Themes Working after Update to 3.7.1", on the site WordPress Support Forums:
    The themes were already installed. I was using the Mantra theme. After the update I…

    10 months ago

  • Created a topic, No Themes Working after Update to 3.7.1, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Bug:Social Media Settings: Mail", on the site WordPress Support Forums:
    Screenshot

    1 year ago

  • Posted a reply to "Bug:Social Media Settings: Icon Display", on the site WordPress Support Forums:
    Yes, this problem has been resolved in version 2.0.1. Tested and verified.

    1 year ago

  • Posted a reply to "Bug:Social Media Settings: Mail", on the site WordPress Support Forums:
    This problem is still an issue. I will grab a couple of screenshots and post.

    1 year ago

  • Posted a reply to "Bug:Social Media Settings: Mail", on the site WordPress Support Forums:
    I realize that Doryan and expect that. I should have been more clear in my…

    1 year ago

  • Created a topic, Bug:Social Media Settings: Icon Display, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Bug:Social Media Settings: Mail", on the site WordPress Support Forums:
    Update: Adds "mailto:" every time the Save button is clicked no matter if the menu…

    1 year ago

  • Created a topic, Bug:Social Media Settings: Mail, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Unable to access configure settings, on the site WordPress Support Forums

    1 year ago