WordPress.org

Ready to get started?Download WordPress

Profiles

aletheia

Profile picture of aletheia
  • Member Since: May 10th, 2004
  • Posted a reply to "Feedburner URL", on the site WordPress Support Forums:
    This is a really interesting thread. I've got feedburner and I made the redirect in…

    10 years ago

  • Posted a reply to "My last post doesn't appear in my rss feed", on the site WordPress Support Forums:
    never mind. It was an issue with FeedBurner and the redirect of the feed in…

    10 years ago

  • Posted a reply to "My last post doesn't appear in my rss feed", on the site WordPress Support Forums:
    By mistake I published a slightly previous version of a post after I had just…

    10 years ago

  • Posted a reply to "Date in english, rest in dutch", on the site WordPress Support Forums:
    Probably you got the date disconfigured in the admin. You can fix it in admin>options

    10 years ago

  • Posted a reply to "Prevent spam in wp", on the site WordPress Support Forums:
    I believe wordpress is sending something which alerts the spammer right when you install, and…

    10 years ago

  • Posted a reply to "Got Spam Problems ?", on the site WordPress Support Forums:
    My friend Coffelius created a captcha style plugin which in my opinion is the easiest…

    10 years ago

  • Posted a reply to "Spammers in Comments", on the site WordPress Support Forums:
    My friend Coffelius has just made this plugin which uses a graphic code generator. To…

    10 years ago

  • Posted a reply to "posting code", on the site WordPress Support Forums:
    thanks, but I can't fix it even with the code filter plugin. It's funny, when…

    10 years ago

  • Posted a reply to "posting code", on the site WordPress Support Forums:
    Hi all, I've been trying to write code on posts but to no avail. I've…

    10 years ago

  • Posted a reply to "gethelp_link()", on the site WordPress Support Forums:
    I get errors too with get_help missing function in link_manager etc. and can' update links…

    10 years ago

  • Posted a reply to "polls for 1.2", on the site WordPress Support Forums:
    Hi mrwok :-) I just installed your plugin and it's great :-) wondering about 2…

    10 years ago

  • Posted a reply to "going back to 1.2 from 1.3", on the site WordPress Support Forums:
    I guess it's not a big problem. As you say most plugins work correctly. I…

    10 years ago

  • Posted a reply to "Little Lizard: Pictorialis help pls", on the site WordPress Support Forums:
    ehem... excuse me, I meant Laughing Lizard :-)

    10 years ago

  • Posted a reply to "Little Lizard: Pictorialis help pls", on the site WordPress Support Forums:
    Hi LL, I just can't find your e-mail. I'm sure you're quite bussy with other…

    10 years ago

  • Posted a reply to "going back to 1.2 from 1.3", on the site WordPress Support Forums:
    funny isn't it? well, I downloaded the latest nightly (june) and didn't realize it was…

    10 years ago

  • Posted a reply to "going back to 1.2 from 1.3", on the site WordPress Support Forums:
    I had upgraded to 1.3 and now I wanted to change to 1.2 mingus since…

    10 years ago

  • Posted a reply to "Poll", on the site WordPress Support Forums:
    ups! that anonymous was me! ;-)

    10 years ago

  • Posted a reply to "trackback uri length", on the site WordPress Support Forums:
    It's probably something else with my code, because it doesn't rap in neither in firefox…

    10 years ago

  • Posted a reply to "trackback uri length", on the site WordPress Support Forums:
    I am using permalinks and sometimes the trackback uri can be quite long. No problem…

    10 years ago

  • Posted a reply to "BUG: utf-8 and trackbacks/pings in iso-8859", on the site WordPress Support Forums:
    I had to do the same (I'm using Spanish). Althouth iso-8859-15 fixed the problem in…

    10 years ago

  • Posted a reply to "Category Links", on the site WordPress Support Forums:
    read this http://wiki.wordpress.org/list_cats I think you'll find what you need

    10 years ago

  • Posted a reply to "WordPress Photolog New Version", on the site WordPress Support Forums:
    uff... lot's of questions... sorry again, I have set up category links on the index…

    10 years ago

  • Posted a reply to "WordPress Photolog New Version", on the site WordPress Support Forums:
    I need to change the tags and references in post.php for example, the large image…

    10 years ago

  • Posted a reply to "Plugin: "Insert image" button in edit screen", on the site WordPress Support Forums:
    Zarniwoop, thanks for the plugin, works like a charm... just a related question a bit…

    10 years ago

  • Posted a reply to "Breadcrumbs?", on the site WordPress Support Forums:
    I read this thread http://wordpress.org/support/index.php?action=vthread&forum=10&topic=2112 and concluded that there isn't a plugin for a real…

    10 years ago

  • Posted a reply to "WordPress Photolog New Version", on the site WordPress Support Forums:
    I think I was having problems updating the index.php. I copied some things from the…

    10 years ago

  • Posted a reply to "Calendar Link?", on the site WordPress Support Forums:
    That works! thanks curioso :-)

    10 years ago

  • Posted a reply to "Not 3 column friendly (or I am really stupid!_", on the site WordPress Support Forums:
    I just realized that I don't have to consider #menu for layout but #menu ul,…

    10 years ago

  • Posted a reply to "Not 3 column friendly (or I am really stupid!_", on the site WordPress Support Forums:
    root: thanks, but it's not my personal blog which I'm styling. Working on a different…

    10 years ago

  • Posted a reply to "Not 3 column friendly (or I am really stupid!_", on the site WordPress Support Forums:
    Hi, well I was just about to post with the same subject. I am actually…

    10 years ago

  • Posted a reply to "Plugin psnGallery : Coppermine in WordPress", on the site WordPress Support Forums:
    nice work idaho! Looking forward to your admin update :-)

    10 years ago

  • Posted a reply to "Thumnail creation and GD version", on the site WordPress Support Forums:
    Is this issue being adressed in the new updates of the alpha?

    10 years ago

  • Posted a reply to "WPLANG not working? read this", on the site WordPress Support Forums:
    thanks a deal! I had to writhe the require first, and change the locale directly.…

    10 years ago

  • Posted a reply to "WordPress Photolog New Version", on the site WordPress Support Forums:
    Hi LL, I downloaded the latest version (my guess) from the link you have on…

    10 years ago

  • Posted a reply to "WordPress Photolog New Version", on the site WordPress Support Forums:
    almost forgot, it's not parsing latin characters right, I mean, letters like áóíúé ñ are…

    10 years ago

  • Posted a reply to "WordPress Photolog New Version", on the site WordPress Support Forums:
    Heeey! Just installed pictorialis and it looks good :-) Just a couple of issues to…

    10 years ago

  • Posted a reply to "Localizing WordPress 1.2 -- i18n and l10n", on the site WordPress Support Forums:
    it says "New users may use an empty password", but it doesn't do anything when…

    10 years ago

  • Posted a reply to "upload feature problem", on the site WordPress Support Forums:
    now that I have it running, how do I insert a thumbnail in the post.…

    10 years ago

  • Posted a reply to "upload feature problem", on the site WordPress Support Forums:
    I got it.. yes the path was wrong, I hadn't seen options>miscellaneous where you configure…

    10 years ago

  • Posted a reply to "Localizing WordPress 1.2 -- i18n and l10n", on the site WordPress Support Forums:
    are the po files being posted on the wiki? can someone directme to the spanish…

    10 years ago

  • Posted a reply to "upload feature problem", on the site WordPress Support Forums:
    it doesn't work either, changed chmod to 777 on images and wordpress>images both on my…

    10 years ago

  • Posted a reply to "upload feature problem", on the site WordPress Support Forums:
    I have installed 1.2 wp and I'm trying to use the upload feature but it…

    10 years ago

  • Posted a reply to ".htacces for Permalink structure problems", on the site WordPress Support Forums:
    I installed the 05/14 nightly build, edited the htaccess file and now it works fine.

    10 years ago

  • Posted a reply to ".htacces for Permalink structure problems", on the site WordPress Support Forums:
    I'm trying to abilitate Permalink structure and have created the .htaccess file with the chmod…

    10 years ago

  • Posted a reply to "WordPress Photolog New Version", on the site WordPress Support Forums:
    Hi LL, great work with Pictorialis... I'm thinking of using it in a project I'm…

    10 years ago

  • Posted a reply to "Localizing WordPress 1.2 -- i18n and l10n", on the site WordPress Support Forums:
    Hi all, I'd like to know what is the status if any of the es.po…

    10 years ago