WordPress.org

Ready to get started?Download WordPress

Profiles

alanpae

Profile picture of alanpae
  • Member Since: June 21st, 2010
  • Created a topic, Breach Avoider and Jetpack incompatible, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "content_info_id not found", on the site WordPress Support Forums:
    Done. :-)

    4 months ago

  • Posted a reply to "content_info_id not found", on the site WordPress Support Forums:
    Just found it. Adding a * to filter, show user agents, then empty the other…

    4 months ago

  • Posted a reply to "content_info_id not found", on the site WordPress Support Forums:
    Delete gives pretty much the same error message. A quick browse just shows basically who…

    4 months ago

  • Created a topic, content_info_id not found, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "How to delete Log Files ?", on the site WordPress Support Forums:
    The smartest way is to learn SQL. :-) Or you can use phpMyAdmin if your…

    5 months ago

  • Posted a reply to "How to delete Log Files ?", on the site WordPress Support Forums:
    A better way is to just empty the 3 tables with the itsec prefix.

    5 months ago

  • Posted a reply to "Version 3.1.1 stopped posting to Blogger", on the site WordPress Support Forums:
    Updated to 3.1.2 and that fixed it.

    8 months ago

  • Created a topic, Version 3.1.1 stopped posting to Blogger, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Hiding the logon page", on the site WordPress Support Forums:
    Thanks for that. It seems most of these are just bots using the generic name…

    11 months ago

  • Created a topic, Hiding the logon page, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Publish has an option called Enable SSL", on the site WordPress Support Forums:
    Better WordPress Security was the plugin

    11 months ago

  • Posted a reply to "Publish has an option called Enable SSL", on the site WordPress Support Forums:
    Thanks, Figured out which plugin was causing this and got it disabled. alan

    12 months ago

  • Created a topic, Publish has an option called Enable SSL, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Works, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Removed GZIP from Custom Code and now getting 403 errors.", on the site WordPress Support Forums:
    That allowed the web site to work but causes 500 errors on the admin pages.…

    1 year ago

  • Posted a reply to "Removed GZIP from Custom Code and now getting 403 errors.", on the site WordPress Support Forums:
    Thanks for the edit and the explanation. Should I just delete the other one then…

    1 year ago

  • Posted a reply to "Removed GZIP from Custom Code and now getting 403 errors.", on the site WordPress Support Forums:
    attached file sent.

    1 year ago

  • Posted a reply to "Removed GZIP from Custom Code and now getting 403 errors.", on the site WordPress Support Forums:
    Now I know they're reading this. File Sent. :-)

    1 year ago

  • Posted a reply to "Removed GZIP from Custom Code and now getting 403 errors.", on the site WordPress Support Forums:
    Someone from Go Daddy must be reading this. When I can get access to the…

    1 year ago

  • Posted a reply to "Removed GZIP from Custom Code and now getting 403 errors.", on the site WordPress Support Forums:
    The secure.htaccess file looks ok to me. Leave an email address and I'll email it…

    1 year ago

  • Posted a reply to "Removed GZIP from Custom Code and now getting 403 errors.", on the site WordPress Support Forums:
    No Dice. I went through each of the locations and made sure nothing was in…

    1 year ago

  • Created a topic, Removed GZIP from Custom Code and now getting 403 errors., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "2.6.8 broken", on the site WordPress Support Forums:
    Was going to downgrade back to 2.6.7 and found 2.6.9 instead. Works again.

    1 year ago

  • Posted a reply to "2.6.8 broken", on the site WordPress Support Forums:
    Happening on every post.

    1 year ago

  • Created a topic, 2.6.8 broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unable to access dashboard after upgrading plugin", on the site WordPress Support Forums:
    Anything that returns access, no matter how kludgy it is, is usually appreciated followed up…

    1 year ago

  • Posted a reply to "Detect sends multiple error reports", on the site WordPress Support Forums:
    The job will be restarted on every main step to prevent running in an execution…

    1 year ago

  • Posted a reply to "Detect sends multiple error reports", on the site WordPress Support Forums:
    I have another plugin that also sends out mass emails. That one has an option:…

    1 year ago

  • Created a topic, Works, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multiple Backups", on the site WordPress Support Forums:
    Most days it's just the one backup now. Had two backups once. closing. alan

    1 year ago

  • Created a topic, Memory Exhaustion, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multiple Backups", on the site WordPress Support Forums:
    Restart the job on every main step on a working job - Unchecked now Changed…

    1 year ago

  • Posted a reply to "Multiple Backups", on the site WordPress Support Forums:
    The upgrade to 3.03 using the built in WordPress facility did not go well. So…

    1 year ago

  • Created a topic, Comments not showing up, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Multiple Backups", on the site WordPress Support Forums:
    I had WP Super Cache installed but I removed it last night around 8 PM…

    1 year ago

  • Created a topic, Detect sends multiple error reports, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multiple Backups, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works well, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Unable to access dashboard after upgrading plugin", on the site WordPress Support Forums:
    Works now - and it does a lot more! Thanks!

    2 years ago

  • Posted a reply to "Unable to access dashboard after upgrading plugin", on the site WordPress Support Forums:
    Same issue: Warning: Cannot modify header information - headers already sent by (output started at…

    2 years ago

  • Posted a reply to "Visual Editor Problems with WP 3.5 after upgrading - Local and Remote", on the site WordPress Support Forums:
    Fixed in 3.5.1

    2 years ago

  • Posted a reply to "Visual Editor Problems with WP 3.5 after upgrading - Local and Remote", on the site WordPress Support Forums:
    On a single line post things like fine on the visual editor. However switching to…

    2 years ago

  • Created a topic, Visual Editor Problems with WP 3.5 after upgrading - Local and Remote, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Is it safe to delete _oembed_* from the post_meta table", on the site WordPress Support Forums:
    So there's an old plugin called: Better YouTube Embeds and the first thing it does…

    2 years ago

  • Created a topic, Is it safe to delete _oembed_* from the post_meta table, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: BackWPup] Memory Exhausted", on the site WordPress Support Forums:
    That's nice. But the two example listed above are FILE only backups. alan

    2 years ago

  • Posted a reply to "[Plugin: BackWPup] Memory Exhausted", on the site WordPress Support Forums:
    So I just upgraded and am getting the exact same message. The "Jobs" panel only…

    2 years ago

  • Created a topic, [Plugin: BackWPup] Memory Exhausted, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error after upgrading to 3.4 - custom-background.php on line 16", on the site WordPress Support Forums:
    Theme author was contacted and has released a newer version which others say has resolved…

    2 years ago