WordPress.org

Ready to get started?Download WordPress

Profiles

AlanP57

Profile picture of AlanP57
  • Member Since: March 27th, 2011
  • Created a topic, Not getting correct output from short code, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "How to download a PDF file on image click?", on the site WordPress Support Forums:
    This seems to be a problem with the gallery extra fields plugin and not with…

    10 months ago

  • Created a topic, How to download a PDF file on image click?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How to add questions ???, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "How to add the rating widget to posts on the blog front page", on the site WordPress Support Forums:
    Ok, we will leave it for you to debug. Thanks

    11 months ago

  • Posted a reply to "How to add the rating widget to posts on the blog front page", on the site WordPress Support Forums:
    Ok thanks vovafeldman. In our case we need to use rw_get_post_rating because the output must…

    11 months ago

  • Posted a reply to "How to add the rating widget to posts on the blog front page", on the site WordPress Support Forums:
    The answer must be something like: <?php rw_get_post_rating($post->ID, 'blog-post', false); ?>

    11 months ago

  • Created a topic, How to add the rating widget to posts on the blog front page, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Using custom thumb images does not work", on the site WordPress Support Forums:
    Yes, this works fine now. Thanks

    12 months ago

  • Posted a reply to "Using custom thumb images does not work", on the site WordPress Support Forums:
    Now the css has been removed

    12 months ago

  • Posted a reply to "Using custom thumb images does not work", on the site WordPress Support Forums:
    vovafeldman as you can see, I had to add CSS to make it work but…

    12 months ago

  • Created a topic, Using custom thumb images does not work, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Plugin crashed the site, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Unable to acess any OSE firewall pages, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Getting many warning messages from the plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Keeps on creating progressively bigger archives, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Forces link in the admin bar!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Backup not excluding pervious backups, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Unable to access dashboard after upgrading plugin", on the site WordPress Support Forums:
    I found a work around so that I can use it on my multi site…

    2 years ago

  • Posted a reply to "Unable to access dashboard after upgrading plugin", on the site WordPress Support Forums:
    Version 1.5.3 does not solve the problem.

    2 years ago

  • Posted a reply to "Unable to access dashboard after upgrading plugin", on the site WordPress Support Forums:
    Still no dashboard access with the latest version.

    2 years ago

  • Posted a reply to "Unable to access dashboard after upgrading plugin", on the site WordPress Support Forums:
    I immediately lost dashboard access when installing the new version on my multi site blog

    2 years ago

  • Posted a reply to "Unable to access dashboard after upgrading plugin", on the site WordPress Support Forums:
    Yes, I am using version 3.5.1

    2 years ago

  • Created a topic, Unable to access dashboard after upgrading plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Firewall 2] Using deprecated argument!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: 1-click Retweet/Share/Like] wp_enqueue_style & wp_enqueue_script called incorrectly, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: jQuery Roundabout for Posts] Unable to activate: syntax error, unexpected T_ELSEIF, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Constant Contact for WordPress] Country Name missing form list of fields in Form Designer, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Google Analytics Dashboard] Reset the plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, revision-cleaner should not be downloaded, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Downloaded plugin does not seem to be new, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How to add A record or CName for mapping subdirectory", on the site WordPress Support Forums:
    I tried it again. I have a parked domain, an A record such as blog.parked-domain.com…

    3 years ago

  • Posted a reply to ""Official" Help Forum for Facebook Fan Box Cache", on the site WordPress Support Forums:
    Donald, On a future release, could you add a 'like' button?

    3 years ago

  • Posted a reply to "How to add A record or CName for mapping subdirectory", on the site WordPress Support Forums:
    Yes, they have those things. So far I have been trying to use my primary…

    3 years ago

  • Posted a reply to "How to add A record or CName for mapping subdirectory", on the site WordPress Support Forums:
    HostMonster

    3 years ago

  • Posted a reply to "How to add A record or CName for mapping subdirectory", on the site WordPress Support Forums:
    Otto said that, "Note that if you didn’t get the domain pointed at your server…

    3 years ago

  • Posted a reply to "How to add A record or CName for mapping subdirectory", on the site WordPress Support Forums:
    I have reviewed those steps. When I set the sub-domain as the primary domain, that…

    3 years ago

  • Posted a reply to "How to add A record or CName for mapping subdirectory", on the site WordPress Support Forums:
    OK I added it and waited a few days for it to take effect, but…

    3 years ago

  • Created a topic, How to add A record or CName for mapping subdirectory, on the site WordPress Support Forums

    3 years ago