WordPress.org

Ready to get started?Download WordPress

Profiles

al3x

Profile picture of al3x
  • Member Since: February 9th, 2004
  • Posted a reply to "RSS feed full of formatting characters!", on the site WordPress Support Forums:
    Dunno either. I'm running the latest stable. Should I try the CVS?

    10 years ago

  • Posted a reply to "RSS feed full of formatting characters!", on the site WordPress Support Forums:
    Damnit! Well, the offending RSS feed is at: http://www.al3x.net/feed/rss2/

    10 years ago

  • Posted a reply to "RSS feed full of formatting characters!", on the site WordPress Support Forums:
    Ack! My browser renders the formatting codes! Let's try that excerpt again: “99 Problems” may…

    10 years ago

  • Posted a reply to "RSS feed full of formatting characters!", on the site WordPress Support Forums:
    For some reason WP has seen to take it upon itself to fill my RSS…

    10 years ago

  • Posted a reply to "Moblog Hack Beta: Need Beta Testers", on the site WordPress Support Forums:
    So I've tried both Rob's script and LL's original script, and neither produce any output,…

    10 years ago

  • Posted a reply to "More RSS for this forum?", on the site WordPress Support Forums:
    Would it be possible to get RSS feeds of the individual forum categories, or perhaps…

    11 years ago

  • Posted a reply to "Good Web Host", on the site WordPress Support Forums:
    I'm a big fan of my new host, Dr2.net. WP runs just fine on it.

    11 years ago

  • Posted a reply to "An XML-RPC API That Supports Categories?", on the site WordPress Support Forums:
    I'm up for a challenge. I'll see what I can do ^_^

    11 years ago

  • Posted a reply to "An XML-RPC API That Supports Categories?", on the site WordPress Support Forums:
    Well, uh, could it work again? ;)

    11 years ago

  • Posted a reply to "An XML-RPC API That Supports Categories?", on the site WordPress Support Forums:
    It would be swell to see an XML-RPC API (any XML-RPC API!) implemented in WordPress…

    11 years ago

  • Posted a reply to "OPML Import Net Getting URIs?", on the site WordPress Support Forums:
    Worked great with that fix, though I did have to clear out my links in…

    11 years ago

  • Posted a reply to "OPML Import Net Getting URIs?", on the site WordPress Support Forums:
    Why would the OPML import in the Link Manager not import the URIs associated with…

    11 years ago

  • Posted a reply to "Technorati Link Cosmos Hack", on the site WordPress Support Forums:
    Works great! Any progress on a caching version?

    11 years ago

  • Posted a reply to "Displaying links without descriptions?", on the site WordPress Support Forums:
    *headslap* So sorry, should've looked deeper. Really sorry. As penance for dumb questions I'll learn…

    11 years ago

  • Posted a reply to "What to do with a user created by import-mt?", on the site WordPress Support Forums:
    Awesome, worked perfectly :)

    11 years ago

  • Posted a reply to "Displaying links without descriptions?", on the site WordPress Support Forums:
    Is it possible to display links without their associated descriptions? I import my blogroll from…

    11 years ago

  • Posted a reply to "What to do with a user created by import-mt?", on the site WordPress Support Forums:
    I successfully imported my old MT entries, and in the process a new user was…

    11 years ago

  • Posted a reply to "Serious Install Problems", on the site WordPress Support Forums:
    Nah, my host was RootRoute, and is now Dr2. In all honesty I've had so…

    11 years ago

  • Posted a reply to "Serious Install Problems", on the site WordPress Support Forums:
    I figured that it's something with my host, which has had its share of problems.…

    11 years ago

  • Posted a reply to "WP 1.0.1 install-config.php problem & fix", on the site WordPress Support Forums:
    Why is this fix not yet in the CVS?! This got the install working for…

    11 years ago

  • Posted a reply to "Serious Install Problems", on the site WordPress Support Forums:
    I'm trying to install WordPress on my host's OpenBSD server (Apache 1.3.27, PHP 4.2.3, 3.23.55)…

    11 years ago