WordPress.org

Ready to get started?Download WordPress

Profiles

Aaron Wagner

Profile picture of Aaron Wagner
  • Member Since: March 31st, 2011
  • Find me on:

  • Posted a reply to "Empty SAML Info (Windows IIS Host)", on the site WordPress Support Forums:
    Sure. Here's the entry in the wp-config: define( 'WP_CONTENT_DIR', $_SERVER['DOCUMENT_ROOT'] . '/content' ); define( 'WP_CONTENT_URL',…

    7 months ago

  • Posted a reply to "Empty SAML Info (Windows IIS Host)", on the site WordPress Support Forums:
    Well it actually looks like two paths concatenated together: C:\inetpub\development\content\plugins\saml-20-single-sign-on\saml/cert/C:\inetpub\development/content/uploads/saml-20-single-sign-on/etc/certs/1/1.cer The first of the paths…

    7 months ago

  • Created a topic, Empty SAML Info (Windows IIS Host), on the site WordPress Support Forums

    7 months ago

  • Created a topic, [Plugin: SAML 2.0 Single Sign-On] Network: Cannot access general or SP tabs, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Almost..., on the site WordPress Support Forums

    7 months ago

  • Replied to an idea, More robust permissions

    7 months ago

  • Posted a reply to "How to fire function after a menu is saved", on the site WordPress Support Forums:
    I ended up hooking into the admin_notices action, and then testing for certain conditions when…

    2 years ago

  • Created a topic, How to fire function after a menu is saved, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Enable Media Replace] Replaced Files cause 404 error", on the site WordPress Support Forums:
    Interesting development: Instead of giving me a 404 error on the images, it gives me…

    2 years ago

  • Posted a reply to "[Plugin: Enable Media Replace] Replaced Files cause 404 error", on the site WordPress Support Forums:
    If I echo the $current_file after get_attached_file, this is what it gives me: C:\inetpub\development/content/uploads/2012/03/Chan-Lawrence.jpg

    2 years ago

  • Posted a reply to "[Plugin: Enable Media Replace] Replaced Files cause 404 error", on the site WordPress Support Forums:
    I thought so too, initially, but all my paths are set properly. The replacement of…

    2 years ago

  • Created a topic, [Plugin: Enable Media Replace] Replaced Files cause 404 error, on the site WordPress Support Forums

    2 years ago

  • Created a new ticket, #19885, in Core Trac:
    Feed wfw Namespace no longer valid

    3 years ago

  • Created a topic, RSS Feed - Wellformedweb.org OFFLINE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Advanced Access Manager] Problem on Multisite installation with cURL", on the site WordPress Support Forums:
    I am having this same issue on 1.4.3 and Worpress 3.3. I am on IIS…

    3 years ago

  • Created a topic, [Plugin: podPress] wp-content hardcoded, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "IIS Image Uploading issue after moving wp-content", on the site WordPress Support Forums:
    Another Update: For some reason it started working again. Not sure what I did to…

    3 years ago

  • Posted a reply to "IIS Image Uploading issue after moving wp-content", on the site WordPress Support Forums:
    Point of clarification, The error message on the media upload screen just says "IO error".…

    3 years ago

  • Created a topic, IIS Image Uploading issue after moving wp-content, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Subsite navigation", on the site WordPress Support Forums:
    I had hoped that this would not become a discussion about switch_to_blog(), but rather to…

    3 years ago

  • Posted a reply to "Subsite navigation", on the site WordPress Support Forums:
    I am not terribly concerned with it at this point, as we will be doing…

    3 years ago

  • Posted a reply to "Subsite navigation", on the site WordPress Support Forums:
    Actually, the last thing you mentioned is the easy part: function get_sph_nav($menu,$leftMenu='') { switch_to_blog(1); $returnMenu…

    3 years ago

  • Posted a reply to "Subsite navigation", on the site WordPress Support Forums:
    Well, no I have accounted for that by switching to the main blog before I…

    3 years ago

  • Created a topic, Subsite navigation, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Date based Custom Post Type Archives", on the site WordPress Support Forums:
    Can you enlighten me on how you accomplished this? I would like to do something…

    3 years ago

  • Posted a reply to "Hide Post Header", on the site WordPress Support Forums:
    Can you show a link?

    3 years ago

  • Posted a reply to "When inserting post_class into single.php, sidebar gets shifted", on the site WordPress Support Forums:
    ok, it looks like there are a couple of things going here. I think you…

    3 years ago

  • Posted a reply to "Hide Post Header", on the site WordPress Support Forums:
    Try: #index .postheader { display:none; } Or if you want the content to be seen…

    3 years ago

  • Posted a reply to "When inserting post_class into single.php, sidebar gets shifted", on the site WordPress Support Forums:
    Is there a URL where we can see this?

    3 years ago

  • Posted a reply to "get_posts issue", on the site WordPress Support Forums:
    You're correct... that had no effect. No worries, thanks for your assistance!

    3 years ago

  • Posted a reply to "get_posts issue", on the site WordPress Support Forums:
    Awesome, I now have it fully functional! Thank you. Followup question: The query returns duplicate…

    3 years ago

  • Posted a reply to "get_posts issue", on the site WordPress Support Forums:
    Here is the code that registers the post type: http://pastebin.com/BnMA1up6

    3 years ago

  • Posted a reply to "get_posts issue", on the site WordPress Support Forums:
    In case anyone is interested, here is the code to register the post type: [code…

    3 years ago

  • Created a topic, get_posts issue, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Multiple Editors in a Single Custom Post Type", on the site WordPress Support Forums:
    Hey Alex, What I ended up doing was rather complex. Can you tell me what…

    3 years ago

  • Created a topic, Multiple Editors in a Single Custom Post Type, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Nested sites without multiple installations", on the site WordPress Support Forums:
    I think we might be headed in the right direction. I am not a huge…

    3 years ago

  • Posted a reply to "WordPress 3.0 Multisite with different folder subfolder levels / nested paths", on the site WordPress Support Forums:
    In a word, no. Here is a post I just made about this issue: http://wordpress.org/support/topic/nested-sites-without-multiple-installations

    3 years ago

  • Created a topic, Nested sites without multiple installations, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress 3.0 Multisite with different folder subfolder levels / nested paths", on the site WordPress Support Forums:
    I hate to dredge up an 8 month old post, but did you ever get…

    3 years ago

  • Posted a reply to "IIS 7.5 Multisite Subdirectory web.config rewrite rules", on the site WordPress Support Forums:
    Just want to point out that this worked perfectly for me as well. I was…

    3 years ago

  • Posted a reply to "IIS Cannot Access Subdirectory site or dashboard", on the site WordPress Support Forums:
    Another trip through the forums after I posted this turned up this post which fixed…

    3 years ago

  • Created a topic, IIS Cannot Access Subdirectory site or dashboard, on the site WordPress Support Forums

    3 years ago