WordPress.org

Ready to get started?Download WordPress

Profiles

ajmatic

Profile picture of ajmatic
  • Member Since: April 18th, 2014
  • Find me on:

  • Created a topic, Disabling a contributor to add comments to their posts, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Totally need help populating and cycling through posts on the homepage, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Pulling in feeds from different pages", on the site WordPress Support Forums:
    Hey I've been reading the docs you sent me, but man it's confusing. I just…

    4 months ago

  • Posted a reply to "Pulling in feeds from different pages", on the site WordPress Support Forums:
    Hey thanks esmi, I will definitely do some reading tonight, I appreciate and will let…

    4 months ago

  • Created a topic, Pulling in feeds from different pages, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Having an issue with social icons in the footer", on the site WordPress Support Forums:
    Oops, forgot to put the link, here ya go adding social icons to divi theme

    4 months ago

  • Posted a reply to "Having an issue with social icons in the footer", on the site WordPress Support Forums:
    I figured it out, for those of you who have had the same issue, here…

    4 months ago

  • Created a topic, Having an issue with social icons in the footer, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Featured Image command has vanished!", on the site WordPress Support Forums:
    Backing up your site isn't all that difficult to do. I use the BackUpWordpress plugin,…

    5 months ago

  • Posted a reply to "Can't get featured image to work on pages", on the site WordPress Support Forums:
    Bore Head, I'm not sure what your issue could be, which theme are you using?…

    5 months ago

  • Posted a reply to "Can't get featured image to work on pages", on the site WordPress Support Forums:
    It totally worked. There was a button to enable the images in the epanel, I…

    5 months ago

  • Posted a reply to "Can't get featured image to work on pages", on the site WordPress Support Forums:
    Hey thanks so much! I really appreciate the quick response. The images were loaded before…

    5 months ago

  • Created a topic, Can't get featured image to work on pages, on the site WordPress Support Forums

    5 months ago