WordPress.org

Ready to get started?Download WordPress

Profiles

aj633

Profile picture of aj633
  • Member Since: July 26th, 2012
  • Posted a reply to "Menu is blank in Internet Explorer", on the site WordPress Support Forums:
    Thanks, but unless there are directions to go with the errors, I'm clueless. My knowledge…

    2 years ago

  • Created a topic, Menu is blank in Internet Explorer, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Right Column Item Going to Bottom of the Page", on the site WordPress Support Forums:
    Thanks.

    2 years ago

  • Posted a reply to "Right Column Item Going to Bottom of the Page", on the site WordPress Support Forums:
    I edited the discussion settings on each page to uncheck "allow comments".

    2 years ago

  • Posted a reply to "Right Column Item Going to Bottom of the Page", on the site WordPress Support Forums:
    Figured it out. http://wordpress.org/support/topic/how-to-remove-comment-box-from-a-page?replies=16

    2 years ago

  • Posted a reply to "Right Column Item Going to Bottom of the Page", on the site WordPress Support Forums:
    That fixes the right column issue, but my comments are back. Is there a better…

    2 years ago

  • Posted a reply to "Right Column Item Going to Bottom of the Page", on the site WordPress Support Forums:
    Yes, that would seem to be the case, but how do I fix it while…

    2 years ago

  • Created a topic, Right Column Item Going to Bottom of the Page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Can't access admin login page", on the site WordPress Support Forums:
    Did you ever get this fixed? I'm having this problem repeatedly with a couple sites…

    2 years ago

  • Posted a reply to "Parent theme is missing error", on the site WordPress Support Forums:
    I figured it out. It was my Text Editor on my Mac. It was using…

    2 years ago

  • Posted a reply to "Parent theme is missing error", on the site WordPress Support Forums:
    Here's the style.css /* Theme Name: custom-community-child Theme URI: http://shoproostertails.com/ Description: Child Theme for Custom…

    2 years ago

  • Posted a reply to "Parent theme is missing error", on the site WordPress Support Forums:
    The backslash (\) is not something I typed in. I don't know why it is…

    2 years ago

  • Created a topic, Parent theme is missing error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Login Page is Blank", on the site WordPress Support Forums:
    Backed up my theme. Deleted. Re-uploaded it. Seems to work. For now (again)...

    2 years ago

  • Posted a reply to "Login Page is Blank", on the site WordPress Support Forums:
    It was working, but now it's back to not working. Time to contact the theme…

    2 years ago

  • Posted a reply to "Login Page is Blank", on the site WordPress Support Forums:
    I renamed my theme, which made the login page show up. Then I renamed it…

    2 years ago

  • Created a topic, Login Page is Blank, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Loading a blank page whenever edits are made", on the site WordPress Support Forums:
    It looks like it was one of my plugins. Thanks.

    2 years ago

  • Created a topic, Loading a blank page whenever edits are made, on the site WordPress Support Forums

    2 years ago