WordPress.org

Ready to get started?Download WordPress

Profiles

ahhh

Profile picture of ahhh
  • Member Since: September 29th, 2006
  • Find me on:

  • Created a topic, RSS feeds update in IE7 but not in Firefox, on the site WordPress Support Forums

    7 years ago

  • Created a topic, RSS link has question mark but RSS Comments doesn't, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Unable to log in using Performancing (xml-rpc client)", on the site WordPress Support Forums:
    I've got the reply from my host, Acenet (brilliant folk, and unbelievably helpful and fast,…

    7 years ago

  • Posted a reply to "Unable to log in using Performancing (xml-rpc client)", on the site WordPress Support Forums:
    There's a long thread about this here: http://performancing.com/node/2968 unfortunately, despite many and varied suggestions, the…

    7 years ago

  • Created a topic, Spammer script subversion, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Display post ID while writing", on the site WordPress Support Forums:
    I noted that it was old, and I also noted that it was "unresolved" (ie…

    8 years ago

  • Created a topic, Citations and footnotes, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Display post ID while writing", on the site WordPress Support Forums:
    re Cutter: I went to WP Wiki then looked at Live Journal etc but didn't…

    8 years ago

  • Created a topic, CSS color codes in Classic Theme, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Rich editor html popup empty", on the site WordPress Support Forums:
    Hi, sorry for taking so long, hope you've got this RSS thing-ied . . .…

    8 years ago

  • Posted a reply to "Rich editor html popup empty", on the site WordPress Support Forums:
    Thanks mate, will try that. You might like to look at this thread on Mozillazine…

    8 years ago

  • Posted a reply to "Rich editor html popup empty", on the site WordPress Support Forums:
    Hi HandySolo! I've been trying to crack a problem with the editor too. In IE7…

    8 years ago

  • Created a topic, Making a sow's ear out of a silk purse??? HELP, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "RSS feeds etc under Meta heading - Classic template", on the site WordPress Support Forums:
    Thanks. 1. So, a "Feed Reader" request "Feeds" from a URL. The URL (AKA me)…

    8 years ago

  • Posted a reply to "RSS feeds etc under Meta heading - Classic template", on the site WordPress Support Forums:
    Thanks, well I did that: deleted both instances of:- feed: in the sidebar.php file. The…

    8 years ago

  • Posted a reply to "RSS feeds etc under Meta heading - Classic template", on the site WordPress Support Forums:
    Bugger, the code didn't convert after I hit submit! I've posted it on the pastebin…

    8 years ago

  • Posted a reply to "Admin Panel not displaying correctly", on the site WordPress Support Forums:
    Hei, Moshu, if you're still talking to me :P can you check this thread http://wordpress.org/support/topic/90939?replies=1…

    8 years ago

  • Posted a reply to "RSS feeds etc under Meta heading - Classic template", on the site WordPress Support Forums:
    This was the gist of the entry under the other RSS topic referred to above:…

    8 years ago

  • Posted a reply to "How to use Subscribe2", on the site WordPress Support Forums:
    OK, ok, sorry. :// It's clear now.

    8 years ago

  • Posted a reply to "How to use Subscribe2", on the site WordPress Support Forums:
    By "register subscribers" I'm referring to the process by which someone finds my site and…

    8 years ago

  • Posted a reply to "Admin Panel not displaying correctly", on the site WordPress Support Forums:
    Mmmm, FF 1.5.0.7. I didn't even know there was a version 2 (probably because as…

    8 years ago

  • Posted a reply to "How to use Subscribe2", on the site WordPress Support Forums:
    Late in the day but is getting a plugin the only way to register subscribers?

    8 years ago

  • Posted a reply to "Admin Panel not displaying correctly", on the site WordPress Support Forums:
    Ok, done, I think! Where has it gone though?? The title I gave it was:…

    8 years ago

  • Posted a reply to "RSS don't work", on the site WordPress Support Forums:
    Should I mark this resolved? The "resolution" is currently: "use IE7 and not FF". Doesn't…

    8 years ago

  • Posted a reply to "RSS feeds here", on the site WordPress Support Forums:
    BUT . . . there is still the issue with FF and the page of…

    8 years ago

  • Posted a reply to "Admin Panel not displaying correctly", on the site WordPress Support Forums:
    Thanks for the clarification Moshu, which I will go and check out. But shouldn't you…

    8 years ago

  • Posted a reply to "RSS feeds here", on the site WordPress Support Forums:
    Trying to tidy up - something has changed here and IE7 DOES now display the…

    8 years ago

  • Posted a reply to "Admin Panel not displaying correctly", on the site WordPress Support Forums:
    Handy, my friend, sure, but how do I do that? There's a ton of stuff…

    8 years ago

  • Posted a reply to "Admin Panel not displaying correctly", on the site WordPress Support Forums:
    Oi Moshu, no need to get shirty mate!! You CHOSE to answer my throwaway about…

    8 years ago

  • Posted a reply to "Admin Panel not displaying correctly", on the site WordPress Support Forums:
    Hi Moshu, coul you be a little clearer please? It is only the link "tag"…

    8 years ago

  • Posted a reply to "Admin Panel not displaying correctly", on the site WordPress Support Forums:
    Sorry to make you clean up after me. Problems/issues seem to grow like weeds and…

    8 years ago

  • Posted a reply to "Plugin: Static front page", on the site WordPress Support Forums:
    Ahhhhh! Ok I give in!! Apologies for the last post. If you do as I…

    8 years ago

  • Posted a reply to "Plugin: Static front page", on the site WordPress Support Forums:
    There's a lack of clarity in the instructions for installing this plugin (IMHO). The instructions…

    8 years ago

  • Posted a reply to "RSS don't work", on the site WordPress Support Forums:
    OOps sorry, clicked on the wrong link. I get the same properties as you do…

    8 years ago

  • Posted a reply to "RSS don't work", on the site WordPress Support Forums:
    Mmm. I get http://wordpress.org/support/profile/112356/edit as it's properties. Could this last "edit" word be the problem?…

    8 years ago

  • Posted a reply to "RSS don't work", on the site WordPress Support Forums:
    Yeah, but for WordPress there is no icon . . . . and WordPress is…

    8 years ago

  • Posted a reply to "RSS don't work", on the site WordPress Support Forums:
    Is there anything built into FF? I haven't found it for WP pages, though it…

    8 years ago

  • Posted a reply to "RSS don't work", on the site WordPress Support Forums:
    Brilliant, as always :P Thanks. You really are an invaluable person here, at least for…

    8 years ago

  • Posted a reply to "RSS don't work", on the site WordPress Support Forums:
    I've realised, while trying to enable someone else to get a feed from my site,…

    8 years ago

  • Posted a reply to "RSS don't work", on the site WordPress Support Forums:
    Ahhh !! Well in IE7 the feed reader is built in but for Firefox I've…

    8 years ago

  • Created a topic, RSS feeds etc under Meta heading - Classic template, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "RSS don't work", on the site WordPress Support Forums:
    Hi! I clicked the link and got a page of HTML again. I've posted elsewhere…

    8 years ago

  • Created a topic, RSS feeds here, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "RSS don't work", on the site WordPress Support Forums:
    . . . by the way the validation page with all the faults is at:…

    8 years ago

  • Created a topic, RSS don't work, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Error in Article-Appearance", on the site WordPress Support Forums:
    This isn't resolved so I thought I'd just point out that the Classic theme shows…

    8 years ago

  • Posted a reply to "Visual Rich Editor - WYSIWYG", on the site WordPress Support Forums:
    . . . and I've switched back on the Visual Rich Editor thingummy and the…

    8 years ago

  • Posted a reply to "Visual Rich Editor - WYSIWYG", on the site WordPress Support Forums:
    Talking to myself again probably but hey, I must make a note to check for…

    8 years ago

  • Posted a reply to "Site structure - Is this too much to ask of WP?", on the site WordPress Support Forums:
    BRILLIANT!!! I'll have to go hunt for the plug-in, mmmm maybe I could find one…

    8 years ago

  • Posted a reply to "New window when link is pressed.", on the site WordPress Support Forums:
    Thanks, got it.

    8 years ago