WordPress.org

Ready to get started?Download WordPress

Profiles

agitatedamerican

Profile picture of agitatedamerican
  • Member Since: September 22nd, 2005
  • Posted a reply to "Posts disappear Upgrading to 2.6", on the site WordPress Support Forums:
    You're right, must be blind. sorry.

    6 years ago

  • Posted a reply to "Posts disappear Upgrading to 2.6", on the site WordPress Support Forums:
    Okay, upgrade.php has the following line: require_once(ABSPATH . 'wp-admin/includes/upgrade.php'); There is no 'includes' folder in…

    6 years ago

  • Posted a reply to "Posts disappear Upgrading to 2.6", on the site WordPress Support Forums:
    I have upgraded to 2.6 with the following directions: 1. Delete your old WP files,…

    6 years ago

  • Posted a reply to "Fatal error: Call to undefined function: stripslashes_deep()", on the site WordPress Support Forums:
    Okay I don't see any reply to this problem. I'm tempted to create a new…

    8 years ago

  • Posted a reply to "Fatal error: Call to undefined function: stripslashes_deep()", on the site WordPress Support Forums:
    I just upgraded WP, and got this same thing: Fatal error: Call to undefined function:…

    8 years ago

  • Posted a reply to "Althought mod_rewrite works -> 404-errors", on the site WordPress Support Forums:
    Okay, that worked! My problem is, my FTP is bbedit, which does not allow entering…

    9 years ago

  • Posted a reply to "Althought mod_rewrite works -> 404-errors", on the site WordPress Support Forums:
    I'm having a related problem. My installation did not include an .htaccess file, and pages…

    9 years ago

  • Posted a reply to "Themes not working!!", on the site WordPress Support Forums:
    Oops! As usual I made a classic error, and loaded the files in the wrong…

    9 years ago

  • Posted a reply to "Themes not working!!", on the site WordPress Support Forums:
    Yes, it has a proper header. I've also downloaded a couple of themes, my "presentation"…

    9 years ago

  • Posted a reply to "Themes not working!!", on the site WordPress Support Forums:
    I am new to WordPress, this is my first post. I designed a new theme…

    9 years ago