WordPress.org

Ready to get started?Download WordPress

Profiles

wambamboo

Profile picture of wambamboo
  • Member Since: April 5th, 2010
  • Posted a reply to "Hide submenu items until hovered over", on the site WordPress Support Forums:
    Sorted

    6 months ago

  • Created a topic, Hide submenu items until hovered over, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Snippet from another page on home page", on the site WordPress Support Forums:
    Ah, good idea, thanks @RachelGoldstein71

    7 months ago

  • Posted a reply to "Snippet from another page on home page", on the site WordPress Support Forums:
    What is the basic principle for doing this though? I'm happy to edit code.

    7 months ago

  • Created a topic, Snippet from another page on home page, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Wonderfully simple, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Centum theme", on the site WordPress Support Forums:
    oh

    7 months ago

  • Created a topic, Centum theme, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Automatic WordPress Updates", on the site WordPress Support Forums:
    Great, thank you. I will explore the possible options.

    8 months ago

  • Posted a reply to "Automatic WordPress Updates", on the site WordPress Support Forums:
    Thanks for the info. The 1-click updater is not installed and I'm pretty sure someone…

    8 months ago

  • Created a topic, Automatic WordPress Updates, on the site WordPress Support Forums

    8 months ago

  • Created a topic, UPS ecommerce integration in the UK, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Best UPS ecommerce integration?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Using JS within a page, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Blog post showing home as active link", on the site WordPress Support Forums:
    It's ok. Solved

    1 year ago

  • Posted a reply to "Blog post showing home as active link", on the site WordPress Support Forums:
    I've tried reinstalling the theme from scratch and deactivating all my plugins, but nothing helps.…

    1 year ago

  • Created a topic, Blog post showing home as active link, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Themeforest theme Post title does not show if there is no featured image", on the site WordPress Support Forums:
    okey doke :)

    1 year ago

  • Created a topic, Themeforest theme Post title does not show if there is no featured image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Akismet] API Key and WordPress.com, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Custom URLs on filterable portfolio items, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "What's the best default WordPress theme?", on the site WordPress Support Forums:
    Thank you :)

    1 year ago

  • Posted a reply to "What's the best default WordPress theme?", on the site WordPress Support Forums:
    Yes, I'm definitely using .ORG Has twenty thirteen been officially released? Couldn't see it on…

    1 year ago

  • Posted a reply to "What's the best default WordPress theme?", on the site WordPress Support Forums:
    Thanks. Twenty Thirteen is very pretty, but I think Twenty Twelve creates a more appealing…

    1 year ago

  • Created a topic, What's the best default WordPress theme?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Contact Form 7] Not working with email address", on the site WordPress Support Forums:
    In addition to the above, I have recently moved the site from another domain. The…

    1 year ago

  • Created a topic, [Plugin: Contact Form 7] Not working with email address, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "404 Page not working - just shows code", on the site WordPress Support Forums:
    Thanks - I have contacted Fasthosts but not heard back yet. However it does seem…

    1 year ago

  • Created a topic, 404 Page not working - just shows code, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Moved WordPress Domain, Image links broken", on the site WordPress Support Forums:
    Hi I have managed to get images and Captcha back by manually searching my database…

    1 year ago

  • Posted a reply to "404 error page not working", on the site WordPress Support Forums:
    Hi did you manage to solve this?

    1 year ago

  • Created a topic, Intermittent Error - Bandwidth Limit, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Moved WordPress Domain, Image links broken", on the site WordPress Support Forums:
    This is an update on my issue and its related problems: I have recently moved…

    1 year ago

  • Created a topic, Moved WordPress Domain, now having Permalink Issues, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Moved WordPress Domain, Image links broken", on the site WordPress Support Forums:
    Yes, tried clearing the cache and using a different browser. I think it's definitely a…

    1 year ago

  • Created a topic, [Plugin: Really Simple CAPTCHA] Moved WordPress Domain, captcha broken, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Moved WordPress Domain, Image links broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Collapse-O-Matic How to Collapse?", on the site WordPress Support Forums:
    Excellent, thanks :)

    1 year ago

  • Posted a reply to "Collapse-O-Matic How to Collapse?", on the site WordPress Support Forums:
    Thanks. After adding rel="-highlander" the beginning of the newly opened content did not show at…

    1 year ago

  • Posted a reply to "Add Media Button Doesn't Work", on the site WordPress Support Forums:
    Same issue here. I have deactivated the Plugin for now but any updates on this…

    1 year ago

  • Posted a reply to "[Plugin: Jetpack]Lost connection to WordPress.com", on the site WordPress Support Forums:
    Ok I have managed to reconnect but it's only showing my stats up to last…

    1 year ago

  • Created a topic, [Plugin: Jetpack]Lost connection to WordPress.com, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Different filters for each page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Collapse-O-Matic How to Collapse?", on the site WordPress Support Forums:
    Great, thanks. I guess what I should have asked is, how do I activate this?…

    1 year ago

  • Created a topic, Collapse-O-Matic How to Collapse?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Child themes CSS", on the site WordPress Support Forums:
    I'm not importing as I don't want those styles. The only reason I'm using a…

    1 year ago

  • Created a topic, Child themes CSS, on the site WordPress Support Forums

    1 year ago

  • Created a topic, MyFonts Flash of Unstyled Text, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [Plugin: Menu on Footer], on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: W3 Total Cache] Minify not working", on the site WordPress Support Forums:
    Thanks will give it a go!

    1 year ago