WordPress.org

Ready to get started?Download WordPress

Profiles

Aedryan Methyus

Profile picture of Aedryan Methyus
  • Member Since: April 5th, 2012
  • Find me on:

  • Created a topic, [Plugin: Google XML Sitemaps] Sitemap Not Removing Deleted Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How To Add Meta Tags To Blog Page?", on the site WordPress Support Forums:
    This still has me baffled... I tried adding meta tags directly in my page_blog.php file…

    2 years ago

  • Posted a reply to "Using non-Wordpress homepage to front site", on the site WordPress Support Forums:
    Excellent! Just be sure to mark this thread resolved, as it will help others.

    2 years ago

  • Posted a reply to "Using non-Wordpress homepage to front site", on the site WordPress Support Forums:
    No problem. Good luck, bro! You shouldn't have any trouble. It's pretty easy... >8>)

    2 years ago

  • Posted a reply to "Ultimate Tinymce Broken - PLEASE HELP", on the site WordPress Support Forums:
    *UPDATE* Well, I just ended up installing a different line break plugin and hacked it,…

    2 years ago

  • Posted a reply to "Ultimate Tinymce Broken - PLEASE HELP", on the site WordPress Support Forums:
    WOW! Just figures how the moment my new site goes live, all kinds of technical…

    2 years ago

  • Created a topic, Ultimate Tinymce Broken - PLEASE HELP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Using non-Wordpress homepage to front site", on the site WordPress Support Forums:
    Errr... Actually, your homepage is set in Settings-> Reading-> Front page. Sorry...

    2 years ago

  • Posted a reply to "Using non-Wordpress homepage to front site", on the site WordPress Support Forums:
    You do that in Settings-> Reading-> Posts Page. Here is a video tutorial: http://www.youtube.com/watch?v=IAi3ZM1h4SY Hope…

    2 years ago

  • Posted a reply to "How To Add Meta Tags To Blog Page?", on the site WordPress Support Forums:
    I would imagine the reason my blog page doesn't have a title is because I…

    2 years ago

  • Created a topic, How To Add Meta Tags To Blog Page?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "301 Redirect ALL .htm Pages To .php Pages?", on the site WordPress Support Forums:
    *****RESOLVED*****

    2 years ago

  • Posted a reply to "301 Redirect ALL .htm Pages To .php Pages?", on the site WordPress Support Forums:
    BINGO! That worked! It didn't at first, but I decided to try and delete my…

    2 years ago

  • Created a topic, 301 Redirect ALL .htm Pages To .php Pages?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Dropdown Menu Opacity Won't Display Properly In IE?", on the site WordPress Support Forums:
    I figured it out... What I ended up doing is just changing: background:rgba(0,0,0,1.0) TO background:#000000;…

    2 years ago

  • Posted a reply to "Dropdown Menu Opacity Won't Display Properly In IE?", on the site WordPress Support Forums:
    Thanks, vtxyzzy. I'm not sure how to incorporate that into my existing dropdown menu CSS,…

    2 years ago

  • Posted a reply to "Dropdown Menu Opacity Won't Display Properly In IE?", on the site WordPress Support Forums:
    Ok... http://www.methyus.com/Hire-Magicians-Illusionists-Entertainment-And-Entertainers-For-Hire.php Any help you guys can give me on this would be hugely appreciated.…

    2 years ago

  • Created a topic, Dropdown Menu Opacity Won't Display Properly In IE?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Elegant Themes "Chameleon" Theme Custom Dropdown Menus", on the site WordPress Support Forums:
    Old news... And, these menu questions weren't hardly theme specific questions anyway in all actuality...

    2 years ago

  • Posted a reply to "Elegant Themes "Chameleon" Theme Custom Dropdown Menus", on the site WordPress Support Forums:
    Appearance > Menus is exactly where you go. Create whatever menus you want and add…

    2 years ago

  • Posted a reply to "Font Color Will Not Display Properly?", on the site WordPress Support Forums:
    Disregard! DUH! Sorry to have wasted space on the internet with that ridiculous post! lol…

    2 years ago

  • Created a topic, Font Color Will Not Display Properly?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Elegant Themes "Chameleon" Theme Custom Dropdown Menus", on the site WordPress Support Forums:
    Are you using the Chameleon theme too? I LOVE it! Anyway... Dropdown menus are created…

    2 years ago

  • Posted a reply to "Content Background Color Different In IE Only?", on the site WordPress Support Forums:
    (resolved) Just for the sake of this possibly helping someone some day, I had my…

    2 years ago

  • Posted a reply to "Content Background Color Different In IE Only?", on the site WordPress Support Forums:
    So, is there any way to make the content background color look the same in…

    2 years ago

  • Posted a reply to "Content Background Color Different In IE Only?", on the site WordPress Support Forums:
    http://www.methyus.com/Hire-Magicians-Illusionists-Entertainment-And-Entertainers-For-Hire.php

    2 years ago

  • Created a topic, Content Background Color Different In IE Only?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom Page Template Won't Display Any Content", on the site WordPress Support Forums:
    *sigh* Well... Here is the newest issue... My theme's blog page has a large slider…

    2 years ago

  • Posted a reply to "Permalinks - How To Capitalize First Letter Of Each Word In URL?", on the site WordPress Support Forums:
    I resolved this issue by installing the Custom Permalinks plugin.

    2 years ago

  • Created a topic, Permalinks - How To Capitalize First Letter Of Each Word In URL?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Custom Page Template Won't Display Any Content", on the site WordPress Support Forums:
    Just as an update, I went ahead and moved forward with installing WordPress in my…

    2 years ago

  • Posted a reply to "Custom Page Template Won't Display Any Content", on the site WordPress Support Forums:
    Sorry for all of the questions you guys, but I have yet another one. I'm…

    2 years ago

  • Posted a reply to "Installing WordPress In Root With Existing HTML Site?", on the site WordPress Support Forums:
    Gotcha John! Thank you much! >8>)

    2 years ago

  • Posted a reply to "Custom Page Template Won't Display Any Content", on the site WordPress Support Forums:
    Thanks a lot you guys! I really appreciate all of your help! Govpatel... I didn't…

    2 years ago

  • Posted a reply to "Installing WordPress In Root With Existing HTML Site?", on the site WordPress Support Forums:
    Gotcha, John. Thanks a lot, bro! I'm still confused about what happens to URLs after…

    2 years ago

  • Created a topic, Custom Page Template Won't Display Any Content, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Installing WordPress In Root With Existing HTML Site?", on the site WordPress Support Forums:
    New Nine, are you still with me on this, bro? lol I've decided to go…

    2 years ago

  • Posted a reply to "Installing WordPress In Root With Existing HTML Site?", on the site WordPress Support Forums:
    Thanks a lot you guys. New Nine, what do you mean exactly by "use hardcoded…

    2 years ago

  • Posted a reply to "Ultimate TinyMCE toolbar not showing up", on the site WordPress Support Forums:
    Thanks again for your help here, Josh. >8>) To answer your question... Well... As I…

    2 years ago

  • Posted a reply to "Installing WordPress In Root With Existing HTML Site?", on the site WordPress Support Forums:
    Hey, thanks a lot for the info, New Nine. I really appreciate it! >8>) So...…

    2 years ago

  • Created a topic, Installing WordPress In Root With Existing HTML Site?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Ultimate TinyMCE toolbar not showing up", on the site WordPress Support Forums:
    Thanks Josh. Yeah, that's the thing, bro... I have all of the buttons in row…

    2 years ago

  • Posted a reply to "Ultimate TinyMCE toolbar not showing up", on the site WordPress Support Forums:
    Not trying to hijack this thread, but the problem i'm having with this plugin is,…

    2 years ago

  • Posted a reply to "Ultimate TinyMCE toolbar not showing up", on the site WordPress Support Forums:
    Thanks Josh. I was able to get it working, though. As it turns out I…

    2 years ago

  • Posted a reply to "Ultimate TinyMCE toolbar not showing up", on the site WordPress Support Forums:
    I just installed this plugin and it won't display for me either no matter what…

    2 years ago

  • Posted a reply to ".php Extension On Category Pages?", on the site WordPress Support Forums:
    For instance, here is what the URL looks like when I click on a category:…

    2 years ago

  • Posted a reply to "Run WP From Its Own Directory And Root Simultaneously", on the site WordPress Support Forums:
    Thanks, Esmi. I had already read that, but i'm a little concerned/confused about what will…

    2 years ago

  • Created a topic, .php Extension On Category Pages?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Run WP From Its Own Directory And Root Simultaneously, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Elegant Themes "Chameleon" Theme Custom Dropdown Menus", on the site WordPress Support Forums:
    Resolved...

    2 years ago