WordPress.org

Ready to get started?Download WordPress

Profiles

adum

Profile picture of adum
  • Member Since: June 20th, 2009
  • Find me on:

  • Posted a reply to "Connection Information", on the site WordPress Support Forums:
    Is there a way to fix this without using shell commands? I don't know how…

    4 years ago

  • Created a topic, [Plugin: Cross-linker] Using Keywords that have an Apostrophe, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Robots Meta] Issue with creating new custom fields", on the site WordPress Support Forums:
    Found this: http://wordpress.org/support/topic/294547?replies=23 Things are back to normal. I am happy. :)

    5 years ago

  • Posted a reply to "[Plugin: Robots Meta] Issue with creating new custom fields", on the site WordPress Support Forums:
    I get this error below posts when I am editing them and WP tries to…

    5 years ago

  • Posted a reply to "Add new plugins "An unknown error occured"", on the site WordPress Support Forums:
    I'm having this problem when I try to install Robots Meta on one of my…

    5 years ago

  • Created a topic, [Plugin: Robots Meta] Issue with creating new custom fields, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "WP 2.9 Thumbnail Sharing on Facebook", on the site WordPress Support Forums:
    I'm an idiot...I now realize that Facebook stores the link info for a certain amount…

    5 years ago

  • Posted a reply to "WP 2.9 Thumbnail Sharing on Facebook", on the site WordPress Support Forums:
    I really appreciate your helping Ipstenu, thanks so much. :) I don't think it's actually…

    5 years ago

  • Posted a reply to "WP 2.9 Thumbnail Sharing on Facebook", on the site WordPress Support Forums:
    Uggg what a bummer. I guess I get what I pay for, right? ;) I…

    5 years ago

  • Posted a reply to "WP 2.9 Thumbnail Sharing on Facebook", on the site WordPress Support Forums:
    Ok well I fixed the blog that wasn't working...this is the right code for the…

    5 years ago

  • Posted a reply to "WP 2.9 Thumbnail Sharing on Facebook", on the site WordPress Support Forums:
    I just checked CPanel and it says HotLink protection is disabled (which is what I…

    5 years ago

  • Posted a reply to "WP 2.9 Thumbnail Sharing on Facebook", on the site WordPress Support Forums:
    Ipstenu: I didn't know what hotlinking was before you mentioned it, but I don't think…

    5 years ago

  • Posted a reply to "WP 2.9 Thumbnail Sharing on Facebook", on the site WordPress Support Forums:
    Man I thought this was something I messed up, didn't realize other people were having…

    5 years ago

  • Posted a reply to "2.8 to 2.8.1 Upgrade yields Blank Screens", on the site WordPress Support Forums:
    So far "Simple Tags" causes a totally blank screen when I activate it and "Yet…

    5 years ago

  • Posted a reply to "2.8 to 2.8.1 Upgrade yields Blank Screens", on the site WordPress Support Forums:
    I renamed both at separate times, but currently themes is the default "themes" and I…

    5 years ago

  • Created a topic, 2.8 to 2.8.1 Upgrade yields Blank Screens, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: MiniMeta Widget] Gravatar Problem, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "General Settings Page not loading properly", on the site WordPress Support Forums:
    I got this error when I tried to open the list of plugins: Fatal error:…

    5 years ago

  • Created a topic, General Settings Page not loading properly, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Error when trying to Edit Sociable Plugin", on the site WordPress Support Forums:
    ugg nevermind I just deleted and reinstalled so it seems to be working fine now.

    5 years ago

  • Created a topic, Error when trying to Edit Sociable Plugin, on the site WordPress Support Forums

    5 years ago