WordPress.org

Ready to get started?Download WordPress

Profiles

adrianosilva

Profile picture of adrianosilva
  • Member Since: April 20th, 2008
  • Posted a reply to "Problems with WPEngine", on the site WordPress Support Forums:
    Hi maxmint, Can you confirm if was it solved?

    2 months ago

  • Posted a reply to "White screen of death with WP 3.9 / 3.9.1", on the site WordPress Support Forums:
    Hi jai317, Can you confirm if was it solved?

    2 months ago

  • Posted a reply to "Custom fields not displaying in Post Preview mode", on the site WordPress Support Forums:
    Hi colinmcp, Please confirm if Gen's reply solved your issue.

    2 months ago

  • Posted a reply to "Editing multiple Custom Post Types at once", on the site WordPress Support Forums:
    Nice, thanks for sharing the solution.

    2 months ago

  • Posted a reply to "dashicons", on the site WordPress Support Forums:
    Nice, thank you for sharing the solution.

    2 months ago

  • Posted a reply to "Code snippet not working anymore after updating 1.5.6 to 1.5.7", on the site WordPress Support Forums:
    Ok, thanks for letting us know.

    2 months ago

  • Posted a reply to "Sort query by custom meta field", on the site WordPress Support Forums:
    All right, closing.

    2 months ago

  • Posted a reply to "How to programmatically update a wpcf- custom field for a post?", on the site WordPress Support Forums:
    All right, closing.

    2 months ago

  • Posted a reply to "Custom Taxonomy With Parent / Child Hierarchy", on the site WordPress Support Forums:
    Hi B, Very nice initiative.

    3 months ago

  • Posted a reply to "Display Custom Post Type In A List On A Page ???", on the site WordPress Support Forums:
    You are welcome.

    3 months ago

  • Posted a reply to "Custom Taxonomy With Parent / Child Hierarchy", on the site WordPress Support Forums:
    Dear B, I would need to access your site to understand better your environment, please…

    3 months ago

  • Posted a reply to "Checkboxes - options names", on the site WordPress Support Forums:
    Dear e13, Unfortunately it is not possible to get the label name of the options,…

    3 months ago

  • Posted a reply to "Custom post type do not work with Sahifa theme", on the site WordPress Support Forums:
    Dear muhammadfahimpk, It will be needed a more detailed debugging to find the root cause…

    3 months ago

  • Posted a reply to "Display Custom Post Type In A List On A Page ???", on the site WordPress Support Forums:
    Hi B, The name of the file should be archive-rv-info-site.php. See more here: http://codex.wordpress.org/Template_Hierarchy#Custom_Post_Types_display

    3 months ago

  • Posted a reply to "Adding a Gallery custom field", on the site WordPress Support Forums:
    Dear dbugger and aapc, That really sounds a interesting feature, our development team already are…

    3 months ago

  • Posted a reply to "Show Fields with value only", on the site WordPress Support Forums:
    Dear net4earning, Use wpv-if for this: [wpv-if url="wpcf-url" evaluate="!empty($url)"][types field="url"][/types][/wpv-if]

    3 months ago

  • Posted a reply to "Custom Taxonomy Pagination not working", on the site WordPress Support Forums:
    Dear eavinbryanco, I can not see your message, sorry. Did you tried with only Toolset…

    3 months ago

  • Posted a reply to "Plugins not showing in visual editor", on the site WordPress Support Forums:
    Hi iaemedia, Could you confirm if the Jayce53's reply solved your issue?

    3 months ago

  • Posted a reply to "Post Relationships Disappearing/Unsetting", on the site WordPress Support Forums:
    Hi bgajus, There is not limit on that. I would recommend you to change the…

    5 months ago

  • Posted a reply to "javascript Error when in post type names with apostrophe", on the site WordPress Support Forums:
    We already fixed it in the past, now we handle this. Could you check if…

    5 months ago

  • Posted a reply to "Inserting Taxonomies into Templates", on the site WordPress Support Forums:
    Dear jpmizell, I would recommend wp_list_categories: http://codex.wordpress.org/Template_Tags/wp_list_categories See an example below: <ul> <?php wp_list_categories('orderby=name&show_count=1&taxonomy=slug'); ?>…

    5 months ago

  • Posted a reply to "Custom Fields not Saving or Deleting", on the site WordPress Support Forums:
    Dear Derek Perkins, Are you using the latest version of Types (1.5.4)? I would recommend…

    5 months ago

  • Posted a reply to "Many-to-Many and Labeling", on the site WordPress Support Forums:
    Hi bgajus, Unfortunatelly not, you are doing it right, there is no way to change…

    5 months ago

  • Posted a reply to "Conflict with Better WP Security", on the site WordPress Support Forums:
    Dear George, Thanks for reporting that, I will pass to our development team right now.

    5 months ago

  • Posted a reply to "Two WYSIWYG fields, losing formatting", on the site WordPress Support Forums:
    Dear Daniel Payne, Do you have sure are you using the latest version of Types…

    5 months ago

  • Posted a reply to "Would like to create custom field type with two images", on the site WordPress Support Forums:
    Dear dylanglockler, You should add two custom fields of Image type, and then assign them…

    5 months ago

  • Posted a reply to "TYPES wpcf annoying prefix!!!! How can i remove this prefix?", on the site WordPress Support Forums:
    Dear Nazakatali, Unfortunatelly that's not possible.

    5 months ago

  • Posted a reply to "Create custom tags with custom post types", on the site WordPress Support Forums:
    Dear gjpino, In the custom taxonomy settings page you should choose the "Flat" option in…

    5 months ago

  • Posted a reply to "Errors", on the site WordPress Support Forums:
    Dear Sussie, Do you have sure are you using the latest version of Types? http://wp-types.com/my-account/downloads/

    5 months ago

  • Posted a reply to "How to use 'dashicons' for custom post types", on the site WordPress Support Forums:
    Dear Stu, There is a nice article about it: http://jameskoster.co.uk/work/using-wordpress-3-8s-dashicons-theme-plugin/

    5 months ago

  • Posted a reply to "Types with PHP 5.4?", on the site WordPress Support Forums:
    Dear Oskarlin, Usually corrupted data is because of menu_icon property, if it's changed manually in…

    5 months ago

  • Posted a reply to "TYPES wpcf annoying prefix!!!! How can i remove this prefix?", on the site WordPress Support Forums:
    Hi Nazakatali, Sorry, but unfortunately it is not possible. Why do you need to remove…

    6 months ago

  • Posted a reply to "theme's custom field and types custom post", on the site WordPress Support Forums:
    Good, thanks for sharing.

    6 months ago

  • Posted a reply to "How to select Types Custom Post Type default language?", on the site WordPress Support Forums:
    Hi Ketri, is it possible to mark this topic as resolved? Thanks!

    6 months ago

  • Posted a reply to "Widget and Custom Post Types", on the site WordPress Support Forums:
    Ah great, thanks for sharing the solution.

    6 months ago

  • Posted a reply to "missing text in the language file", on the site WordPress Support Forums:
    Hi, What is the problem here? Can you explain with details? I will give my…

    6 months ago

  • Posted a reply to "theme's custom field and types custom post", on the site WordPress Support Forums:
    Hi, There is no Types settings to be configured in this case. You should see…

    6 months ago

  • Posted a reply to "Widget and Custom Post Types", on the site WordPress Support Forums:
    Hi, I don't have sure if understood your question. You can display the widget which…

    6 months ago

  • Posted a reply to "Types - Admin filters are broken", on the site WordPress Support Forums:
    Hi rccc, Is it possible to send me a screenshot showing the problem? I can…

    6 months ago

  • Posted a reply to "Problem saving relationships Parents/Child", on the site WordPress Support Forums:
    Ok, thank you for debugging it. I've passed this one to our Types developer to…

    6 months ago

  • Posted a reply to "Display custom fields in a certain order", on the site WordPress Support Forums:
    Hi Chris, We have an article on our site which explains how to do that:…

    6 months ago

  • Posted a reply to "File Field - PHP API not outputting links", on the site WordPress Support Forums:
    Hi avccreative, Try [types field="field_file_name"] and let me know if it worked.

    7 months ago

  • Posted a reply to "wpcf- prefix, underscore-prefixed fields, and Types control", on the site WordPress Support Forums:
    Hi Jason, Just to let you know that I've already opened a new item on…

    7 months ago

  • Posted a reply to "Problem saving relationships Parents/Child", on the site WordPress Support Forums:
    Did you created some ticket on WPML forum, I think that's a WPML thing? http://wpml.org/forums/forum/english-support/

    7 months ago

  • Posted a reply to "Types - Admin filters are broken", on the site WordPress Support Forums:
    Hi, Can you check if is there some incompatibility problem? Disabling all extra plugins and…

    7 months ago

  • Posted a reply to "Conflict with Post Type Switcher", on the site WordPress Support Forums:
    Hi xbelmondo, I need to see it happening to report our developers, how can I…

    7 months ago

  • Posted a reply to "Conflict with Post Type Switcher", on the site WordPress Support Forums:
    Hi xbelmondo, Is there an online example which I can see this problem? Feel free…

    7 months ago

  • Posted a reply to "navigation menu", on the site WordPress Support Forums:
    You will need a custom code to achieve that, take a look at this solution…

    7 months ago

  • Posted a reply to "navigation menu", on the site WordPress Support Forums:
    Do you want to add a link to access the archive of all custom posts?

    7 months ago

  • Posted a reply to "navigation menu", on the site WordPress Support Forums:
    Hi Brody, Could you explain a bit more what you want to do?

    7 months ago