WordPress.org

Ready to get started?Download WordPress

Profiles

adrianb

Profile picture of adrianb
  • Member Since: May 14th, 2004
  • Posted a reply to "itsec tables not created", on the site WordPress Support Forums:
    Can't say if it is caused by the same problem, but I'm seeing these errors…

    4 weeks ago

  • Posted a reply to "Sitemap not found", on the site WordPress Support Forums:
    I have no idea actually :) Even more weird is that it worked on our…

    6 months ago

  • Posted a reply to "Sitemap not found", on the site WordPress Support Forums:
    No need, I just remembered that saving the permalink structure once (without changing any settings)…

    6 months ago

  • Posted a reply to "Sitemap not found", on the site WordPress Support Forums:
    Not trying to hijack the thread but having the same issue. If /?feed=sitemap-news is present…

    6 months ago

  • Posted a reply to "Edit Flow stalls Chrome and Safari on /wp-admin/edit.php", on the site WordPress Support Forums:
    Ok, I think i found the issue now. The main problem is that our custom…

    6 months ago

  • Posted a reply to "Edit Flow stalls Chrome and Safari on /wp-admin/edit.php", on the site WordPress Support Forums:
    I've been bug hunting this and found that it only happens with a combination of…

    6 months ago

  • Created a topic, Edit Flow stalls Chrome and Safari on /wp-admin/edit.php, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Category Exclude doesn't work", on the site WordPress Support Forums:
    This seems to be a know bug, and according to comments on Github this change…

    6 months ago

  • Created a topic, Is Widget Builder still maintained?, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Spinning Arrow keeps on spinning after clicking submit button", on the site WordPress Support Forums:
    @ vittali13 Thanks, your post about the "Enable SMTP Debug" checkbox solved my issue!

    8 months ago

  • Posted a reply to "Error showing the main site link", on the site WordPress Support Forums:
    I tried checking "Permanent redirect" but it did not make any difference in my case…

    1 year ago

  • Posted a reply to "Error showing the main site link", on the site WordPress Support Forums:
    Yes I'm using the "WordPress MU Domain Mapping" plugin. My Domain Mapping Configuration is a…

    1 year ago

  • Posted a reply to "Error showing the main site link", on the site WordPress Support Forums:
    I se now that it is home_url() that is used here: https://github.com/lloc/Multisite-Language-Switcher/blob/master/includes/MslsOptions.php I was changing…

    1 year ago

  • Posted a reply to "Error showing the main site link", on the site WordPress Support Forums:
    I tried to change site_url() to home_url() in the get_permalink() function in MslsOptions.php but that…

    1 year ago

  • Posted a reply to "Error showing the main site link", on the site WordPress Support Forums:
    I think I have the same problem. It seems like Multisite Language Switcher is using…

    1 year ago

  • Posted a reply to "font-size: 87.5% causes slightly narrower page in IE9", on the site WordPress Support Forums:
    Yeah, about my original issue, I've concluded that font-size: 88%; is the way to go…

    1 year ago

  • Posted a reply to "font-size: 87.5% causes slightly narrower page in IE9", on the site WordPress Support Forums:
    alancoughlin: I think 87.5% was choosen to make the base font size the same as…

    1 year ago

  • Posted a reply to "font-size: 87.5% causes slightly narrower page in IE9", on the site WordPress Support Forums:
    alancoughlin: That's because Twenty Twelve uses rem based widths. It is somewhat explained in the…

    1 year ago

  • Posted a reply to "caption from WP galleries", on the site WordPress Support Forums:
    I was just going to open a thread about the same question. I havn't used…

    1 year ago

  • Created a topic, font-size: 87.5% causes slightly narrower page in IE9, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: WordPress SEO by Yoast] og:description not inserted", on the site WordPress Support Forums:
    Same issue for me. Tried the development version, didn't make any difference.

    2 years ago

  • Posted a reply to "Possible problems with STRICT sql mode?", on the site WordPress Support Forums:
    And btw, thanks for a great plugin!

    2 years ago

  • Posted a reply to "Possible problems with STRICT sql mode?", on the site WordPress Support Forums:
    Ok, thanks for the answer, I'll try to get it disabled then.

    2 years ago

  • Created a topic, Possible problems with STRICT sql mode?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, What's up with WordPress and release notes?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Daring Fireball Like "Linked List?"", on the site WordPress Support Forums:
    Have you seen this? http://github.com/jonathanpenn/wordpress-linked-list-plugin/tree/master

    6 years ago

  • Posted a reply to "Kubrick header uses the wrong background after 2.5", on the site WordPress Support Forums:
    I just upgraded a blog to 2.5.1 and at the same time I used the…

    6 years ago

  • Posted a reply to "WordPress 2.0.3", on the site WordPress Support Forums:
    As they already are working on 2.0.4 right now, it seems like there should have…

    8 years ago

  • Posted a reply to "Upgrade from 1.2 direct to 2.0", on the site WordPress Support Forums:
    Also, se this old thread about exactly this: http://wordpress.org/support/topic/53665 (btw, it's really hard to search…

    9 years ago

  • Posted a reply to "Upgrade from 1.2 direct to 2.0", on the site WordPress Support Forums:
    http://codex.wordpress.org/Upgrading_WordPress#Old_Upgrade_Information "If you are considering upgrading to WordPress Version 2.0, but you are at Version…

    9 years ago

  • Posted a reply to "Long, dark night of "the loop"...", on the site WordPress Support Forums:
    "If you want to see the WordPress community's own kind of FUD at work, have…

    9 years ago

  • Posted a reply to "Making a plugin necessary? (vs. hacking core files)", on the site WordPress Support Forums:
    Ah, well that seems better than hacking the core files. I've never used my-hacks.php, so…

    9 years ago

  • Posted a reply to "Making a plugin necessary? (vs. hacking core files)", on the site WordPress Support Forums:
    In a comment here Matt says "However I strongly recommend never touching core files, you…

    9 years ago

  • Posted a reply to "Anyone Succeeding with 1.5.1?", on the site WordPress Support Forums:
    miklb: Try clicking on the Blog tab on top of this page.

    9 years ago

  • Posted a reply to "1.5.1.1", on the site WordPress Support Forums:
    You might wanna change "In our effort two optimize we" -> "In our effort to…

    9 years ago

  • Posted a reply to "WP and Gallery", on the site WordPress Support Forums:
    I merged Gallery 1.5 into a WP 1.5 installation on a site, but that was…

    9 years ago

  • Posted a reply to "Anyone Succeeding with 1.5.1?", on the site WordPress Support Forums:
    My upgrade worked just fine (as I've mentioned in the upgrade thread). I don't use…

    9 years ago

  • Posted a reply to "Hand holding for Theme tweaking", on the site WordPress Support Forums:
    Just a note: When experimenting with CSS I find the Firefox extension Web Developer and…

    9 years ago

  • Posted a reply to "Upgrade 1.5 > 1.5.1", on the site WordPress Support Forums:
    I've didn't mention this in my post in this thread, but the upgrade, following podz…

    9 years ago

  • Posted a reply to "Upgrade 1.5 > 1.5.1", on the site WordPress Support Forums:
    I think including the note about language files in step 5 would be helpful.

    9 years ago

  • Posted a reply to "Tracking 1.5.1", on the site WordPress Support Forums:
    Yeah, I just want to second that. If I ever sounded impatient about 1.5.1, I'm…

    9 years ago

  • Posted a reply to "Problem With User Info", on the site WordPress Support Forums:
    Ok, that wasn't a cache problem at all, it was just me not knowing how…

    9 years ago

  • Posted a reply to "Problem With User Info", on the site WordPress Support Forums:
    I tried the fix posted in the notes and it does work in that I…

    9 years ago

  • Posted a reply to "Problem With User Info", on the site WordPress Support Forums:
    Ok, it seems that wasn't fixed for 1.5.1. But there's a bug report filed: http://mosquito.wordpress.org/view.php?id=1296…

    9 years ago

  • Posted a reply to "Problem With User Info", on the site WordPress Support Forums:
    I have this problem too. My guess is that one of those million things that's…

    9 years ago

  • Posted a reply to "Tracking 1.5.1", on the site WordPress Support Forums:
    Maybe they skipped 1.5.1 and aim for 1.6? Or they just want to reach 200.000…

    9 years ago

  • Posted a reply to "WordPress 1.5.1??", on the site WordPress Support Forums:
    This is the 1.5.1 tracking thread: http://wordpress.org/support/topic.php?id=25468 There you'll find links to changelog and more.…

    9 years ago

  • Posted a reply to "WordPress 1.5.1??", on the site WordPress Support Forums:
    "The amount of bug fix in 1.5.1 is quite amazing" Yes it is, 131 notes…

    9 years ago

  • Posted a reply to "Login redirects me back to Login page", on the site WordPress Support Forums:
    "when's 1.5.1 coming out?" Don't ask :)

    9 years ago

  • Posted a reply to "Tracking 1.5.1", on the site WordPress Support Forums:
    Wow, there's *a lot* of fixes in the 1.5.1 ChangeLog. The developers are working hard…

    9 years ago