WordPress.org

Ready to get started?Download WordPress

Profiles

Blubberbarsch

Profile picture of Blubberbarsch
  • Member Since: July 25th, 2013
  • Find me on:

  • Created a topic, Invalid HTML, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Don't display Ads in backend", on the site WordPress Support Forums:
    Just found the soulution. You can disable the ad column in the options.

    12 months ago

  • Created a topic, Don't display Ads in backend, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Exellent theme and support, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding Description Text on Homepage", on the site WordPress Support Forums:
    Ah, thanks a lot!

    1 year ago

  • Posted a reply to "Change order of how TIME is displayed in a post", on the site WordPress Support Forums:
    I would recommend to translate "ago" with "zuvor". Currently I'm working on a german translation…

    1 year ago

  • Posted a reply to "Social Icons", on the site WordPress Support Forums:
    Right now, while i wrote this post, there came the right answer from the theme…

    1 year ago

  • Posted a reply to "Social Icons", on the site WordPress Support Forums:
    I try to figure out the same. Maybe we have to add an unordered list…

    1 year ago

  • Created a topic, Adding Description Text on Homepage, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Genau was ich brauche, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Beta Tester Plugin with Bleeding Edge nightlies - downloads 3.7Alpha", on the site WordPress Support Forums:
    If you're currently working on WP 3.7 - When will WP 3.6 be released? Is…

    1 year ago

  • Posted a reply to "Social Media Icon do not appear", on the site WordPress Support Forums:
    There is no setting for the language. The theme uses the settings from your WP…

    1 year ago

  • Posted a reply to "Social Media Icon do not appear", on the site WordPress Support Forums:
    Yes, you find it under /lang in the theme directory. I had the same issue.…

    1 year ago

  • Posted a reply to "Social Media Icon do not appear", on the site WordPress Support Forums:
    Are you using the german language pack like i did? Have a look at this…

    1 year ago

  • Created a topic, Translating issues, on the site WordPress Support Forums

    1 year ago