WordPress.org

Ready to get started?Download WordPress

Profiles

adamxp12

Profile picture of adamxp12
  • Member Since: September 5th, 2012
  • htttp://adamxp12.com
  • Manager at Adamxp12-Hosting
  • Find me on:

Interests

Computers, WordPress

  • Created a topic, YESSSS, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Needs some work", on the site WordPress Support Forums:
    Nope the register page is still messed up even when set to none and the…

    5 months ago

  • Posted a reply to "Incompatible with Page-Builder", on the site WordPress Support Forums:
    Just sent the details Thanks

    5 months ago

  • Posted a reply to "https Incompatibility", on the site WordPress Support Forums:
    When using https:// it still loads images for the lists using http:// resulting in a…

    5 months ago

  • Posted a reply to "Incompatible with Page-Builder", on the site WordPress Support Forums:
    If needed I can supply login details so you can check the problem out for…

    5 months ago

  • Posted a reply to "Incompatible with Page-Builder", on the site WordPress Support Forums:
    Unfortunately my issue persists I upgraded to 2.0 and that fixed it but at the…

    5 months ago

  • Created a topic, Needs some work, on the site WordPress Support Forums

    5 months ago

  • Created a topic, https Incompatibility, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Incompatible with Page-Builder, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Different port But Both servers online, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Quick and simple, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "No Styles", on the site WordPress Support Forums:
    Tried adding that but unfortunately did not solve my problem I think i'm going to…

    1 year ago

  • Posted a reply to "Disable error reporting in WordPress", on the site WordPress Support Forums:
    sorry wrong topic

    1 year ago

  • Posted a reply to "No Styles", on the site WordPress Support Forums:
    The error is slightly different towards the end By the way wp-united have done abbsolutly…

    1 year ago

  • Posted a reply to "No Styles", on the site WordPress Support Forums:
    I still get a "critical error" when logged in but when i'm logged out it…

    1 year ago

  • Posted a reply to "No Styles", on the site WordPress Support Forums:
    Just updated and the problem persists

    1 year ago

  • Posted a reply to "No Styles", on the site WordPress Support Forums:
    I will update and share my results once the update is available

    1 year ago

  • Posted a reply to "No Styles", on the site WordPress Support Forums:
    Ok I will post in the "plugin conflicts" on their forum For now i will…

    1 year ago

  • Posted a reply to "No Styles", on the site WordPress Support Forums:
    Ok just logged out of wordpress and the styles are back seems to me like…

    1 year ago

  • Posted a reply to "No Styles", on the site WordPress Support Forums:
    When i try to see the css i get a error from phpbb (using wp…

    1 year ago

  • Posted a reply to "No Styles", on the site WordPress Support Forums:
    I'm using Google Chrome 29.0.1547.57 On Mac OS 10.6.8 I will try it in firefox.

    1 year ago

  • Posted a reply to "No Styles", on the site WordPress Support Forums:
    I have updated to the latest version you can see that there is no css…

    1 year ago

  • Created a topic, No Styles, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Green Admin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, WORKS, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Very useful", on the site WordPress Support Forums:
    if my site was more popular than yes i would use a local server but…

    1 year ago

  • Created a topic, Very useful, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Rebranding, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Simple and Efective, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Active Directory Integration] authentification failed", on the site WordPress Support Forums:
    thanks joffcrabtree that fixed the problem for me at least

    1 year ago

  • Created a topic, Cool looking theme, on the site WordPress Support Forums

    1 year ago

  • Created a topic, BRILLIANT, on the site WordPress Support Forums

    1 year ago

  • Created a topic, it's ok, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Eirc, on the site WordPress Support Forums

    2 years ago

  • Created a topic, No remember me text, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "404", on the site WordPress Support Forums:
    dont matter the problem fixed it self how weird

    2 years ago

  • Created a topic, 404, on the site WordPress Support Forums

    2 years ago