WordPress.org

Ready to get started?Download WordPress

Profiles

adammontague

Profile picture of adammontague

Bio/Description

I’m an urban explorer & web developer from the beautiful Dorset countryside.
I’ve lived in Dorset all my life and always loved poking around in old abandoned buildings and underground bunkers.
An avid Apple fan, my everyday apps are Coda, Postbox, Aperture & Domainbrain

Interests

Urban Exploring, BikeTrials

  • Posted a reply to "Swipe Box not working.", on the site WordPress Support Forums:
    Is there any known conflict with Slicknav? http://slicknav.com I think my problems only started after…

    2 months ago

  • Posted a reply to "loading dots, but nothing happens", on the site WordPress Support Forums:
    I had the same problem when using a third-party lightbox. Hope that helps.

    2 months ago

  • Posted a reply to "Swipe Box not working.", on the site WordPress Support Forums:
    Managed to temporarily fix this by adding my own version of Swipebox. It's not perfect,…

    2 months ago

  • Posted a reply to "Swipe Box not working.", on the site WordPress Support Forums:
    I guess I should have provided my URL!? www.theurbanexplorer.co.uk

    2 months ago

  • Created a topic, Swipe Box not working., on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Display extra fields on frontend", on the site WordPress Support Forums:
    Did you get this working?

    5 months ago

  • Posted a reply to "Problem with date field on PDF", on the site WordPress Support Forums:
    Aah that's sorted it! Thank you!

    10 months ago

  • Created a topic, Problem with date field on PDF, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "I can't visualize description in caption box", on the site WordPress Support Forums:
    If you have to upgrade to the Premium version for such basic features you should…

    2 years ago

  • Posted a reply to "I can't visualize description in caption box", on the site WordPress Support Forums:
    I'm also looking for the caption box for each image

    2 years ago

  • Posted a reply to "Multisite Network Activate", on the site WordPress Support Forums:
    Yep, just found this error myself too running multisite on WordPress 3.5

    2 years ago

  • Posted a reply to "[Plugin: ThreeWP Broadcast] Error on broadcast post types settings page", on the site WordPress Support Forums:
    Works like a charm, thanks!

    2 years ago

  • Posted a reply to "[Plugin: Advanced Custom Fields] how to resize upload image?", on the site WordPress Support Forums:
    Priceless! Thanks so much joffcrabtree

    2 years ago

  • Posted a reply to "[Plugin: amr users] Do not list admin", on the site WordPress Support Forums:
    Never mind, I figured it out on my own. Changed line 836 in ameta-list.php to:…

    2 years ago

  • Created a topic, [Plugin: amr users] Do not list admin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Latest Custom Post Type Updates] Fantastic Plugin: But how do you do it?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Custom Fields Search] Search by "Any" in Drop Down Options", on the site WordPress Support Forums:
    No one has replied to you Eos Rose, so I will... THANK YOU SO MUCH!!…

    3 years ago

  • Created a topic, [Plugin: Posts map] Show one marker per post, on the site WordPress Support Forums

    3 years ago

  • Created a topic, curl_setopt() error message, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: Facebook Comments] Not working in IE", on the site WordPress Support Forums:
    Yep, that's right, in the header.php file Change your <html tag so it looks like…

    3 years ago

  • Posted a reply to "[Plugin: Facebook Comments] Not working in IE", on the site WordPress Support Forums:
    Wahey!! It's works! Thanks matey!

    3 years ago

  • Posted a reply to "[Plugin: Facebook Comments] Not working in IE", on the site WordPress Support Forums:
    Sorry but that isn't working either - I have both ticked. I hate IE too…

    3 years ago

  • Posted a reply to "[Plugin: Facebook Comments] Not working in IE", on the site WordPress Support Forums:
    Hi, thanks for the reply. Here's a link to the development site: http://www.keymultimediastaging.co.uk/newlands-blog/?p=7 Your plugin…

    3 years ago

  • Created a topic, [Plugin: Facebook Comments] Not working in IE, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: MediaElement.js - HTML5 Video & Audio Player] Not working in IE", on the site WordPress Support Forums:
    What did you do to get it working, auphoria?

    4 years ago

  • Created a topic, [Plugin: Flickr Feed Gallery] Open images in Lightbox, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: MediaElement.js - HTML5 Video & Audio Player] Not working in IE, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "MediaElement.js - video not showing in IE", on the site WordPress Support Forums:
    I'm also having issues with the player in IE (7 & 8) However I'm not…

    4 years ago

  • Posted a reply to "WordPress Gallery not storing links", on the site WordPress Support Forums:
    Same thing is happening to me. Very frustrating! Has anyone figured this one out yet??

    4 years ago