WordPress.org

Ready to get started?Download WordPress

Profiles

ad44

Profile picture of ad44
  • Member Since: October 2nd, 2012
  • Posted a reply to "FAQ's Not Linking", on the site WordPress Support Forums:
    I've been having the exact same issue. Another user too...his response is here http://wordpress.org/support/topic/have-to-change-settings-or-links-wont-work It…

    8 months ago

  • Created a topic, Good solution for business needs, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "URLs not redirect to subdomain...stick with TLD", on the site WordPress Support Forums:
    I think I got it. Each site can be it's own domain whether my hosting…

    1 year ago

  • Posted a reply to "URLs not redirect to subdomain...stick with TLD", on the site WordPress Support Forums:
    Almost...sorry about this. The domain mapping is network site wide or per each individual site…

    1 year ago

  • Posted a reply to "URLs not redirect to subdomain...stick with TLD", on the site WordPress Support Forums:
    Under Domain Options both Permanent Redirect and User domain mapping page are checked. When I…

    1 year ago

  • Posted a reply to "URLs not redirect to subdomain...stick with TLD", on the site WordPress Support Forums:
    Interesting...I have that block checked. It still redirects from say halfelf.org TO code.ipstenu.org. Wonder if…

    1 year ago

  • Created a topic, URLs not redirect to subdomain...stick with TLD, on the site WordPress Support Forums

    1 year ago

  • Created a topic, URL not use subdomain...stick with TLD, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Incorrect Image Sizes uploading and setting 1000px width only showing 975p", on the site WordPress Support Forums:
    Have you tried making the image quality 100%? Default is 85%. gallery>options>images second option

    2 years ago