WordPress.org

Ready to get started?Download WordPress

Profiles

acvic

Profile picture of acvic
  • Member Since: November 15th, 2012
  • Posted a reply to "Extra Long Pause During Facebook Login and Approving App", on the site WordPress Support Forums:
    This is because, I believe, it is getting the users info again from fb. (…

    1 month ago

  • Posted a reply to "Can't remove Linkedin", on the site WordPress Support Forums:
    you removed it from here https://github.com/hybridauth/WordPress-Social-Login/blob/master/includes/settings/wsl.providers.php and it still shows up?

    2 months ago

  • Posted a reply to "Use ONLY social login", on the site WordPress Support Forums:
    https://wordpress.org/plugins/wordpress-social-login/ the one that you posted in the help forum for many others have done…

    3 months ago

  • Posted a reply to "Use ONLY social login", on the site WordPress Support Forums:
    oa-social is a different plugin but it may work still

    3 months ago

  • Posted a reply to "Use ONLY social login", on the site WordPress Support Forums:
    Try this config file it diables the other networks and only enables linked in /includes/settings/wsl.providers.php…

    3 months ago

  • Posted a reply to "facebook avatar in header is HUGE", on the site WordPress Support Forums:
    Your going to have to put the css in the adminbar header to work correctly…

    3 months ago

  • Posted a reply to "PHP error for Multisite WordPress 3.8.1", on the site WordPress Support Forums:
    that happens when you click dismiss the welcome panel. if you continuing to get the…

    4 months ago

  • Posted a reply to "Login Trigger", on the site WordPress Support Forums:
    you can probably do this without even touching the plugins code using the existing hooks…

    4 months ago

  • Posted a reply to "Bugfix Undefined index for fp, gp, pn etc", on the site WordPress Support Forums:
    Very true sorry should have named the thread differently

    4 months ago

  • Posted a reply to "Urgent help.", on the site WordPress Support Forums:
    I missed it the other times it looks like your paths are mixed up one…

    4 months ago

  • Created a topic, Bugfix Undefined index for fp, gp, pn etc, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Urgent help.", on the site WordPress Support Forums:
    maybe try including facebook.php in another provider (if you use one) or directly in the…

    4 months ago

  • Posted a reply to "Urgent help.", on the site WordPress Support Forums:
    I had an issue with ftp garbling up the files used in wsl, have you…

    5 months ago

  • Posted a reply to "Plugin/Description page disappeared", on the site WordPress Support Forums:
    Reviewing the source looks like nothing much really just a function in diagnostics was modified.…

    5 months ago

  • Posted a reply to "Bigfix for iconmoon(1).zip etc", on the site WordPress Support Forums:
    Hi Evan I'll have to find it on github and fork it then I'll submit

    6 months ago

  • Posted a reply to "Bigfix for iconmoon(1).zip etc", on the site WordPress Support Forums:
    I also am running this alongside font awesome by doing a few step manually that…

    6 months ago

  • Created a topic, Bigfix for iconmoon(1).zip etc, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Not working in subdomain setup, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WordPress Social Login not working at all", on the site WordPress Support Forums:
    and lastly located in authenticatie.php the following ` $config = array(); $config["base_url"] = site_url() .…

    7 months ago

  • Posted a reply to "WordPress Social Login not working at all", on the site WordPress Support Forums:
    1. try only running wsl as the only plugin to make sure no other plugins…

    7 months ago

  • Posted a reply to "WordPress Social Login not working at all", on the site WordPress Support Forums:
    Check to be sure your folders are chmoded correctly 755 for folders and 644 for…

    7 months ago

  • Posted a reply to "CSS Sprites", on the site WordPress Support Forums:
    Thanks for this, I wanted to fix pagespeed for a while too

    8 months ago

  • Posted a reply to "Get an error on activation that persists throughout", on the site WordPress Support Forums:
    I also have this as well

    8 months ago

  • Posted a reply to "already logged in error", on the site WordPress Support Forums:
    This can be resolved by following these instructions Here

    8 months ago

  • Created a topic, Has anyone worked out storing sessions?, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Cannot Remove Yahoo Auth", on the site WordPress Support Forums:
    It's not my plugin and I agree It is a great plugin, If you have…

    9 months ago

  • Posted a reply to "Options Panel", on the site WordPress Support Forums:
    In the actual widget itself if you change the settings there it will work with…

    9 months ago

  • Created a topic, WP 3.6 Invalid header, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "shortcode / username greeting", on the site WordPress Support Forums:
    add that on WSLs options page wp-admin/options-general.php?page=wordpress-social-login&wslp=login-widget Basic > User Avatars > "Display user avatars…

    11 months ago

  • Posted a reply to "shortcode / username greeting", on the site WordPress Support Forums:
    https://github.com/hybridauth/WordPress-Social-Login/blob/master/includes/widgets/wsl.auth.widget.php /includes/widgets/wsl.auth.widget.php

    11 months ago

  • Posted a reply to "shortcode / username greeting", on the site WordPress Support Forums:
    Add this to the end of wsl.auth.widget.php // -------------------------------------------------------------------- function wsl_get_username(){ global $current_user; get_currentuserinfo(); $user_id…

    11 months ago

  • Posted a reply to "Get user token to call API", on the site WordPress Support Forums:
    Oh your using a different plugin, oa social this is the forum for wordpress social…

    12 months ago

  • Posted a reply to "Social Login not showing on my theme", on the site WordPress Support Forums:
    Sounds like a different plugin https://wordpress.org/plugins/oa-social-login/

    12 months ago

  • Posted a reply to "integration with viadeo", on the site WordPress Support Forums:
    it would need to be photo shopped to match the existing icons but I found…

    12 months ago

  • Posted a reply to "integration with viadeo", on the site WordPress Support Forums:
    You would need to intergrate this API http://dev.viadeo.com/documentation/tools-and-samples/sample-codes/php-sample-code/ Into WSL as a provider

    12 months ago

  • Posted a reply to "[Plugin: WordPress Social Login] is it possible to redirect to current page? instead of homepage?", on the site WordPress Support Forums:
    Go to yoursite /wp-admin/options-general.php?page=wordpress-social-login&wslp=login-widget and under advanced settings change the url

    12 months ago

  • Posted a reply to "Can't see login buttons on comments", on the site WordPress Support Forums:
    Once the user is logged in it no longer gives the option to login with…

    12 months ago

  • Posted a reply to "Get user token to call API", on the site WordPress Support Forums:
    Hi Juan, I do not see a communication.php in WSL where is it located?Thanks

    12 months ago

  • Posted a reply to "How to completely disable contact import? (FB problem)", on the site WordPress Support Forums:
    friendlistis also asked for on line 18 in Facebook.php Here So you can remove it…

    1 year ago

  • Posted a reply to "How to completely disable contact import? (FB problem)", on the site WordPress Support Forums:
    Did you try line 937 in wsl.authentication.php // launch contact import if enabled //wsl_import_user_contacts( $provider,…

    1 year ago

  • Posted a reply to "Cannot Remove Yahoo Auth", on the site WordPress Support Forums:
    If you are not going to use it at all you can try to remove…

    1 year ago

  • Created a topic, Persistent sessions, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Send Welcome Email", on the site WordPress Support Forums:
    I also was able to do a temp workaround using that function, what is you…

    1 year ago

  • Posted a reply to "Send Welcome Email", on the site WordPress Support Forums:
    You can try this I can't get that plugin to work for some reason //notifiication…

    1 year ago

  • Posted a reply to "Users with non-Latin Names", on the site WordPress Support Forums:
    Try this possibly http://wordpress.org/plugins/wordpress-special-characters-in-usernames/

    1 year ago

  • Posted a reply to "Import friends birthdays and gender", on the site WordPress Support Forums:
    You can try this I can't get that plugin to work for some reason //notifiication…

    1 year ago

  • Posted a reply to "Import friends birthdays and gender", on the site WordPress Support Forums:
    Sorry you need to remove echo '<pre>'; print_r($contacts); echo '<pre>'; From facebook.php I was debugging…

    1 year ago

  • Posted a reply to "Import friends birthdays and gender", on the site WordPress Support Forums:
    I added sortable and filterable tables if anyone is interested Still not working in Firefox…

    1 year ago

  • Posted a reply to "Import friends birthdays and gender", on the site WordPress Support Forums:
    Here's the files to edit link Picture Hope it works I stayed up later than…

    1 year ago

  • Posted a reply to "Import friends birthdays and gender", on the site WordPress Support Forums:
    Will post code shortly

    1 year ago