WordPress.org

Ready to get started?Download WordPress

Profiles

acrane

Profile picture of acrane
  • Member Since: September 8th, 2009
  • Created a topic, Great Job, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Should've known, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Search by last name, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Date Field, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Simply Awesome, on the site WordPress Support Forums

    4 months ago

  • Created a topic, use a permalink outside the loop, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Soliloquy slideshows showing zero images still after bug fix update", on the site WordPress Support Forums:
    Still not compatible. Are you saying the minified version is the problem? Uncaught TypeError: Cannot…

    5 months ago

  • Created a topic, Loop parameter? Would like to loop back to first post, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Possible bug on the "loop" parameter", on the site WordPress Support Forums:
    Ok, I got rid of 'in_same_cat', no luck. Then I tried to set a variable…

    9 months ago

  • Posted a reply to "Possible bug on the "loop" parameter", on the site WordPress Support Forums:
    Thanks. I've tried to play around with a few parameters, but this is the current…

    9 months ago

  • Posted a reply to "How to move the blog from subfolder to root?", on the site WordPress Support Forums:
    Weird, I thought I replied to this. http://codex.wordpress.org/Moving_WordPress All you have to do is move…

    9 months ago

  • Posted a reply to "How to Make Submenu Show Only in Certain Page", on the site WordPress Support Forums:
    <?php if(is_page('our-work')) { ?> Show me the menu <?php } else { ?> Don't show…

    9 months ago

  • Created a topic, Possible bug on the "loop" parameter, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Colorbox doesn't display titles", on the site WordPress Support Forums:
    @movezerb, This solution works for me. Since the upgrade to 3.7, the answer slowly made…

    9 months ago

  • Posted a reply to "Colorbox doesn't display titles", on the site WordPress Support Forums:
    @esmi, This is my topic. I'd thought I'd give the developer more info on the…

    9 months ago

  • Posted a reply to "Colorbox doesn't display titles", on the site WordPress Support Forums:
    Yes, bump. This has happened since the 3.7 WordPress upgrade. Changing the jquery version doesn't…

    9 months ago

  • Posted a reply to "Trying to get a certain look for my "recent posts"", on the site WordPress Support Forums:
    You could create a 1-5px vertical gradient in a image program and set that as…

    10 months ago

  • Posted a reply to "Trying to get a certain look for my "recent posts"", on the site WordPress Support Forums:
    Find this in your style.css .rpwe-block li { border-bottom: 1px solid #eee; margin-bottom: 10px; padding-bottom:…

    10 months ago

  • Posted a reply to "Menu not working on Mobile Site", on the site WordPress Support Forums:
    To your original problem of not getting the navigation.js included, you need to first make…

    10 months ago

  • Posted a reply to "Problems with importing, SQL bug", on the site WordPress Support Forums:
    I'm going to jump on this post too because I've had this problem lately. I'm…

    10 months ago

  • Posted a reply to "Menu not working on Mobile Site", on the site WordPress Support Forums:
    Doesn't look like the "navigation.js" located in the 2012 theme/js/ is getting loaded. That's what…

    10 months ago

  • Posted a reply to "Linking to an author", on the site WordPress Support Forums:
    Try this from the 2013 theme: <a href="<?php echo esc_url( get_author_posts_url( get_the_author_meta( 'ID' ) )…

    10 months ago

  • Posted a reply to "index renamed, problems with MS installation", on the site WordPress Support Forums:
    Try putting this in your .htaccess DirectoryIndex index.html index.php Whatever is first will take priority.…

    10 months ago

  • Posted a reply to "index renamed, problems with MS installation", on the site WordPress Support Forums:
    Hmmm. It's been a few years since I've had that same problem. In my history,…

    10 months ago

  • Posted a reply to "using wp_tag_cloud with custom taxonomy", on the site WordPress Support Forums:
    Maybe you want to use get_the_term_list... just replace "my_custom_tax" with your custom taxonomy. $cats_tax =…

    10 months ago

  • Posted a reply to "Get taxonomy of a post for single.php", on the site WordPress Support Forums:
    <?php $current_query = $wp_query->query_vars; $wp_query = new WP_Query(); $wp_query->query(array( $current_query['taxonomy'] => $current_query['term'], 'posts_per_page' => 10,…

    10 months ago

  • Posted a reply to "index renamed, problems with MS installation", on the site WordPress Support Forums:
    Which index are you talking about? The theme index or the WordPress index. If you…

    10 months ago

  • Posted a reply to "Movong a html live site to a local copy of wordpress to rebuild", on the site WordPress Support Forums:
    How is the original site created? If it is WordPress, then check out, http://codex.wordpress.org/Moving_WordPress If…

    11 months ago

  • Posted a reply to "In what location does the global variable $wp_query get setup?", on the site WordPress Support Forums:
    I think this video is great. He goes into detail about how and queries are…

    11 months ago

  • Posted a reply to "Using custom taxonomy with query_posts on taxonomy.php template", on the site WordPress Support Forums:
    Try this: Title: <?php single_cat_title( $prefix = '', $display = true ); ?> Query: <?php…

    11 months ago

  • Posted a reply to "Move database to a shared databasae", on the site WordPress Support Forums:
    I think I understand what you're trying to do. You could do a find and…

    11 months ago

  • Posted a reply to "Author page pagination", on the site WordPress Support Forums:
    Ok, please double check, but I think I got it all working. First, i put…

    11 months ago

  • Posted a reply to "Author page pagination", on the site WordPress Support Forums:
    I agree. you need to get the CPT in there somehow. I was able to…

    11 months ago

  • Posted a reply to "Custom Post Type Pagination not workng", on the site WordPress Support Forums:
    Well, that's usually the way it goes. You spend a whole day looking for something…

    11 months ago

  • Created a topic, Custom Post Type Pagination not workng, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Very Handy, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Custom Tax not getting passed to the parent dropdown, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Highlighted Post of the Correct answer by Votes", on the site WordPress Support Forums:
    Fair enough.

    11 months ago

  • Posted a reply to "Highlighted Post of the Correct answer by Votes", on the site WordPress Support Forums:
    Why? How would that help? If that's what floats your boat, there's always Exactly, I've…

    11 months ago

  • Posted a reply to "Fatal error: Call to undefined function ms_subdomain_constants()", on the site WordPress Support Forums:
    First thing to try. Pull your ftp back up and navigate to that file. download…

    11 months ago

  • Created a topic, Highlighted Post of the Correct answer by Votes, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Custom Post Type Permalink - 404 page not found", on the site WordPress Support Forums:
    Well I solved it. Because The mobile theme is a completely different set of files,…

    11 months ago

  • Created a topic, Custom Post Type Permalink - 404 page not found, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Custom post type permalinks not working", on the site WordPress Support Forums:
    Whenever I've had this problem, I've just had to remember to reset my permalinks. You…

    11 months ago

  • Posted a reply to "Thousands of Categories", on the site WordPress Support Forums:
    I'm sure there are opinions on this...

    12 months ago

  • Created a topic, Thousands of Categories, on the site WordPress Support Forums

    12 months ago

  • Created a topic, publish_page equivalent for custom post types, on the site WordPress Support Forums

    12 months ago

  • Created a topic, How to use auto submenu with Custom post type, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Only one post doesn't work, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding a Photo to Blog Post Without Embedding In Text", on the site WordPress Support Forums:
    https://codex.wordpress.org/Post_Thumbnails ?

    1 year ago