WordPress.org

Ready to get started?Download WordPress

Profiles

abletec

Profile picture of abletec
  • Member Since: December 28th, 2010
  • Find me on:

  • Posted a reply to "Page not found while trying to log in - plugins.deactivate did not help", on the site WordPress Support Forums:
    Hi, Beata. Please ask your host if they changed the name for security reasons. Also,…

    2 days ago

  • Posted a reply to "Page not found while trying to log in - plugins.deactivate did not help", on the site WordPress Support Forums:
    Hi, buzyska, & welcome. Can we see a copy of your .htaccess file, please? Let…

    2 days ago

  • Posted a reply to "Dashboard Error Code 404", on the site WordPress Support Forums:
    Ok, tjdavis, right--the problem is we need to get the plugins folder back--& that w/the…

    3 days ago

  • Posted a reply to "Dashboard Error Code 404", on the site WordPress Support Forums:
    Hi, tjdavis: It would actually be wp-login.php . However, that still produces an error. Is…

    3 days ago

  • Posted a reply to "Dashboard Error Code 404", on the site WordPress Support Forums:
    Hi again, tjdavis: Perhaps this'll help: http://brighter-vision.com/2014/09/06/using-filezilla-to-back-up-your-site Obviously you're not backing up your site. But…

    3 days ago

  • Posted a reply to "Dashboard Error Code 404", on the site WordPress Support Forums:
    Bingo, tjdaivis! If you have an ftp client, you can edit your .htaccess file by…

    3 days ago

  • Posted a reply to "My Forms Page is not showing up on the Side Bar Menu", on the site WordPress Support Forums:
    Hi, gvcps_admin, & welcome. I'm assuming the correct id for your form is 2? If…

    4 days ago

  • Posted a reply to "503 "Service Not Available" pages popping up", on the site WordPress Support Forums:
    AnthonyJKenn, please do us a favor & mark the topic as resolved, so no one…

    5 days ago

  • Posted a reply to "WordPress login", on the site WordPress Support Forums:
    You would likely be able to find this info by looking at the database.

    6 days ago

  • Posted a reply to "503 "Service Not Available" pages popping up", on the site WordPress Support Forums:
    anthonyjkenn, at the risk of sounding like a very broken record, (& gosh--the younger folks…

    6 days ago

  • Posted a reply to "Fatal error 'can't find file.php it says", on the site WordPress Support Forums:
    Nsnijders, it'd be very helpful if you would please post a link to your site.…

    6 days ago

  • Posted a reply to "Dashboard Error Code 404", on the site WordPress Support Forums:
    kmessinger, you beat me to it. I didn't know if we were allowed to ask…

    1 week ago

  • Posted a reply to "Homepage Redirects", on the site WordPress Support Forums:
    Hi, sudhirgadiraju, and welcome. Have you created a posts page & set it in the…

    1 week ago

  • Posted a reply to "White screen of death after trying to upgrade to 4", on the site WordPress Support Forums:
    Actually, both will be needed so as to be able to change filenames, upload new…

    1 week ago

  • Posted a reply to "White screen of death after trying to upgrade to 4", on the site WordPress Support Forums:
    Samuel, that sort of addressing scheme looks to me like a temporary url, i.e., how…

    1 week ago

  • Posted a reply to "White screen of death after trying to upgrade to 4", on the site WordPress Support Forums:
    3-ladybugs--I actually expected that. The question is can you log into your dashboard now?

    1 week ago

  • Posted a reply to "Dashboard Error Code 404", on the site WordPress Support Forums:
    tjdavis, the error is telling you your FTP password is incorrect, which is why you…

    1 week ago

  • Posted a reply to "White screen of death after trying to upgrade to 4", on the site WordPress Support Forums:
    Ok, 3-ladybugs, 1st, it still appears you're using Cute-frame as the theme. Could you please…

    1 week ago

  • Posted a reply to "White screen of death after trying to upgrade to 4", on the site WordPress Support Forums:
    3-lady-bugs, first, thank you for providing a link to your site. It assisted me greatly…

    1 week ago

  • Posted a reply to "White screen of death after trying to upgrade to 4", on the site WordPress Support Forums:
    3-ladybugs, first, welcome, & I'm sorry you're having this problem. I'm impressed, truthfully. You did…

    1 week ago

  • Posted a reply to "Installing plugins and updates after going live", on the site WordPress Support Forums:
    Likely the best thing to do is to run a search-&-replace on the database, replacing…

    1 week ago

  • Posted a reply to "Installing plugins and updates after going live", on the site WordPress Support Forums:
    Fitzj, have you checked your .htaccess file(s) to see if there are any entries that…

    1 week ago

  • Posted a reply to "Need help to transfer site to new server", on the site WordPress Support Forums:
    Christian, out of curiosity, did you also back up the database from your old site?…

    1 week ago

  • Posted a reply to "Need help to transfer site to new server", on the site WordPress Support Forums:
    Christian, out of curiosity, did you also back up the database from your old site?…

    1 week ago

  • Posted a reply to "Can't find yourdomain.com/wp-admin", on the site WordPress Support Forums:
    Dagleg, when you type in http://yourexcelguide.com, & get (or don't get) to the website, there…

    1 week ago

  • Posted a reply to "Failed update?", on the site WordPress Support Forums:
    Hi hughva, & welcome. Please refer to this topic, specifically the 2nd post, & see…

    1 week ago

  • Posted a reply to "Installing plugins and updates after going live", on the site WordPress Support Forums:
    Hi, fitzj--& welcome. From what you're telling us, it seems to be confined to only…

    1 week ago

  • Posted a reply to "Scheduling Posts", on the site WordPress Support Forums:
    jennybhoney, 1 thing you might also wish to do is to edit your wp-config.php, &…

    2 weeks ago

  • Posted a reply to "Scheduling Posts", on the site WordPress Support Forums:
    Hi, jennybhoney. You can just use the dropdown menus in your CPanel to set the…

    2 weeks ago

  • Posted a reply to "Dashboard Error Code 404", on the site WordPress Support Forums:
    Hi, tjdavis, & welcome to the WordPress support forum. From what I'm seeing, it looks…

    2 weeks ago

  • Posted a reply to "Scheduling Posts", on the site WordPress Support Forums:
    jennybhoney, all this stuff about cron, etc., can feel a little intimidating, I know. We'll…

    2 weeks ago

  • Posted a reply to "new to word press, couple of questions", on the site WordPress Support Forums:
    Hi, Maryanne & welcome to the WordPress forums. You don't tell us what version of…

    2 weeks ago

  • Posted a reply to "Scheduling Posts", on the site WordPress Support Forums:
    jennybhoney, I personally find that calling wp-cron using a true cron job is far more…

    2 weeks ago

  • Posted a reply to "WP-admin page is just a blank white screen", on the site WordPress Support Forums:
    buysellbmore, it appears you're using a proprietary theme. Could you please secure ftp to your…

    2 weeks ago

  • Posted a reply to "Htaccess problem", on the site WordPress Support Forums:
    PCNTECH: That's likely just fine. Leave it like that, unless, of course, you can't access…

    2 weeks ago

  • Posted a reply to "Links goes to localhost", on the site WordPress Support Forums:
    Please let us know if this helps: http://stackoverflow.com/questions/23819448/woocommerce-cart-redirects-to-localhost Please back up your database prior to…

    2 weeks ago

  • Posted a reply to "WP-admin page is just a blank white screen", on the site WordPress Support Forums:
    buysellbmore, check http://codex.wordpress.org/Common_WordPress_Errors You didn't provide a site link. It might also be instructive, when…

    2 weeks ago

  • Posted a reply to "Htaccess problem", on the site WordPress Support Forums:
    PCNTECH, without knowing precisely how you want your site to appear, it's hard to know…

    2 weeks ago

  • Posted a reply to "Links goes to localhost", on the site WordPress Support Forums:
    Hi, Afaf-mg: Did you perchance have this installed on your local machine before transferring it…

    2 weeks ago

  • Posted a reply to "when adding new user pw w/special characters produce 404", on the site WordPress Support Forums:
    Well, interestingly, my provider got back to me after I posted this. They disabled a…

    2 months ago

  • Created a topic, when adding new user pw w/special characters produce 404, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "using nvda/firefox combo, keyboard navigation broken in 3.8", on the site WordPress Support Forums:
    Thanks. I was actually 1 of the major participants in that thread. I couldn't reproduce…

    9 months ago

  • Posted a reply to "using nvda/firefox combo, keyboard navigation broken in 3.8", on the site WordPress Support Forums:
    @bramd, I confirm that this does indeed work w/the latest snapshot of NVDA. As I…

    9 months ago

  • Posted a reply to "using nvda/firefox combo, keyboard navigation broken in 3.8", on the site WordPress Support Forums:
    Bramd, I can try this--& I will--but this is pretty bleeding edge for a lot…

    9 months ago

  • Posted a reply to "using nvda/firefox combo, keyboard navigation broken in 3.8", on the site WordPress Support Forums:
    It does the same thing using the 2014 theme, so I believe we can safely…

    9 months ago

  • Created a topic, using nvda/firefox combo, keyboard navigation broken in 3.8, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Almost Incomplete Inaccessibility in WordPress 3.8 Using Various Screen Readers", on the site WordPress Support Forums:
    He says he's not using any adaptive technology, so I suspect my services regarding that…

    9 months ago

  • Posted a reply to "Almost Incomplete Inaccessibility in WordPress 3.8 Using Various Screen Readers", on the site WordPress Support Forums:
    O, brother--I suspect that could be problematic. geothom, u don't tell me what adaptive technology…

    9 months ago

  • Posted a reply to "Almost Incomplete Inaccessibility in WordPress 3.8 Using Various Screen Readers", on the site WordPress Support Forums:
    Yeah, that's why I'm asking the questions I am, cuz that's the road I'm headed…

    9 months ago

  • Posted a reply to "Almost Incomplete Inaccessibility in WordPress 3.8 Using Various Screen Readers", on the site WordPress Support Forums:
    Hi, geotom, & thanks for your information. I have a few more questions: a) What…

    9 months ago