WordPress.org

Ready to get started?Download WordPress

Profiles

abhim12

Profile picture of abhim12
  • Member Since: December 11th, 2008
  • Created a topic, Works with tags?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Problem with permalinks, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Very Weird Permalink Issue, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Tag/Category Page Title Issue Not Fixed Yet?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Jetpack by WordPress.com] Search Stats Broken, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Duplicate Meta Descriptions, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Similar Posts Not Showing (Says None Found), on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: Simple Tags] Auto-complete Broken in WP 3.2, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] Importing attachments feature", on the site WordPress Support Forums:
    @robnalexpress - well, my images are in a folder called "assets." Now, what I have…

    3 years ago

  • Created a topic, [Plugin: W3 Total Cache] Importing attachments feature, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress.com Stats] 2 Days of Broken WordPress Stats Plugin, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress SEO by Yoast] Snippet Preview Issue in Firefox, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Multiple WP Installations and Sitemaps, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: Exploit Scanner] No Results After Scan, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Footer Not Showing", on the site WordPress Support Forums:
    I can't find the second div tag of the footer in my theme code. I…

    4 years ago

  • Created a topic, Footer Not Showing, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Analytics Problem..Please Help, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Cache Doesn't Refresh Automatically?", on the site WordPress Support Forums:
    Btw, Clear all cache files when a post or page is published in advanced isn't…

    4 years ago

  • Posted a reply to "[Plugin: WP Super Cache] Cache Doesn't Refresh Automatically?", on the site WordPress Support Forums:
    I am not sure if I would be able to understand the debug emails. I…

    4 years ago

  • Created a topic, [Plugin: WP Super Cache] Cache Doesn't Refresh Automatically?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Nginx+Apache and WP Multi-site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Robots.txt in Multi-site", on the site WordPress Support Forums:
    Ohk, cool...I'll leave the current setting as it is then. Thanks. :)

    4 years ago

  • Posted a reply to "Robots.txt in Multi-site", on the site WordPress Support Forums:
    Well, I am not sure if it created another robots.txt file because when I went…

    4 years ago

  • Created a topic, Robots.txt in Multi-site, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Sub-directory site dashboard broken after enabling multi-site, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: upPrev: NYTimes Style "Next Post" Animated Button] upPrev not recognizing categor", on the site WordPress Support Forums:
    Ok, I actually found a way to customize it. Made a few changes to the…

    4 years ago

  • Created a topic, [Plugin: upPrev: NYTimes Style "Next Post" Animated Button] upPrev not recognizing categor, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "XML Sitemap Feed Plugin Problems", on the site WordPress Support Forums:
    Okay. I'll activate multi-site, install the plugin and add a new channel to my blog…

    4 years ago

  • Posted a reply to "XML Sitemap Feed Plugin Problems", on the site WordPress Support Forums:
    You said, "This is needed because my plugin will only feed a sitemap with links…

    4 years ago

  • Posted a reply to "XML Sitemap Feed Plugin Problems", on the site WordPress Support Forums:
    My site is http://www.guidingtech.com/ and I would be using "Sub-directories." So, a new site would…

    4 years ago

  • Posted a reply to "XML Sitemap Feed Plugin Problems", on the site WordPress Support Forums:
    So, let me understand what you are saying. When I activate multi-site and start adding…

    4 years ago

  • Posted a reply to "XML Sitemap Feed Plugin Problems", on the site WordPress Support Forums:
    RavanH, may be the site author uses W3 Total Cache, I don't know. I personally…

    4 years ago

  • Created a topic, XML Sitemap Feed Plugin Problems, on the site WordPress Support Forums

    4 years ago

  • Created a topic, All in One SEO plugin issue. Please Help, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Google Analytics and WordPress Question", on the site WordPress Support Forums:
    It tracks where the code is. Since you didnt mention having placed the code in…

    5 years ago

  • Created a topic, Google Analytics and WordPress Question, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Custom WordPress Page Template Problem, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Unsual problems After Upgrading to 2.7", on the site WordPress Support Forums:
    Regretful Morning - I'm not sure. I think this may not be the same issue…

    6 years ago

  • Posted a reply to "Unsual problems After Upgrading to 2.7", on the site WordPress Support Forums:
    Ok, the problem is resolved for me now. fabiofiss - I also use Filezilla and…

    6 years ago

  • Posted a reply to "Unsual problems After Upgrading to 2.7", on the site WordPress Support Forums:
    Yes, I did it manually. I think I'll go ahead and do it again. Lets…

    6 years ago

  • Posted a reply to "Unsual problems After Upgrading to 2.7", on the site WordPress Support Forums:
    Ok...after checking a few things I've found that this problem relates to Javascript or something…

    6 years ago

  • Created a topic, Unsual problems After Upgrading to 2.7, on the site WordPress Support Forums

    6 years ago