WordPress.org

Ready to get started?Download WordPress

Profiles

aaronkarp

Profile picture of aaronkarp
  • Member Since: August 15th, 2008
  • Posted a reply to "[Plugin: ThinkTwit] Avatars won't show (and other strangeness)", on the site WordPress Support Forums:
    For what it's worth, here's the shortcode I'm using (and you can check out the…

    2 years ago

  • Posted a reply to "[Plugin: ThinkTwit] Avatars won't show (and other strangeness)", on the site WordPress Support Forums:
    ...and they're gone again. Argh.

    2 years ago

  • Posted a reply to "[Plugin: ThinkTwit] Avatars won't show (and other strangeness)", on the site WordPress Support Forums:
    ...and now avatars are showing up again. Apparently posting my problem fixed part of it.…

    2 years ago

  • Created a topic, [Plugin: ThinkTwit] Avatars won't show (and other strangeness), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Mini twitter feed] anyway to change widget header title?", on the site WordPress Support Forums:
    I don't want to step on the developer's toes by getting rid of his/her branding,…

    2 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Yeah, I was thinking that disabling all of the plugins would have negated any effect…

    3 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    Follow-up: If you are using cForms, the easiest way to fix this problem is to…

    3 years ago

  • Posted a reply to "Visual Editor missing and broken in 3.1", on the site WordPress Support Forums:
    I may have an insight on this, or at least a description of what seems…

    3 years ago

  • Created a topic, Template Used Changes if Logged In?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Permalink/Redirect Problem - Can't Log In to Dashboard!", on the site WordPress Support Forums:
    Disregard this, I figured it out. I left the pages tables out of my database…

    4 years ago

  • Created a topic, Permalink/Redirect Problem - Can't Log In to Dashboard!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Permalinks to Child Pages bring up Tag Archive Page", on the site WordPress Support Forums:
    Looks like it was tag/pagename collision after all. Deleting the "toronto" tag fixed the issue.…

    4 years ago

  • Posted a reply to "Permalinks to Child Pages bring up Tag Archive Page", on the site WordPress Support Forums:
    Okay, now I find that *some* subpages load properly. mysite/destinations/toronto/ does not, but mysite/destinations/vancouver/ does.…

    4 years ago

  • Created a topic, Permalinks to Child Pages bring up Tag Archive Page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Help please! Child pages will not display correctly?", on the site WordPress Support Forums:
    I'm having the same (or a very similar) problem. Sorry to see that no one…

    4 years ago

  • Created a topic, Altering the_author_posts_link output, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Plugin Directory Broken?", on the site WordPress Support Forums:
    Of course, during the time it took me to write that post, everything returned to…

    4 years ago

  • Created a topic, Plugin Directory Broken?, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: WP-PageNavi] Using images for Previous/Next, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Frontpage-Slideshow] Adding a Slide Count", on the site WordPress Support Forums:
    Never mind, I figured it out. If anyone else is wondering (probably not, as it's…

    4 years ago

  • Created a topic, [Plugin: Frontpage-Slideshow] Adding a Slide Count, on the site WordPress Support Forums

    4 years ago