WordPress.org

Ready to get started?Download WordPress

Profiles

aarondurber007

Profile picture of aarondurber007
  • Member Since: November 9th, 2012
  • Find me on:

  • Posted a reply to "View All Link", on the site WordPress Support Forums:
    I'd pay someone to make this modification...

    10 months ago

  • Posted a reply to "View All Link", on the site WordPress Support Forums:
    It doesn't make sense?? surely it does, and on 99% of websites that list pages,…

    10 months ago

  • Posted a reply to "View All Link", on the site WordPress Support Forums:
    ok, I'll rephrase for a longer reply. Is there any plans for a future release…

    10 months ago

  • Created a topic, View All Link, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "optimase all images", on the site WordPress Support Forums:
    thanks

    10 months ago

  • Posted a reply to "optimase all images", on the site WordPress Support Forums:
    ney mither, I've sorted it. found the option in the gallery

    10 months ago

  • Created a topic, optimase all images, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "White screen on individual optimise and no change when bulk optimise", on the site WordPress Support Forums:
    I had an error PHP Warning: escapeshellarg() has been disabled for security reasons in .../plugins/ewww-image-optimizer/ewww-image-optimizer.php…

    10 months ago

  • Posted a reply to "White screen on individual optimise and no change when bulk optimise", on the site WordPress Support Forums:
    I have it fixed I think. I will post the fix later or first thing…

    10 months ago

  • Posted a reply to "White screen on individual optimise and no change when bulk optimise", on the site WordPress Support Forums:
    hi I tried that it doesn't do anything or output anything or change the status…

    10 months ago

  • Posted a reply to "White screen on individual optimise and no change when bulk optimise", on the site WordPress Support Forums:
    yes, I have just installed version 1.7.1 and it does the same. I am just…

    10 months ago

  • Created a topic, White screen on individual optimise and no change when bulk optimise, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "view all option", on the site WordPress Support Forums:
    hello moderators, any suggestions?

    1 year ago

  • Created a topic, Shortcodes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "view all option", on the site WordPress Support Forums:
    anybody??

    1 year ago

  • Created a topic, view all option, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not Bad, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: 404 Redirected] Breaks shortlink function for PAGES", on the site WordPress Support Forums:
    hi i have version 1.3.2 on wordpress 3.5.1 and activating the plugin stops page navigation.…

    2 years ago