WordPress.org

Ready to get started?Download WordPress

Profiles

aarnet

Profile picture of aarnet
  • Member Since: January 8th, 2007
  • Find me on:

  • Posted a reply to "Hi, how can I build a catalog of courses ?", on the site WordPress Support Forums:
    Anybody?

    3 years ago

  • Created a topic, YARPP with "pages only" site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Change Admin Language", on the site WordPress Support Forums:
    Or you can just edit your wp-config.php and replace existing line "define ('WPLANG', 'es');" to…

    4 years ago

  • Posted a reply to "2.6-beta3 and permalinks", on the site WordPress Support Forums:
    @Otto42: Sorry, didn't know how to act. Now I know better.

    6 years ago

  • Posted a reply to "2.6-beta3 and permalinks", on the site WordPress Support Forums:
    This is now a "critical" error with "high" priority. Take a look at http://trac.wordpress.org/ticket/7306 This…

    6 years ago

  • Posted a reply to "2.6-beta3 and permalinks", on the site WordPress Support Forums:
    Error only occurs if you use "index.php/%postname%/". Otherwise everything should be fine.

    6 years ago

  • Posted a reply to "2.6-beta3 and permalinks", on the site WordPress Support Forums:
    ...and in final release too. Really sad. :(

    6 years ago

  • Posted a reply to "2.6-beta3 and permalinks", on the site WordPress Support Forums:
    Same problem with 2.6-RC1.

    6 years ago

  • Created a topic, 2.6-beta3 and permalinks, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Pages not working", on the site WordPress Support Forums:
    minute44: It will solve 404 problem but you will lose all backlinks to all your…

    6 years ago

  • Posted a reply to "Pages not working", on the site WordPress Support Forums:
    Pages not showing is caused by your permalink structure /index.php/%postname%/. It happens with different versions…

    6 years ago

  • Posted a reply to "Upgraded to 2.5, now pages don't display...WTF?", on the site WordPress Support Forums:
    404 error for pages happens also in Apache (2.2.8, Unix and 2.0.54 Linux) hosted sites.…

    6 years ago

  • Posted a reply to "Thank You WP", on the site WordPress Support Forums:
    Since updating my site to 2.5 I can no longer access 'pages' at all and…

    6 years ago

  • Posted a reply to "Help! 404 error on all pages!", on the site WordPress Support Forums:
    For me, pages only work with default permalink structure. I use custom permalink structure /index.php/%postname%/…

    6 years ago

  • Posted a reply to "upgraded to 2.5 and GRRRR help!", on the site WordPress Support Forums:
    Same error for me. All pages will give 404 error. Changing to default theme will…

    6 years ago

  • Posted a reply to "'Previous entries' gives 404", on the site WordPress Support Forums:
    Same error for me. All pages and sub-pages will give 404 error. Changing to default…

    6 years ago

  • Posted a reply to "posts_nav_link and category browsing", on the site WordPress Support Forums:
    Same problem here with PHP5.2.3, 5.0.32-Debian_7etch1-log and Apache/2.2.

    7 years ago

  • Posted a reply to "WordPress 2.0.4 to 2.1 Issues", on the site WordPress Support Forums:
    Am I only one who is missing "Show HTML" button in Rich-editor? It was on…

    8 years ago

  • Posted a reply to "RSS Feed Doesn't Work", on the site WordPress Support Forums:
    Seems to me, that upgrade to 2.0.7 solves the problem.

    8 years ago

  • Posted a reply to "RSS Feed Doesn't Work", on the site WordPress Support Forums:
    I use Sage plugin for Firefox for reading feeds. After upgrading from 2.0.5 to 2.0.6…

    8 years ago