WordPress.org

Ready to get started?Download WordPress

Profiles

aar0on

Profile picture of aar0on
  • Member Since: May 9th, 2007
  • Posted a reply to "Can edit old posts, but can't create new ones", on the site WordPress Support Forums:
    Tara, thanks for the suggestions, but none of them worked.

    8 months ago

  • Created a topic, Can edit old posts, but can't create new ones, on the site WordPress Support Forums

    8 months ago

  • Created a topic, [Plugin: Audio Player] Stopped working, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Alignment of a Photo with Text on a Page", on the site WordPress Support Forums:
    esmi's advice works. Also, add the following to your photo code: class="alignleft" ...or whichever class…

    4 years ago

  • Posted a reply to "[Plugin: MudSlideShow] Gallery", on the site WordPress Support Forums:
    Nevermind, got it.

    4 years ago

  • Posted a reply to "[Plugin: MudSlideShow] Gallery", on the site WordPress Support Forums:
    I have the same problem. How'd you solve it?

    4 years ago

  • Posted a reply to "Plugins And Internal Error 500", on the site WordPress Support Forums:
    Great advice! I kept getting an Error 500 when I clicked the Pages link in…

    4 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] No download link", on the site WordPress Support Forums:
    Same problem here, not sure why.

    4 years ago

  • Posted a reply to "Importing XML Incomplete/Failed", on the site WordPress Support Forums:
    What works for me: Disable any/all plugins, then import. It will most likely fail or…

    4 years ago

  • Created a topic, Inserting image, but too close to text, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Images or tables are messed up", on the site WordPress Support Forums:
    Same issue here. Looks great in IE and Opera, but not in Firefox. EDIT: I…

    5 years ago

  • Posted a reply to "[Plugin: iLast.Fm] I cant use it!", on the site WordPress Support Forums:
    Works just fine with PHP4.

    6 years ago

  • Posted a reply to "[Plugin: Flickr Photo Album] didn't work at all", on the site WordPress Support Forums:
    It's junk. Sorry, but I've tried and tried, and it just plain fails to insert…

    6 years ago

  • Posted a reply to "[Plugin: SimpleFlickr] SimpleViewer loads, but photos don't!", on the site WordPress Support Forums:
    I just set this up today and I'm not seeing any photos. The viewer loads,…

    6 years ago

  • Posted a reply to "Pictures won't upload", on the site WordPress Support Forums:
    I deactivated StatPress temporarily and the upload/thumbnail creation worked perfectly in about two seconds. I…

    6 years ago

  • Posted a reply to "Pictures won't upload", on the site WordPress Support Forums:
    Same issue. Everything looks good until it's time to create thumbnails, at which time it…

    6 years ago

  • Posted a reply to "[Plugin: WordPress Admin Bar] Not WP-2.5 Compatable", on the site WordPress Support Forums:
    Works perfectly for me using WP 2.5.1. Thanks!

    6 years ago

  • Posted a reply to "Praise for StatPress", on the site WordPress Support Forums:
    Yeah, I love this plugin, too. I had an issue with IE screwing up one…

    6 years ago

  • Posted a reply to "WP2.3 IE Conditional Style Sheet", on the site WordPress Support Forums:
    Hey, this worked perfectly and solved a problem I was having with IE! The one…

    6 years ago

  • Posted a reply to "Change 'ShareThis' Icon Color?", on the site WordPress Support Forums:
    Nope, can't find a way, but I'm still searching for one. It'd be nice if…

    6 years ago

  • Posted a reply to "POSTING is slow after 2.5 upgrade", on the site WordPress Support Forums:
    I don't have that plugin running, so it must be something else. Even after the…

    6 years ago

  • Created a topic, POSTING is slow after 2.5 upgrade, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "You need to register :-/", on the site WordPress Support Forums:
    I sent some hate mail his way. What a jerk. Fortunately, I have a copy…

    6 years ago

  • Posted a reply to "wp-print plugin", on the site WordPress Support Forums:
    This plugin no longer works after upgrading to WP 2.5. I'd love it if the…

    6 years ago

  • Created a topic, Crop sidebar contents to one line?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Displaying Latest Posts", on the site WordPress Support Forums:
    This will show the 8 latest posts. Change the 8 to any other number you…

    6 years ago

  • Replied to an idea, Change "Blogroll" back to "Links"

    7 years ago

  • Replied to an idea, Let us force a line break

    7 years ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Exclude sidebar content on 404 page only", on the site WordPress Support Forums:
    Nevermind, got it: <?php include (TEMPLATEPATH . '/sidebar2.php'); ?>

    7 years ago

  • Posted a reply to "Exclude sidebar content on 404 page only", on the site WordPress Support Forums:
    Sorry, here's the error: Fatal error: Call to undefined function: get_sidebar2() in /homepages/43/d168146491/htdocs/blog/wp-content/themes/gluttony/404.php on line…

    7 years ago

  • Created a topic, Exclude sidebar content on 404 page only, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Awesome plugin, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Can't see blogroll, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Cannot post after 2.3.2 upgrade", on the site WordPress Support Forums:
    OK, back to normal. I had to get rid of Bad-Behavior plugin.

    7 years ago

  • Posted a reply to "Cannot post after 2.3.2 upgrade", on the site WordPress Support Forums:
    Same problem here. NEED HELP!!!

    7 years ago

  • Created a topic, Upgraded to 2.3.2 and can't post, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Author permissions: edit own page?", on the site WordPress Support Forums:
    I'm looking for an answer for this as well.

    7 years ago

  • Created a topic, Author Profile Page, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "1PixelOut audio problems", on the site WordPress Support Forums:
    I've found the only way to get it to work properly is to put the…

    7 years ago

  • Created a topic, Add content between posts?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Private blog... to password protect or not?", on the site WordPress Support Forums:
    That password login works perfectly from what I can see. Whether it's the highest form…

    7 years ago

  • Posted a reply to "Internet Explorer & Firefox Conflicts =(", on the site WordPress Support Forums:
    Worked!

    7 years ago

  • Posted a reply to "Internet Explorer & Firefox Conflicts =(", on the site WordPress Support Forums:
    Yeah, IE shows your top links in gray and they're barely readable. FF shows them…

    7 years ago

  • Posted a reply to "Adding imagery to Kubrick sides", on the site WordPress Support Forums:
    Once you find an example, you'll probably get more help. You may want to look…

    7 years ago

  • Created a topic, FCKEditor not showing in Plugins, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Jump to top of page", on the site WordPress Support Forums:
    I tried that script that moshu linked above and couldn't get it to work in…

    7 years ago

  • Posted a reply to "In what file is "Blogroll"???", on the site WordPress Support Forums:
    I finally got it after I upgraded to 2.2. In bookmark_template.php, I changed: // Display…

    7 years ago

  • Posted a reply to "In what file is "Blogroll"???", on the site WordPress Support Forums:
    I took your advice and upgraded to v2.2 and it went perfectly. Almost, *too* perfectly.…

    7 years ago

  • Posted a reply to "In what file is "Blogroll"???", on the site WordPress Support Forums:
    Thanks, I tried that code out that you posted. It got rid of the little…

    7 years ago