WordPress.org

Ready to get started?Download WordPress

Profiles

Iain Mars

Profile picture of Iain Mars

WordPress Origin Story

I started using WordPress when a client wanted a content management system but I’d only ever coded HTML raw. I knew PHP and MySQL already but didn’t have the time (and he didn’t have the money) for a custom made CMS.

I’ve since gone on to develop custom WordPress themes and plugins.

  • Iain’s profile was updated

    1 month ago

  • Posted a reply to "Live site automatically updated to an Alpha version", on the site WordPress Support Forums:
    Hi guys I have this problem too. Interestingly I ONLY have this problem on my…

    3 months ago

  • Posted a reply to ""&" is counted as 5 characters! What the?", on the site WordPress Support Forums:
    An ambersand will be converted into HTML which gives you this: &amp There's your 5…

    10 months ago

  • Posted a reply to "Back up stuck on strange PNG and PHP files", on the site WordPress Support Forums:
    I think I've got it sorted. I've been using a captcha plugin for Contact Form…

    10 months ago

  • Created a topic, Back up stuck on strange PNG and PHP files, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Does not work last update", on the site WordPress Support Forums:
    same here. i was using version 2.1 on another site so i downloaded it from…

    11 months ago

  • Created a topic, Invalid argument on line 270, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Adding Paragraphing", on the site WordPress Support Forums:
    Hi C2013 There are a few custom CSS options that you can add to your…

    1 year ago

  • Created a topic, Simple and effective, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "You have not run a backup yet. When you do ..", on the site WordPress Support Forums:
    Hi Mikey Cron is working - tested it with a scheduled post as suggested. I've…

    2 years ago

  • Posted a reply to "You have not run a backup yet. When you do ..", on the site WordPress Support Forums:
    I have the same problem. I've installed on a few sites and it really is…

    2 years ago