WordPress.org

Ready to get started?Download WordPress

Profiles

ZachMatthews

Profile picture of ZachMatthews
  • Member Since: November 20th, 2012
  • Find me on:

  • Posted a reply to "Plug In Stopped Working after Last Update", on the site WordPress Support Forums:
    Note: upgrading to latest version of my theme fixed it.

    3 months ago

  • Posted a reply to "Bbpress compatibility", on the site WordPress Support Forums:
    That's my site. The short version is, you can make it work in onecol layout…

    3 months ago

  • Posted a reply to "Attachments not uploading", on the site WordPress Support Forums:
    Note: upgrading to latest version of my theme fixed it.

    4 months ago

  • Posted a reply to "Attachments not uploading", on the site WordPress Support Forums:
    I have the same problem and forcing that code to load didn't work for me…

    4 months ago

  • Created a topic, Plug In Stopped Working after Last Update, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Search Randomly Stopped Working", on the site WordPress Support Forums:
    Not sure I would call this one resolved man. I have simply had to quit…

    4 months ago

  • Created a topic, Looking for Search plug in that creates its own search.php type file, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Search Randomly Stopped Working", on the site WordPress Support Forums:
    They were working together before the recent update, no problem at all.

    5 months ago

  • Posted a reply to "Search Randomly Stopped Working", on the site WordPress Support Forums:
    That's a really substantial change to what was a pretty primary feature. I implemented the…

    5 months ago

  • Posted a reply to "Search Randomly Stopped Working", on the site WordPress Support Forums:
    I was using a custom results template. However I can't find any information on the…

    6 months ago

  • Created a topic, Search Randomly Stopped Working, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Works perfectly and THANK YOU VERY MUCH., on the site WordPress Support Forums

    7 months ago

  • Created a topic, Weird Request - Need Search Widget/Plugin That Does Not Run on Search.php, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    It's a timing thing rubious. I think you need to browse around long enough to…

    7 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    No fix, rubious, and it's still happening for me in Chrome Vanilla but not Chrome…

    7 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Hey, some good news. If you download Google Chrome Canary, which is their Beta build,…

    7 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    The fix didn't work. It appeared to with Chrome OS x but the problem remains…

    7 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Ok people, here's a potential temporary fix for you. This issue seems to be a…

    7 months ago

  • Posted a reply to "Chrome Losing CSS on Refresh", on the site WordPress Support Forums:
    https://code.google.com/p/chromium/issues/detail?id=246875 That's the chrome issue report page.

    7 months ago

  • Posted a reply to "Chrome Losing CSS on Refresh", on the site WordPress Support Forums:
    I would also point out that, if you'll read my initial post in this thread,…

    7 months ago

  • Posted a reply to "Chrome Losing CSS on Refresh", on the site WordPress Support Forums:
    Yes, it is repeatable regardless of theme. Moreover, I highly doubt the others responding above…

    7 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Would it help if I posted a link to a screenshot? Took me less than…

    7 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    The control-f5 may be the issue because you're generating a hard refresh, circumnavigating the 304…

    7 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    The problem occurs on refresh, not on the initial load. Your ability to see the…

    7 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    Here's more info in a non-wordpress context: http://stackoverflow.com/questions/15767917/page-refresh-causes-css-to-be-ignored And here's a good explanation from that…

    7 months ago

  • Posted a reply to "Chrome Losing CSS on Refresh", on the site WordPress Support Forums:
    Here's more info in a non-wordpress context: http://stackoverflow.com/questions/15767917/page-refresh-causes-css-to-be-ignored

    7 months ago

  • Posted a reply to "WP doesn't display content text on Chrome", on the site WordPress Support Forums:
    This is happening on my site as well and seems to be related to Chrome…

    7 months ago

  • Created a topic, Chrome Losing CSS on Refresh, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "WordPress/bbPress Update Removes 'Mark All Posts as Read' Button", on the site WordPress Support Forums:
    PS here's a link to the forum: http://www.itinerantangler.com/blog/board/forums/

    7 months ago

  • Created a topic, WordPress/bbPress Update Removes 'Mark All Posts as Read' Button, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Mark Topic As Read Button Gone with Upgrade", on the site WordPress Support Forums:
    Looks like I may have been confusing your plug in with the bbPress Unread Posts…

    7 months ago

  • Posted a reply to "Mark Topic As Read Button Gone with Upgrade", on the site WordPress Support Forums:
    Ok, now that you show me that link I see that we do have the…

    7 months ago

  • Posted a reply to "Mark Topic As Read Button Gone with Upgrade", on the site WordPress Support Forums:
    Man, I just plain old have no button to push. It's supposed to be right…

    7 months ago

  • Posted a reply to "Mark Topic As Read Button Gone with Upgrade", on the site WordPress Support Forums:
    I believe that's what happened, yes. I can turn your plug in on but I…

    8 months ago

  • Created a topic, Mark Topic As Read Button Gone with Upgrade, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Issues with Multisite, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "bbpress Forum homepage displaying oddly", on the site WordPress Support Forums:
    If you guys will go look here, what I wound up doing is leaving it…

    10 months ago

  • Posted a reply to "Too much padding/white space", on the site WordPress Support Forums:
    Use Chrome and download the Chrome extension DevTools. Then use the 'inspect element' option to…

    1 year ago

  • Posted a reply to "resize main slider?", on the site WordPress Support Forums:
    Yeah it will resize more or less automatically if you simply adjust the size of…

    1 year ago

  • Posted a reply to "a few suggestions", on the site WordPress Support Forums:
    So, the bbPress bulletin board plug in currently available for WordPress does not have its…

    1 year ago

  • Created a topic, Link Functionality is Broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Bug with links", on the site WordPress Support Forums:
    Same problem, but wait, there's more! I also cannot use BBCodes for links, but even…

    1 year ago

  • Created a topic, Hidden Forums Not Visible to Custom Roles, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP screws up image size", on the site WordPress Support Forums:
    Ha! Unbelievably, I was able to fix it on the first try. width: auto; height:…

    1 year ago

  • Posted a reply to "WP screws up image size", on the site WordPress Support Forums:
    Has anyone ever solved this? The problem is WordPress (and the forum plug-in bbPress) both…

    1 year ago

  • Created a topic, Works as Billed but Slows Site Significantly, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Possible to make the images into a slider to maximize adspace?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "bbpress Forum homepage displaying oddly", on the site WordPress Support Forums:
    I am having this exact same problem. Looks like you are also using the pinboard…

    1 year ago

  • Created a topic, Change Portfolio Template to 4-columns, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "No images in multisite", on the site WordPress Support Forums:
    Looks like I am ok at this point. My thumbnails did not survive the import…

    2 years ago