WordPress.org

Ready to get started?Download WordPress

Profiles

WeePee

Profile picture of WeePee
  • Member Since: November 6th, 2012
  • Posted a reply to "Permit Automatic Updates? always unchecked", on the site WordPress Support Forums:
    For me, the opposite is the case: I try to disable auto updating, but after…

    9 months ago

  • Posted a reply to "Spinning Arrow keeps on spinning after clicking submit button", on the site WordPress Support Forums:
    This seems to be a duplicate of my report: http://wordpress.org/support/topic/checkbox-broken-after-update-to-35

    12 months ago

  • Posted a reply to "Checkbox broken after update to 3.5", on the site WordPress Support Forums:
    So, I've just checked my mails and saw that I have indeed received contact form…

    12 months ago

  • Created a topic, Checkbox broken after update to 3.5, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Version 5.0 is unusable because of PHP error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, [feature request] WebDAV, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Blacklisting themes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Please tell me how to restore backup data!", on the site WordPress Support Forums:
    BackWPup never had a restore option (afaik). Normally you restore a database by using the…

    1 year ago

  • Posted a reply to "3.0.1 completely broken", on the site WordPress Support Forums:
    If you have a look at W3 Total Cache in the last few releases there…

    1 year ago

  • Posted a reply to "3.0.1 completely broken", on the site WordPress Support Forums:
    That's correct. It's even a thing that I do regularly: using software that works while…

    1 year ago

  • Posted a reply to "3.0.1 completely broken", on the site WordPress Support Forums:
    I'm sorry, but I simply don't have the time to help you debugging your code.…

    1 year ago

  • Posted a reply to "Don't upgrade to 3.0.1!", on the site WordPress Support Forums:
    Been there, done that. It actually can create a backup now if a port is…

    1 year ago

  • Posted a reply to "3.0.1 completely broken", on the site WordPress Support Forums:
    OK, so I upgraded to 3.0.2. I can create a backup now on the Ubuntu…

    1 year ago

  • Posted a reply to "3.0.1 completely broken", on the site WordPress Support Forums:
    Forgot to mention: one system is running PHP 5.4 the other one 5.3.

    1 year ago

  • Created a topic, Don't upgrade to 3.0.1!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, 3.0.1 completely broken, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Facebook] Like and Send buttons not working", on the site WordPress Support Forums:
    I checked your site and it seems that the CSS code is not overwritten in…

    2 years ago

  • Posted a reply to "[Plugin: Facebook] Like and Send buttons not working", on the site WordPress Support Forums:
    In case you're interested: I chose a less "invasive" solution and only disabled this "feature"…

    2 years ago

  • Posted a reply to "[Plugin: Facebook] Like and Send buttons not working", on the site WordPress Support Forums:
    Hi! I've got the same problem. It took me many hours of debugging but (with…

    2 years ago