WordPress.org

Ready to get started?Download WordPress

Profiles

Vitzkrieg

Profile picture of Vitzkrieg
  • Member Since: December 15th, 2012
  • Royal Oak, MI
  • Senior Progammer at Raytheon Professional Services

Bio/Description

I love problem solving, and therefore love programming. I currently work for an eLearning provider and develop Flash/AS2/AS3 and HTML5/CSS3/jQuery interactive templates for content delivery. I started using WordPress when my girlfriend needed a site for the company she was starting and fell in love with the usability and the community supporting it. I also do some freelance work on the side.

Interests

Fresh air, fresh food, rescue dogs, problem solvering, and being happy.

  • Posted a reply to "Works exactly as described", on the site WordPress Support Forums:
    My apologies. You are correct - I do have the wrong plugin. I followed the…

    3 months ago

  • Created a topic, Works exactly as described, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Update for NextGen 2.0?", on the site WordPress Support Forums:
    Yes, I did and it works. I thought I posted a reply on this already…

    6 months ago

  • Posted a reply to "Good template for old NextGen", on the site WordPress Support Forums:
    Seems to be working now actually.

    7 months ago

  • Created a topic, Update for NextGen 2.0?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Good template for old NextGen, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "PHP Warnings for array_keys() and in_array()", on the site WordPress Support Forums:
    I just ran across this on my multi-site. The way I fixed it was to…

    8 months ago

  • Posted a reply to "Not Showing in WP 3.5.2 Custom Taxonomies", on the site WordPress Support Forums:
    My custom taxonomies are part of a plugin, not a theme. The editor wasn't showing…

    11 months ago

  • Posted a reply to "Not Showing in WP 3.5.2 Custom Taxonomies", on the site WordPress Support Forums:
    I register my custom taxonomies with the 'init' hook. It's what every piece of sample…

    11 months ago

  • Posted a reply to "Not Showing in WP 3.5.2 Custom Taxonomies", on the site WordPress Support Forums:
    I used the fix provided in this other support post http://wordpress.org/support/topic/plugin-rich-tax-description-editor-problem-with-custom-taxonomy?replies=6

    11 months ago

  • Posted a reply to "Permission Problem", on the site WordPress Support Forums:
    Thanks for the fix!

    12 months ago

  • Created a topic, Download file not found, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not Showing in WP 3.5.2 Custom Taxonomies", on the site WordPress Support Forums:
    I am creating them by hand.

    1 year ago

  • Created a topic, Not Showing in WP 3.5.2 Custom Taxonomies, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "contact 7 not sending me messages from my websites contact form", on the site WordPress Support Forums:
    This plugin might help narrow it down. It lets you see what form content has…

    1 year ago

  • Posted a reply to "add ID to form", on the site WordPress Support Forums:
    Why do you need to add the 'id' attribute? Are you trying to use jQuery…

    1 year ago

  • Posted a reply to "contact 7 not sending me messages from my websites contact form", on the site WordPress Support Forums:
    It sounds like you have it setup correctly. Is it spelled correctly? That's always the…

    1 year ago

  • Posted a reply to "Text Links to the Galleries", on the site WordPress Support Forums:
    I haven't used this before, but could this work for you? NextGEN Gallery Sidebar Widget

    1 year ago

  • Posted a reply to "NextGen gallery slideshow", on the site WordPress Support Forums:
    You need to also include the .js files needed for the plugin. The shortcode doesn't…

    1 year ago

  • Posted a reply to "need Help in locating a Plugin?", on the site WordPress Support Forums:
    It's not a WordPress site.

    1 year ago

  • Posted a reply to "htaccess Problem", on the site WordPress Support Forums:
    What did you add in your .htaccess file? Does the issue happen when the widget…

    1 year ago

  • Posted a reply to "STRANGE POST appearing in post page list containing nngallery shortcode", on the site WordPress Support Forums:
    I've been using that plugin for a couple years now and haven't had any mysterious…

    1 year ago

  • Posted a reply to "Does Contact form 7 work with Multi Press?", on the site WordPress Support Forums:
    I am using it without any issues. I have it Network Activated.

    1 year ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "The plugin isn't working in WordPress 3.5", on the site WordPress Support Forums:
    Same here.

    2 years ago

  • Created a topic, Errors with Enable Themed Profiles & Enable User Moderation, on the site WordPress Support Forums

    2 years ago