WordPress.org

Ready to get started?Download WordPress

Profiles

Szyam

Profile picture of Szyam
  • Member Since: November 8th, 2012
  • Posted a reply to "Jetpack Carousel Not Working", on the site WordPress Support Forums:
    I'm a little late here but ran into this problem and also found a way…

    4 months ago

  • Created a topic, How to remove all custom gallery so I can use another plugin?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Hatch, native gallery Lightbox captions", on the site WordPress Support Forums:
    Hey, I'm also trying to do this. I'd rather use Jetpack gallery (slides better on…

    4 months ago

  • Posted a reply to "Global Settings", on the site WordPress Support Forums:
    Actually, I found how to do most of the Global stuff from the filter-list.php. One…

    4 months ago

  • Created a topic, Global Settings, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Uninstall impossible!", on the site WordPress Support Forums:
    I'm having a similar situation. I made a few edits to W# the other day,…

    5 months ago

  • Created a topic, syntax for omitting pages from being cached, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Event booking submission says "Trying to perform an illegal action."", on the site WordPress Support Forums:
    Hello. Wondering if any answers have been found regarding this issue? This has been happening…

    5 months ago

  • Created a topic, [Theme: _s] When commenting out an include, like get_sidebar(), getting error, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "When deleting images in gallery and adding new, the thumbnail is no longer being", on the site WordPress Support Forums:
    OK thanks. I had to remove the shortcode, and re-add the album from the page…

    6 months ago

  • Posted a reply to "When deleting images in gallery and adding new, the thumbnail is no longer being", on the site WordPress Support Forums:
    Hmmm, I'm sorry, where do you add a new preview image for gallery? I was…

    6 months ago

  • Posted a reply to "When deleting images in gallery and adding new, the thumbnail is no longer being", on the site WordPress Support Forums:
    http://comicconpermits.com/gallery is the site.

    6 months ago

  • Posted a reply to "When deleting images in gallery and adding new, the thumbnail is no longer being", on the site WordPress Support Forums:
    I've tried rebuilding thumbnails and clearing image cache.

    6 months ago

  • Created a topic, When deleting images in gallery and adding new, the thumbnail is no longer being, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "links to files are correct but still showing a 404", on the site WordPress Support Forums:
    Yea I looked at that but didn't gather any info from it that helped. However,…

    6 months ago

  • Created a topic, links to files are correct but still showing a 404, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Pagination problems with Custom Post Type.", on the site WordPress Support Forums:
    Well I spoke slightly too soon. The numbered pagination was working accordingly, ie: clicking on…

    9 months ago

  • Posted a reply to "Pagination problems with Custom Post Type.", on the site WordPress Support Forums:
    Apparently some of my previous code worked when I replaced the 'paged' with 'page'. I've…

    9 months ago

  • Posted a reply to "Pagination problems with Custom Post Type.", on the site WordPress Support Forums:
    Hey keesiemeijer, this code has got me further. The 'Page' vs 'Paged' thing was something…

    9 months ago

  • Posted a reply to "Pagination problems with Custom Post Type.", on the site WordPress Support Forums:
    Thanks, Ill try this. When it says to use 'page' for for static front page…

    9 months ago

  • Created a topic, Pagination problems with Custom Post Type., on the site WordPress Support Forums

    9 months ago

  • Created a topic, Came in handy, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Notice: Undefined index: show-long, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Notice: Undefined index: show-long, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Needs a little more options", on the site WordPress Support Forums:
    Cool, thanks for the update. I was thinking more about some of my clients who…

    11 months ago

  • Posted a reply to "MP6 taking on too many styles of theme", on the site WordPress Support Forums:
    Great, thanks guys. When I deactivate MP6 the admin bar looks good, so it's definitely…

    12 months ago

  • Created a topic, MP6 taking on too many styles of theme, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "You have to have OGG and MP3 for the music to play", on the site WordPress Support Forums:
    Well, this isn't the plugin authors fault. It's mainly because firefox doesn't support mp3.

    12 months ago

  • Created a topic, Needs a little more options, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Errors found on Plugin page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Warning: file_get_contents() [function.file-get-contents]:, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Error while debugging. Undefined property: stdClass::$post_type", on the site WordPress Support Forums:
    Cool thanks guys. Really enjoying the plugin, love the many formatting options as well as…

    1 year ago

  • Posted a reply to "Error while debugging. Undefined property: stdClass::$post_type", on the site WordPress Support Forums:
    It only occurs on my category-x.php pages. for single categories obviously. i have CPT specific…

    1 year ago

  • Posted a reply to "Show custom posts in category archives and in own archives", on the site WordPress Support Forums:
    Hello guys. I'm kind of having a similar issue? I have a CPT called "reviews"…

    1 year ago

  • Created a topic, Error while debugging. Undefined property: stdClass::$post_type, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Calling errors while debugging, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    That was in my functions.php. I added it before I added the events cpt's. I…

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    Update. This appears to be the line of code mangling EM's backend: function custom_post_archive($query) {…

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    I just dropped in a fresh copy of the functions.php file from the theme I…

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    So it does appear to be working correctly when switching themes, although Im still getting…

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    By disabling plugins, there is no effect. However, when I switch to Twenty Twelve, the…

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    Through site on a subdomain http://detroitsoundslikethis.com/detroitsounds/.

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    Also, I placed the Events, Categories and Locations pages in the nav. Events opens fine…

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    OK. I used the same theme I copied over, but new DB and installed plugins…

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    I did try uninstalling but some problems still existed. I actually copied the theme folder…

    1 year ago

  • Posted a reply to "Didn't paste code in functions.php but it's working?", on the site WordPress Support Forums:
    OK cool. I just needed clarification. I watched a couple tutorials that said to copy…

    1 year ago

  • Created a topic, Still pretty darn solid, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Didn't paste code in functions.php but it's working?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    Yes the 1 and 2 issues are mainly just present in the admin. They are…

    1 year ago

  • Posted a reply to "Events Manager new event posts not showing in the post type 'Events' section", on the site WordPress Support Forums:
    Its development, quite developed though! I was in the process of starting a fresh install,…

    1 year ago