WordPress.org

Ready to get started?Download WordPress

Profiles

Surbma

Profile picture of Surbma
  • Member Since: October 18th, 2010
  • Created a topic, Maps on events archive page, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Entry Tag Field Options Missing", on the site WordPress Support Forums:
    +1

    4 months ago

  • Posted a reply to "Custom taxonomy for sorting?", on the site WordPress Support Forums:
    Thank you Andrea for the reply!

    4 months ago

  • Posted a reply to "Custom taxonomy for sorting?", on the site WordPress Support Forums:
    Hi, just want to know if you plan to add taxonomy to this plugin? I…

    4 months ago

  • Created a topic, On Multisite install tooltips are always come back, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Not showing correctly the activated plugins and themes", on the site WordPress Support Forums:
    Thank you!

    5 months ago

  • Posted a reply to "Not showing correctly the activated plugins and themes", on the site WordPress Support Forums:
    Hi, Only this error message is showing: Notice: wpdb::escape is deprecated since version 3.6! Use…

    6 months ago

  • Created a topic, Not showing correctly the activated plugins and themes, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Some very important things are missing", on the site WordPress Support Forums:
    Thank you for your reply! Validation and minification would only triggered, when somebody saves the…

    7 months ago

  • Created a topic, Some very important things are missing, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Custom taxonomy for sorting?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Activating menu on Multisite is not working, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Changing the list order of snippets?", on the site WordPress Support Forums:
    This is a very good idea to let us set the order of the snippets,…

    9 months ago

  • Posted a reply to "Feature request - Global snippets", on the site WordPress Support Forums:
    I see 2 solutions: 1. To keep it simple, under the Manage menu list, you…

    9 months ago

  • Posted a reply to "Timer not moving/frozen", on the site WordPress Support Forums:
    +1 for this issue if "Animation for seconds" is checked. Error: "ujic_id is not defined"

    9 months ago

  • Posted a reply to "Custom CSS content width problem", on the site WordPress Support Forums:
    Thank you Jeremy! Just a tip: FitVids solves the problem and delivers responsive display also.

    9 months ago

  • Posted a reply to "Custom CSS content width problem", on the site WordPress Support Forums:
    Theme has no $content_width value. I have searched the code base of the theme. I…

    9 months ago

  • Created a topic, Custom CSS content width problem, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Error since Update in wp-mail-smtp/wp_mail_smtp.php on line 109", on the site WordPress Support Forums:
    Update works. Thank you!

    10 months ago

  • Posted a reply to "Error since Update in wp-mail-smtp/wp_mail_smtp.php on line 109", on the site WordPress Support Forums:
    +1 :(

    10 months ago

  • Posted a reply to "Feature request - Global snippets", on the site WordPress Support Forums:
    Great. Thank you Shea Bunge!

    10 months ago

  • Created a topic, Request: Change the capability, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Custom CSS removes all styles after theme switch", on the site WordPress Support Forums:
    Thank you Richard for the care! :) I don't know, if it needs a separate…

    11 months ago

  • Created a topic, Feature request - Global snippets, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Multisite Support", on the site WordPress Support Forums:
    +1 for the Multisite support. There could be a network configuration page on the network…

    11 months ago

  • Posted a reply to "Custom CSS removes all styles after theme switch", on the site WordPress Support Forums:
    Is it possible to put a warning message if somebody clicks on the activate (new)…

    11 months ago

  • Posted a reply to "Cannot see the choice of Tab, toggles or accordions", on the site WordPress Support Forums:
    You won't find the options here. You can set the Groups for the Whistle. You…

    11 months ago

  • Created a topic, It will break your site anyway, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Custom CSS removes all styles after theme switch", on the site WordPress Support Forums:
    Actually the CSS is deleted. The revision is there only if it is not disabled.…

    12 months ago

  • Created a topic, Custom CSS removes all styles after theme switch, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Default Page Template is broken with Genesis themes", on the site WordPress Support Forums:
    We should say, it can be made to work with Genesis. Not perfect, but working.…

    12 months ago

  • Created a topic, Bad support and incompatible codes, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Default Page Template is broken with Genesis themes", on the site WordPress Support Forums:
    @roblagatta - Thank you for the update! I have posted my issues to the pro…

    1 year ago

  • Posted a reply to "Default Page Template is broken with Genesis themes", on the site WordPress Support Forums:
    @jonahcoyote - Can you please link your Genesis site, where it is working for you?…

    1 year ago

  • Posted a reply to "Multisite site search is not working with changed domains", on the site WordPress Support Forums:
    I have created a new ticket in trac for this issue: http://core.trac.wordpress.org/ticket/24833

    1 year ago

  • Created a new ticket, #24833, in Core Trac:
    Multisite site search for subdomain install with mapped domains

    1 year ago

  • Posted a reply to "Disable automatic activation", on the site WordPress Support Forums:
    Thank you for your support and answers Jeremy! I really hope, I can find a…

    1 year ago

  • Posted a reply to "Multisite site search is not working with changed domains", on the site WordPress Support Forums:
    @jkhongusc It is indeed working. Thank you! @Ipstenu (Mika E.) Great idea, I will just…

    1 year ago

  • Posted a reply to "Disable automatic activation", on the site WordPress Support Forums:
    Oh my god, one of the most stupid comment and it is from Matt??? I…

    1 year ago

  • Posted a reply to "Default Page Template is broken with Genesis themes", on the site WordPress Support Forums:
    Is there any reason, you don't want to use the best SEO practices? Is there…

    1 year ago

  • Posted a reply to "Multisite site search is not working with changed domains", on the site WordPress Support Forums:
    Thank you for the code, but I don't think you are actually using it, because…

    1 year ago

  • Posted a reply to "Disable automatic activation", on the site WordPress Support Forums:
    I haven't tried, because there is no guarantee, it will work if Jetpack changes the…

    1 year ago

  • Created a topic, Disable automatic activation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Multisite site search is not working with changed domains, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Default Page Template is broken with Genesis themes", on the site WordPress Support Forums:
    There is no issue with the title. My problem is, that the default page template…

    1 year ago

  • Posted a reply to "Default Page Template is broken with Genesis themes", on the site WordPress Support Forums:
    I've upgraded to 3.0.1 and I'm glad, that the event page is (somehow) fixed, even…

    1 year ago

  • Posted a reply to "Default Page Template is broken with Genesis themes", on the site WordPress Support Forums:
    Hi Jonah, actually it solved the single event page issue, so at least the event…

    1 year ago

  • Posted a reply to "Default Page Template is broken with Genesis themes", on the site WordPress Support Forums:
    My topic contains Genesis, but I think this issue is not related only to Genesis,…

    1 year ago

  • Posted a reply to "Default Page Template is broken with Genesis themes", on the site WordPress Support Forums:
    It is strange, that it is working for you. I have tested it on other…

    1 year ago

  • Created a topic, Default Page Template is broken with Genesis themes, on the site WordPress Support Forums

    1 year ago